The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
recording video
Old 4th September 2007
  #1
recording video

hello guys, im trying to record video from a digi beta thru a mojo into tools. i can see the picture coming in but whenever i drop into record i am prompted to set a video record drive. problem is i dont know how to do this. its not in disk allocation, ive tried in the duc but with no luck.

thanks

Pete
Old 4th September 2007
  #2
ah, thanks guys i found it. you have to open up the i/o view for the video track and then you have a drop down box you select your video drive from

Pete
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
lukejs / So much gear, so little time
300
flail19 / So much gear, so little time
0
w2w / So much gear, so little time
5
newrob1 / Remote Possibilities in Acoustic Music and Location Recording
9
peteri / Gear free zone - shoot the breeze
0

Forum Jump
Forum Jump