The No.1 Website for Pro Audio
iZotope RX 7 (and 8) delay compensation problem in Logic
Old 10th September 2020
  #1
Here for the gear
 
jankincl's Avatar
iZotope RX 7 (and 8) delay compensation problem in Logic

Hi everyone. I'm having this bizarre issue with iZotope RX when I use De-click module in my chain.

Precisely, when I bounce the selection, the resulting file has approx 2 seconds of silence before what I actually wanted to bounce starts. I've attached the picture below. First channel what I wanted to bounce, and second how at actually looks after bouncing with, in this example, De-click plugin.

And what's even more bizarre, the issue does not happen with Ableton.

I'm using Logic Pro X, and tried RX 7, and just yesterday RX 8, and it's the same. I searched a bit and found more people with the same problem but no solution. Hope you might be able to help me as, for the kind of project I'm working on, processing each region separately in RX standalone is a massive complication.

Thanks!
Attached Thumbnails
iZotope RX 7 (and 8) delay compensation problem in Logic-screenshot-2020-09-10-10.41.57.jpg  
Old 10th September 2020
  #2
Lives for gear
 
Alexey Lukin's Avatar
 

Unless your latency compensation is turned off, it's possible that RX's latency exceeds what Logic's bounce can successfully compensate.
Old 11th September 2020
  #3
Gear Guru
 

I've always found realtime modules (plugins) in RX to be a bit dodgy. If you're on the fence about whether or not it'll work I highly recommend doing it offline. I get that it's a headache of course.
Old 14th September 2020
  #4
Here for the gear
 
jankincl's Avatar
Quote:
Originally Posted by Alexey Lukin View Post
Unless your latency compensation is turned off, it's possible that RX's latency exceeds what Logic's bounce can successfully compensate.
I was thinking in the similar direction, but was hoping there was maybe a workaround

Quote:
Originally Posted by mattiasnyc
I've always found realtime modules (plugins) in RX to be a bit dodgy. If you're on the fence about whether or not it'll work I highly recommend doing it offline. I get that it's a headache of course.
think I'll stick to offline till they handle this

thanks for the thoughts guys!
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 3294 views: 849789
Avatar for Zmago Šmon
Zmago Šmon 2 hours ago
replies: 1188 views: 184110
Avatar for jonljacobi
jonljacobi 15th June 2019
replies: 72 views: 13535
Avatar for Neptune45
Neptune45 21st July 2020
replies: 2 views: 286
Avatar for ibtl
ibtl 20th July 2020
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump