The No.1 Website for Pro Audio
Cubase 10.5 & LFE..
Old 28th June 2020
  #1
Here for the gear
 

Cubase 10.5 & LFE..

Im trying to have an "LFE Aux" that I can use as needed in my template.

For example, aux send from my [fill in the blank/kickdrum] to the LFE.

The way I have this set up is creating an aux channel with the LFE Gain set to 0db on the multipanner. I then have a lowpass filter on the insert of said channel.

While this may work on paper, its not working in practice..Anyone know what im doing wrong? How does one control the LFE in cubase.
Old 5th July 2020
  #2
Led
Lives for gear
 
Led's Avatar
Did you create child busses on your 5.1 main output bus? If not, do that, then assign your LFE aux chennel's output to the LFE child bus of the 5.1 main output bus, no multipanner inserted (no need as it's bussed direct to the LFE.)
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 4589 views: 575730
Avatar for stixstudios
stixstudios 20th May 2020
replies: 93 views: 5567
Avatar for dapz
dapz 5 days ago
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump