The No.1 Website for Pro Audio
DAPS messes up monitor layout
Old 3rd June 2020
  #1
Gear Head
 

DAPS messes up monitor layout

Hi Guys,

I just started to setup pro tools for 7.1.2 Atmos mixing...I had setup up the interface and the routing and everything is perfecty routed to the right speakers but when I turn on dolby atmos production suite everything gets messed up. Channels are all over and in the room setup I cannot even find the R speaker for example on my outputs. Where to start looking for errors I have probably made ?
Old 4th June 2020
  #2
Lives for gear
 

The issue is probably in the room setup or IO setup of the Local Renderer.

Start by checking there.

Randall


Quote:
Originally Posted by lgabor View Post
Hi Guys,

I just started to setup pro tools for 7.1.2 Atmos mixing...I had setup up the interface and the routing and everything is perfecty routed to the right speakers but when I turn on dolby atmos production suite everything gets messed up. Channels are all over and in the room setup I cannot even find the R speaker for example on my outputs. Where to start looking for errors I have probably made ?
πŸ“ Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
πŸ–¨οΈ Show Printable Version
βœ‰οΈ Email this Page
πŸ” Search thread
♾️ Similar Threads
πŸŽ™οΈ View mentioned gear