The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
PT Elastic audio bug for audio from aaf
Old 29th March 2019
  #1
Gear Nut
 

PT Elastic audio bug for audio from aaf

This bug I have only encountered when I drag audio I got from an AAF over on a track with Elastic Audio.

Protools seems to do its usual scan over the audio, and then it makes the waveform grey. No error message. I can timestretch the clip but not hear it. If I drag the timestretched clip back to a normal track, protools will render the changes and give me a working, manipulated file.

Workaround: If I consolidate the clip or add an audiosuite effect it will play like it should on the elastic audio track also.

Very strange.

It only happens to 0.5 % of the clips. Maybe less.
It never happens if I drag in an ordinary audiofile from finder.
I have set protools to "force to session format" when I imported the aaf, so this happenes to audiofiles that should be 100% Protools compatible.

Of course I can use the workaround, but the bug can sneak past me on a project with a tight deadline, if I have elastic audio enabled on all SFX tracks on the session template. Then a sfx might be muted without me noticing it is missing.
Old 4th April 2019
  #2
Lives for gear
 
TVPostSound's Avatar
Quote:
Originally Posted by tha_lode View Post

Workaround: If I consolidate the clip or add an audiosuite effect it will play like it should on the elastic audio track also.
Normal for Protools using AAF audio same thing with pencil tool.
You must copy and consolidate the clip.

But if you copy files during AAF import problem goes away.
Old 4th April 2019
  #3
Gear Nut
 

Normal but weird. Has been like this for ages.

>But if you copy files during AAF import problem goes away.

Do you mean copy instead of "force to session format" when importing?
Old 11th April 2019
  #4
Gear Nut
 

BTW: Had a clip today that didn´t work even when I used copy on import.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Mundox / Post Production forum
9

Forum Jump
Forum Jump