The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Video satellite won't loop playback anymore
Old 12th March 2013
  #1
Gear Addict
 

Thread Starter
Video satellite won't loop playback anymore

Hi

Our video Satellite for some reason has stopped doing loop playback. When I loop a piece of audio the other three machines all loop as normal but the media composer just continues to play beyond the point of the loop and onwards. It used to work perfectly. I'm no media composer expert so does anyone know if its a setting somewhere or have any ideas?

Thanks

Garret.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
jajjguy / Remote Possibilities in Acoustic Music and Location Recording
10
Jamz / Remote Possibilities in Acoustic Music and Location Recording
23
PikesPeak / Remote Possibilities in Acoustic Music and Location Recording
18
StefanM / Remote Possibilities in Acoustic Music and Location Recording
12
Remoteness / Remote Possibilities in Acoustic Music and Location Recording
8

Forum Jump
Forum Jump