The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
FL Studio Question
Old 19th June 2019
  #1
Here for the gear
 

FL Studio Question

I render out my melodies, and I usually select “full song” and “leave remainder” so the tail of the melody doesn’t get cut off to prevent popping sounds, and I then just overlap the clips over each other.


For some reason, whenever I render clip and try to cut off the end where there’s just silence, it’s stretching the melody and making it shorter, which is changing the pitch. Never had this issue before. I could just cut off the end without it stretching the clip before. Not sure what setting I accidentally changed. Can anyone help?
Old 19th June 2019
  #2
Here for the gear
 

Quote:
Originally Posted by Vocalrecording View Post
I render out my melodies, and I usually select “full song” and “leave remainder” so the tail of the melody doesn’t get cut off to prevent popping sounds, and I then just overlap the clips over each other.


For some reason, whenever I render clip and try to cut off the end where there’s just silence, it’s stretching the melody and making it shorter, which is changing the pitch. Never had this issue before. I could just cut off the end without it stretching the clip before. Not sure what setting I accidentally changed. Can anyone help?

By “cut off” do you mean using the slice tool? Or are you using brush/pen (which turns into left/right arrows near the clip end)?

If you’re using the pen/brush you may have stretching on (shift + M) in the playlist (assuming you’re in the playlist view).

It’s also in the top left of the playlist. There’s a focus symbol for audio, automation and clips


That mayyy be the issue. Idk tho
Old 23rd June 2019
  #3
Here for the gear
Quote:
Originally Posted by Vocalrecording View Post
For some reason, whenever I render clip and try to cut off the end where there’s just silence, it’s stretching the melody and making it shorter, which is changing the pitch. Never had this issue before. I could just cut off the end without it stretching the clip before. Not sure what setting I accidentally changed. Can anyone help?
Make sure that you disabled "Stretching" at the top left corner on the playlist viewer, then double click your clip and disable "Use loop points" and/or "Load regions" from the channel option
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump