The No.1 Website for Pro Audio
HELP! Studio one Audio box 96 issues
Old 11th June 2019
  #1
Here for the gear
 

HELP! Studio one Audio box 96 issues

I'm having issues with my noise level when recording vocals:
1. Humming noise and infrequent cracking and low sometimes high frequency buzzing noise when I turn the inst mic gain to an audible level
2. used the audio box without hooking it up to computer and the noise is the same.
3. Touching or moving wires makes the hiss more noticeable
4. Noise with out mic attached (only using mic and interface is plugged into computer)

I have listened to ground loops but the sounds I hear is a loud ambient noise most of the time. I'm confused and don't want to buy a whole bunch of stuff to test it out so I thought I would get help from others who have had this problem.

Thanks I'm advance for your replies.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump