The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Removing background sound issues Noise Reduction & Restoration Plugins
Old 30th July 2014
  #31
So you're getting this hiss recording on your DAW even without the interface plugged in? So if you never bought the interface, loaded up the DAW and hit record, you're getting this noise? This sounds more like a windows issue.

Edit: here's basically the extended version of what Miles Flint mentioned

Are you working on a desktop or a laptop? If a laptop, my money is on that your onboard mic is active (ie it will play through your speakers live) as the onboard mic will produce lots of hiss. Not presuming level of computer literacy, it's also possible you could not have the m-audio sound card selected in reaper under your audio settings.

Regardless of desk/laptop, Im still banking that it has something to do with your onboard soundcard getting in the way.

A couple things to try:

Go to your sound card settings after you've plugged in your interface, depending on your computer (although most likely), your onboard audio is realtek. You'll see that, maybe some other random audio devices like HDMI, etc that are still part of your onboard sound, but separate devices regardless. Disable everything under playback for anything that isn't your m-audio interface. Do the same thing under the recording tab. While you're at it, make the m-audio device the default device in both tabs.

Go into reaper, check your sound settings (ie: not windows wdm or some other generic windows BS - set it up per your interface). See if your sound issues are solved. (Please note, if you want your onboard audio to work again, you'll need to go back and re-enable it beforehand).

No insults intended, but you could likely skip the previous step if you didn't think to set up the m-audio device in reaper, however, I would still check your realtek microphone tab, go into the properties there and check its level, you want it at zero with no boosting or anything.

Another thing to try, which is a roundabout way of doing about the same thing, is to get ASIO4ALL if not already, when you have the interface up and plugged in, load reaper, asio4all should pop up an icon in your tray on your start bar (also, you can get to the asio config screen in reaper's audio config menu I believe), from there, you can config buffer/etc but also enable/disable other audio devices that interact with reaper.

If the issue sounds like crappy hissy gain even without your interface hooked up, my money is it's your onboard soundcard settings.
Old 30th July 2014
  #32
The issue is definitely my laptop. I have 2 laptops but I use my faster laptop for my music since it has an i3 processor in it, which is probably slow compared to what you guys have but it's all I have. I tested an arm record on the ones thats slower (not a lot it's still fast) and it doesn't seem to have the problem, or at least it's not noticable when you're listeing to it with vocals. So I guess I'll just have to record on the other one and transfer the files over.

As for my onboard sound card the laptop doesn't even have Realtek while the other one does. It doesn't have anything but the sound icon so should I install Realtek on the faster laptop?
Old 30th July 2014
  #33
Here for the gear
 

On your computer, make sure the settings in your audio preferences are set to accept your audio interface as the input and output devices. In ProTools, go to the audio settings as well and make sure that it is also configured the same way. If you did this correctly you should only be able to control the sound coming from your monitor speakers with the mbox or from Protools. Any audio you play outside of ProTools (youtube, iTunes, anything) should also be controlled only by the mbox. Make sure Protools is the only DAW open too.
Old 30th July 2014
  #34
Quote:
Originally Posted by castleroc View Post
On your computer, make sure the settings in your audio preferences are set to accept your audio interface as the input and output devices. In ProTools, go to the audio settings as well and make sure that it is also configured the same way. If you did this correctly you should only be able to control the sound coming from your monitor speakers with the mbox or from Protools. Any audio you play outside of ProTools (youtube, iTunes, anything) should also be controlled only by the mbox. Make sure Protools is the only DAW open too.
Did you read anything or did you just read the first post? Please don't make assumptions that I don't know what I'm doing. I don't have pro tools (which I mentioned several times, even in the first post), I have reaper and what you said to do was the first step I always do or I won't be able to record. Just cause I'm new doesn't mean I don't know what I'm doing. I also came to the conclusion that it's this specific laptop (which I stated in my last comment) cause with the same settings on my other laptop it doesn't have the hissing issue so I'm just gonna start recording on the other laptop and transfer the files to my other laptop to mix since it's faster.
Old 31st July 2014
  #35
Quote:
Originally Posted by T. The Manager View Post
The issue is definitely my laptop. I have 2 laptops but I use my faster laptop for my music since it has an i3 processor in it, which is probably slow compared to what you guys have but it's all I have. I tested an arm record on the ones thats slower (not a lot it's still fast) and it doesn't seem to have the problem, or at least it's not noticable when you're listeing to it with vocals. So I guess I'll just have to record on the other one and transfer the files over.

As for my onboard sound card the laptop doesn't even have Realtek while the other one does. It doesn't have anything but the sound icon so should I install Realtek on the faster laptop?
Oh goodness, no. Realtek is just the most common audio driver. If your laptop doesn't come with it, then it will only cause problems if you try to install it. If you're not sure what you have / need to disable. You can just disable everything, and then plug in your interface so it's the only thing running.

Just so we're clear
control panel > hardware and sound > (sound) > manage audio devices to enable/disable configure / etc.

If your problems persist, you could try reinstalling the native sound drivers by looking them up on your laptop model / brand website. Otherwise, I'm not sure how much more I can help here besides find a computer geek.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump