The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
pro fire 610 i/o settings in pro tools DAW Software
Old 5th September 2013
  #1
Gear interested
 

Thread Starter
pro fire 610 i/o settings in pro tools

i have just set up a pro fire 610 in pro tools 10 on a mac but i cant get any sound out of the profire and can't figure out the settings.

i have the inputs working fine (i think) because i can see the levels going up and i have headphones plugged in but there is no sound out.

Does anyone know the settings in pro tools to get sound out of the headphone jack or even set the profire as the correct output?
Cheers
Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump