The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Gearslutz Go Advanced
Apogee Duet Firewire Recording Problem
Old 4th March 2013
Gear interested

Thread Starter
Apogee Duet Firewire Recording Problem


I am on a Macbook Pro:
Processor: 2 GHz Intel Core i7
Memory: 8 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 512 MB
Software: OS X 10.8.2 (12C60)

I am recording using Rode NT1, Apogee Duet Firewire, Ableton Live 8.3.4
My Apogee creates random crackling sounds while recording, and it does not only affect the monitor, but also records that artifact. It is impossible to use the card for recording. I looked around the internet, disabled all other apps, changed buffer size, sample rate, etc. I did everything I could but to no avail. Here is a zoomed in image of an example artifact.

It is that spike right around the middle of the image.

If anyone has any idea about this problem I would be very happy. It has really stopped all our progress.

Thanks in advance.
Old 4th March 2013
Its usually driver or buffer related. One last possibility is your cables are they alright both audio and firewire?

Old 4th March 2013
Gear interested

Thread Starter
Latest driver is installed so there is nothing I can do on that front. I have tried 2 different firewire cables. same problem with both of them. mic cable is fine, just tested again to be sure.

On the other hand, I would really love to learn what does that spike mean. I mean do any of you guys have an explanation along the lines of "buffered sample arrives late and audio interface skips a few buffers." I just made that up of course but I guess you see what I mean.
Old 4th March 2013
Yeah driver or buffer too low is usual reason for causing pops and crackles... never had that problem with my Duet to be honest... might happen once in a while during play back but a restart would solve it... I still think its software related... but if you've reinstalled the latest drivers then maybe its something else.

Apogee Electronics > Downloads
Old 5th March 2013
Lives for gear

are you recording to the internal boot drive?
what are your latency (buffer) settings?
Old 5th March 2013
Gear interested

Thread Starter
Yes I am recording to the internal boot drive and it is an SSD. I tried 256,512 and 1024. 1024 generates a huge amount of noise. I have no idea why.
Old 5th March 2013
Gear interested

Thread Starter
I have uninstalled and re-installed the latest drivers. it did not change anything. i have also tried recording in Logic Pro. The problem persists.
Old 6th March 2013
Strange, you should contact Apogee support, thats not normal. Hopefully they can help you maybe your Duet is defective somehow.

Old 6th March 2013
Lives for gear
DCtoDaylight's Avatar

Nothing else on the FireWire bus, is there? Just asking...if there is, trying taking it off.
Old 7th March 2013
Lives for gear

I would try recording to another (non-boot) drive.

SSDs are not magic and if the computer is busy doing other things, the buffers can overflow causing clicks, pops or data dropouts.
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
pan / So much gear, so little time!
axtrak / Music Computers
drakem / Remote Possibilities in Acoustic Music & Location Recording
zarembo / Remote Possibilities in Acoustic Music & Location Recording

Forum Jump