The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Audio device buffer underflowed Error
Old 25th January 2013
Gear interested

Thread Starter
Audio device buffer underflowed Error

I've been having some problems with my recently purchased Pro Tools 10 and Mbox 3. I bought them as a bundle from amazon and it was used but they were "Like New" so I assumed they had probably just been opened and then returned, they looked unused when I received them. I started recording some DI guitar using the Eleven Free guitar amp simulator that comes with PT. The first problem I bumped into was an error that popped up while recording that also stopped the recording, it said "Audio device buffer underflowed. If this occurs frequently, try decreasing the H/W Buffer Size in the Playback Engine or remove other Firewire devices". I then tried to change the buffer size and realized I only had one buffer size setting. However after a while of having this problem I tried changing it again and suddenly I had more settings. However changing it usually doesn't help for very long. Usually I can wait a little while and start recording again but eventually I will get the error message again. It can also happen during playback.

Another problem I have is that while recording and playback I get another error message saying that I am using to much of my CPU and that I should remove plug ins. The only plugin I had was the guitar amp sim. I have an Asus laptop with a Intel Core i7 1.6GHZ cpu, 6GB of RAM so I don't think that it should be using 90% of my cpu.

Any thoughts on what could be the problem? Is it with my PT installation or some drivers or something or could it be with the Mbox? Any help is greatly appreciated!

Windows 7
Intel Core i7 1.6ghz CPU
NVIDIA GeForce GTS 360M GFX Card
500GB HDD 7200rpm
1TB Seagate Backup Plus HDD 5400rpm

Pro Tools 10
Mbox 3 using USB
Old 25th January 2013
Gear interested

Thread Starter
I have done some googling and tried several things that haven't worked. One suggestion was that it has to do with the speed of the hard drive, I first received this error when I was using my internal hard drive which has a speed of 7400rpm which is what is need for PT. I then tried using my external hard drive before I knew that it had to be at least 7400rpm and that didn't work either.

I also read somewhere that changing the clock source from internal to SPDIF and then back to internal would help but this didn't do anything.
Old 25th January 2013
Lives for gear

Your best answers will come from the Digi Users' Conference at

You will need to install Sandra and run a hardware report. Post it to the forum with your problem and someone there can tell you what parts of your computer are likely not supported for PT 10.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
stereobot / Music Computers
Neruk / Rap + Hip Hop engineering & production
Dopamine / Music Computers
morebutter / Music Computers

Forum Jump