The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Quicktime bounce Sync issues?!?!?! DAW Software
Old 16th September 2011
  #1
Here for the gear
 

Quicktime bounce Sync issues?!?!?!

Hi Guys, Ive been putting audio to visuals (with quicktime video) using Pro Tools 9 and have come across a really irritating problem. The audio sync's up perfectly during session playback but as soon as I bounce the movie down all the audio runs off considerably (or enough that I notice). I tried consolidating all my tracks before bouncing but that hasnt worked and Ive even tried opening a new session with the video and a stereo bounce to eliminate latency from plug-ins but still no luck.

Any help would be greatly appreciated.

Thanks
Old 17th September 2011
  #2
Here for the gear
 

Resolved!!!

Well after having this problem for...... ohhhhh round about 2 months, Ive finally found what the problem was and its fixed now... BOOM!
Old 17th September 2011
  #3
Here for the gear
 
officialXYZ's Avatar
I've experienced the same problem. Mind posting the fix?

Thanks!!
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump