The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Pro Tools 9 wont start
Old 16th September 2011
  #1
Here for the gear
 

Pro Tools 9 wont start

I recently switched from PC to MAC and Pro Tools 9 is not working on my new iMac (3.4 GHz i7, 16GB Ram, 1TB HD). When I first installed Pro Tools, and its most recent update (Pro Tools 9.0.5), it worked just fine which was good news because on my PC I kept having problems with Pro Tools not reading the iLok and therefore saying I didn't have authorization to open the program. I was so happy that I didn't have this issue with my new computer. However, that quickly ended and after one session I am again being told that I need to authorize Pro Tools, but for some reason it cannot read my iLok. The iLok is plugged in, I downloaded the most recent drivers and the blue light on the device is indicating that it is working. But for some reason Pro Tools does not recognize that it is plugged in. I have tried everything I can think of, but being new to Apple products I don't know the ins and outs of where things like drivers etc. are downloaded to and therefore cant tinker or troubleshoot. Please let me know what to do, how to fix this or what to change I need to get into Pro Tools asap! Thanks!
Old 16th September 2011
  #2
Lives for gear
 
Howie J's Avatar
First two things that just flash through my head are.....


-Is there ANYTHING that changed between the first time the session ran and now? Plug-in updates? software updates? etc?

-Are you running Lion? (OS 10.7?) If you got your Mac in the last month or so, you probably are. I haven't checked in the last couple weeks, but even 9.0.5 isn't "officially" supported with Lion yet and is only labelled as Beta. Maybe it works, maybe it doesn't.

My best advice is to try a permissions repair and see what happens. Go to Utilities in the Applications folder (or just hit Shift-Command-U) and open Disk Utility. Select your hard drive, whatever you called it and go down to Verify Permissions. Hit it, let it run, then Repair Permissions. Start with that and see if that helps any.

Howie J
Old 20th September 2011
  #3
Gear Addict
 

if your getting the same problem on both PC and Mac sounds like the issue could be the ilok itself
Old 20th September 2011
  #4
Lives for gear
 
DSpec1's Avatar
 

I had precisely the same problem and the poster abive is right-update your ilok Client Installer.

I did it and no troubles. Let us know if this does it.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump