The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
How in the world do I use my preamp?
Old 15th September 2011
  #1
Gear Head
 

How in the world do I use my preamp?

So I have a Shure SM7B, GAP-73 pre amp, and a Blue Icicle to connect it to my laptop. My question is, How in the world do I use this thing?

No matter how I record, it just sounds awful. No matter what knob I set or button I push, it all sounds the same. Even if I turn off the GAP-73, somehow I still record sound, which sounds the same. o_0 so obviously I'm doing something wrong.

Can anyone give me any idea of what I need to do?
Old 15th September 2011
  #2
Gear Maniac
 

My home studio has a Sm7b and Gap73.

Haven't used that chain in a while but from what I remember turn the Gap73 on, left knob to like -70db and right knob to taste.

I mean, you're definitely hearing the signal go up right?

All that the preamp does is boost the signal, it is always going to sound "the same" as you put it, just louder. Are you saying you're expecting the sound to change or that you're not hearing the gain increase at all?
Old 15th September 2011
  #3
Gear Head
 

Well, I guess I'll have to mess around with it. But it kinda sounds like my crappy old USB mic.
Old 15th September 2011
  #4
Gear Maniac
 

I just googled what the hell a "Blue Icicle" is.... Get a proper interface that might be your problem. Ive never used one, but yeah, that is your weak link in the chain if you're using the GAP right.

Take Vienna | Facebook

^^ "One Million" and "EP Teaser" were recorded on the sm7b into a gap73.
Old 15th September 2011
  #5
If you are saying that you are hearing sound even when the Gap is turned off, then something is wrong. You should be able to have a preamp on and not hear anything that you didn't "arm" for recording. Is the icicle mic plugged in during all of this?

A) User Error
B) Defective Unit
C) Your using the icicle's preamp and still going in to the USB, therefore thats what your picking up.

You should be going SM7>GAP>INTERFACE.

If you don't have an interface of any sort, try going
SM7>GAP>ICICLE>LAPTOP

Hopefully you have an interface, but if not, you have some decisions to make.

PS:
Going from the icicle only would not allow you to control the sound/volume of the mic, except by boosting the signal inside the program. That is absolutely not a recommended idea for vocals.
Old 15th September 2011
  #6
Gear Head
 

I'm using the Icicle strictly as a link to connect the GAP to the Laptop. The Mic is plugged into the pre-amp, the icicle is plugged into the pre-amp and the other end is into the laptop via usb. Should the Mic cable be in "Mic in" or "Line in"?
Old 15th September 2011
  #7
Gear Maniac
 

Quote:
Originally Posted by Gacki View Post
I'm using the Icicle strictly as a link to connect the GAP to the Laptop. The Mic is plugged into the pre-amp, the icicle is plugged into the pre-amp and the other end is into the laptop via usb. Should the Mic cable be in "Mic in" or "Line in"?
It's a mic isnt it?

Get a proper interface.
Old 15th September 2011
  #8
Gear Head
 

Well I heard good things about this one and I am completely broke. My friend uses just the icicle AS a pre amp and it sounds good for his stuff. But the line question was because i saw someones set up like mine and he plugged it into line.
Old 15th September 2011
  #9
Gear Maniac
 

Either it's user error or the Icicle thing sucks. Have your friend come around and show you how he sets his up. If it still sounds like ass, get a proper interface.
Old 15th September 2011
  #10
Gear Head
 

Also when I use the GAP, the lights on the top right corner do not light up. In reviews i've seen, whenever someone talks through the mic, those lights light up.
Old 15th September 2011
  #11
Hey, get any basic interface with inserts and you're golden. You won't have that kind of problem if you do so.
Old 15th September 2011
  #12
Gear Maniac
 

Quote:
Originally Posted by Gacki View Post
Also when I use the GAP, the lights on the top right corner do not light up. In reviews i've seen, whenever someone talks through the mic, those lights light up.
Ermmm.... Have you tried turning the knobs? And err... Does the button next to the power button light up? AKA have you turned it on?
Old 15th September 2011
  #13
Lives for gear
 
ncoak's Avatar
 

<--- subscribed to thread
Old 15th September 2011
  #14
Gear Head
 

Yeah they light up nevermind, but sounds like I'm down a hallway sort of. I'll mess with it tomorrow after school.
Old 15th September 2011
  #15
Lives for gear
 
djmukilteo's Avatar
Quote:
Originally Posted by ncoak View Post
<--- subscribed to thread
Yeah
Old 15th September 2011
  #16
Gear Maniac
 

Quote:
Originally Posted by Gacki View Post
Yeah they light up nevermind, but sounds like I'm down a hallway sort of. I'll mess with it tomorrow after school.
Dont mess with it. Just turn the gain up. If that doesnt work. Get a proper interface.
Old 15th September 2011
  #17
Lives for gear
sounds to me like you are recording the computers built in mic.
Did you select the interface in your DAW?
Old 15th September 2011
  #18
Gear Head
 

Oh my God...you are right, I was using my built in one!


I feel so stupid, sorry everyone for wasting your time.


I forgot to configure my mic in Adobe Audition.

Thank you so much for pointing out my stupidity!

I'll configure it all tomorrow after school.
Old 15th September 2011
  #19
Great story, thank you man, this made my day! heh
Old 15th September 2011
  #20
Gear Maniac
 

Quote:
Originally Posted by kevbrowne View Post
sounds to me like you are recording the computers built in mic.
Did you select the interface in your DAW?
Wow Id have never thought of that man! You've either done it yourself or heard someone else has done it Spill!
Old 15th September 2011
  #21
Quote:
Originally Posted by Gacki View Post
Oh my God...you are right, I was using my built in one!


I feel so stupid, sorry everyone for wasting your time.


I forgot to configure my mic in Adobe Audition.

Thank you so much for pointing out my stupidity!

I'll configure it all tomorrow after school.
Haha, well it's all good, everyone makes mistakes when they're just staying out. And sometimes when they're supposedly veterans too!
Old 15th September 2011
  #22
Lives for gear
Yeah,a mate of mine got me round to help him with some "feedback" problem
and saying there was something wrong with his mic "sounds like i'm far away"

He was battling with substance issues at the time

All good now and he has a great solo album!
Old 15th September 2011
  #23
Lives for gear
 
Nahuel's Avatar
 

Its mic into you pre mic in then pre out into interface line in... Btw what are you using for monitoring?

Sent from my GT-I5800 using Gearslutz.com App
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump