The No.1 Website for Pro Audio
Help sound with out arming or selecting a track
Old 4 weeks ago
  #1
Here for the gear
 

Help sound with out arming or selecting a track

Normally when I plug in my guitar into the interface I only hear the sound if I have selected a track, & hit the arm button, and the send button, now for some reason when I plug in, I get to hear the guitar with out arming or selecting a track, and can even record, what have I done to cause this? and how do I stop this? I am using Studio one Artist version 4
Old 4 weeks ago
  #2
Gear Guru
 

Quote:
Originally Posted by stevie F View Post
Normally when I plug in my guitar into the interface I only hear the sound if I have selected a track, & hit the arm button, and the send button, now for some reason when I plug in, I get to hear the guitar with out arming or selecting a track, and can even record, what have I done to cause this? and how do I stop this? I am using Studio one Artist version 4
I don't know your interface, but many interfaces have a cue-monitoring app. This will give the performer the lowest-latency foldback from the microphone back the the headphones without going "through" the DAW. Typically you use this during tracking and you mute the DAW tracks that are recording so you don't get that 'echo' effect.

Check to see if your interface has such an app and if it is engaged. It usually looks like a little mixer, similar to the mix window of your DAW. When you do finally arm the track, are you hearing an echo? That would indicate a second 'version' of the microphone is getting to the cans. The early one being the interface and the late one being the DAW round-trip.

Other interfaces have a hardware dial. In one direction, you are monitoring the mic on input and in the other direction you hear the DAW. You can hear the mic even if the track is not armed, and this is good. In such a case, you would probably leave the dial somewhere in the middle for tracking. And again mute the DAW channels for the mics you are recording, so you don't hear them twice. Then unmute them for playback.

Quote:
and how do I stop this
If "this" is indeed a cue monitoring app, you should not want to "stop" it. But you should learn how to use it.
Old 4 weeks ago
  #3
Lives for gear
 
loujudson's Avatar
In Pro Tools, you can select monitoring input in the track menu. Perhaps S1 is similar? Might be the DAW.
Old 4 weeks ago
  #4
Here for the gear
 

Quote:
Originally Posted by joeq View Post
I don't know your interface, but many interfaces have a cue-monitoring app. This will give the performer the lowest-latency foldback from the microphone back the the headphones without going "through" the DAW. Typically you use this during tracking and you mute the DAW tracks that are recording so you don't get that 'echo' effect.

Check to see if your interface has such an app and if it is engaged. It usually looks like a little mixer, similar to the mix window of your DAW. When you do finally arm the track, are you hearing an echo? That would indicate a second 'version' of the microphone is getting to the cans. The early one being the interface and the late one being the DAW round-trip.

Other interfaces have a hardware dial. In one direction, you are monitoring the mic on input and in the other direction you hear the DAW. You can hear the mic even if the track is not armed, and this is good. In such a case, you would probably leave the dial somewhere in the middle for tracking. And again mute the DAW channels for the mics you are recording, so you don't hear them twice. Then unmute them for playback.


If "this" is indeed a cue monitoring app, you should not want to "stop" it. But you should learn how to use it.
Hi thank you for your valued reply &,so quick yes I am hearing a little echo I don't like,as I am tracking to pre recorded tracks.
The DAW is a focusrite USB Claret pre 4, I havnt been in to the DAWs set up since installation, or downloaded any apps. I must have clicked on something on the arrangement window, or a menu,or my presonas faderport,as a novice beginner, I would like it back to how it was, and not in a cue mode, we're do I look for the mixer icon or the tab to revert it back please? Also previously, why do some red arm buttons keep coming lit on various tracks automatically ? Thank you so much for your help and being supportive. kind regards Stevie F

Get Outlook for AndroidHi thank you for your valued reply &,so quick yes I am hearing a little echo I don't like,as I am tracking to pre recorded tracks.
The DAW is a focusrite USB Claret pre 4, I havnt been in to the DAWs set up since installation, or downloaded any apps. I must have clicked on something on the arrangement window, or a menu,or my presonas faderport,as a novice beginner, I would like it back to how it was, and not in a cue mode, we're do I look for the mixer icon or the tab to revert it back please? Also previously, why do some red arm buttons keep coming lit on various tracks automatically ? Thank you so much for your help and being supportive. kind regards Stevie F
Old 4 weeks ago
  #5
Here for the gear
 

Quote:
Originally Posted by joeq View Post
I don't know your interface, but many interfaces have a cue-monitoring app. This will give the performer the lowest-latency foldback from the microphone back the the headphones without going "through" the DAW. Typically you use this during tracking and you mute the DAW tracks that are recording so you don't get that 'echo' effect.

Check to see if your interface has such an app and if it is engaged. It usually looks like a little mixer, similar to the mix window of your DAW. When you do finally arm the track, are you hearing an echo? That would indicate a second 'version' of the microphone is getting to the cans. The early one being the interface and the late one being the DAW round-trip.

Other interfaces have a hardware dial. In one direction, you are monitoring the mic on input and in the other direction you hear the DAW. You can hear the mic even if the track is not armed, and this is good. In such a case, you would probably leave the dial somewhere in the middle for tracking. And again mute the DAW channels for the mics you are recording, so you don't hear them twice. Then unmute them for playback.


If "this" is indeed a cue monitoring app, you should not want to "stop" it. But you should learn how to use it.
Thank you for your valued reply and offering to help me, yes I am getting a little echo it's as though there is something in the background, just as you said. and it's affecting my sound when I go through my line 6 HX stomp processor.then into my DAW. I need it off as I track to my previously recorded tracks.The DAW I have is a Focusrite Clarett USB pre 4, I havnt been in the settings since initial set up, I have looked today there is no app and I havnt downloaded any. I must of clicked on something on the arrangement window, or a menu , or a tab which on studio one , some are very tiny. I also use a Presonas faderport ,and there is nothing on that I could have disturbed,, and I cannot see any icon that looks like a mixer. also I keep getting the red arm button apearing on various tracks automatically.. I hope you can identify the issue , as a beginner novice it's beyond me, and thanks you again for your support kind regards Stephen
Old 4 weeks ago
  #6
Gear Guru
 

the cue mixer is almost always a separate application

you might be able to get to it though the 'setup' menu of your DAW

Quote:
yes I am hearing a little echo
if it is the cue app, bear in mind that the echo you are hearing is your DAW. The cue mixer is faster than the DAW, it has a lower latency. The first sound is the mic, the echo of that mic is your DAW coming from behind. That's why I suggested you learn how to use the cue mixer - it has lower latency.

Do a search on your computer for Focusrite or Claret and maybe you can find the app that way. You can mute the tracks and listen to it through the DAW only- but with latency.

Quote:
The DAW is a focusrite USB Claret pre 4,
the Focusrite Claret is your interface not your DAW. Your box that you plug your mics into is called an interface.

Your DAW is the program that you record into. Cubase, Pro Tools, Studio One whatever.

the cue mixing app - if you have one - is a separate program. Though it may look a lot like your DAW's mixer window. But it only controls the volume of the live mics.

loujudson's suggestion that your software may be set to Input Monitor is also a good possibility, so look up how to turn that on and off in your program
Old 4 weeks ago
  #7
Lives for gear
 
stella645's Avatar
 

You set whether you hear playback or inputs (or a combination) in Focusrite Control Software - See the section Output Routing on this link.

https://support.focusrite.com/hc/en-...usrite-Control

If you can't find how to open the Control software from Windows directly open Studio One and in the audio device setup try clicking on the Control Panel button.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump