The No.1 Website for Pro Audio
Using Yamaha 01v96i as soundcard with Ableton
Old 18th October 2019
  #1
Here for the gear
 

Using Yamaha 01v96i as soundcard with Ableton

Hi All,

I have the a Yamaha 01v96i and I've been using it as simply a mixer. However I now want to use it as my soundcard, sending and receiving midi to my machines and sending audio to my DAW. Midi I have hooked up and seemed to be working.

The problem is I can't get Ableton to "see" the 01v96i as my audio interface. It is hooked up right with all the drivers, because it recognises it on the midi page, and can record midi coming in from the 01v96i. But in the audio preferences page it does not see the 01v96i, it's not in the dropdown.

I am almost certain it's because I have not set up the 01v96i to output audio over USB. The 01v96i is so complex it's just beyond me.

Does anyone use a 01v96i as a soundcard with Ableton? Does it even work like this or do I need to keep using an audio interface between the 01v96i and Ableton? What settings do I need to put into the 01v96i for it to send audio over USB so Ableton will "hear" it.

Thanks for any help and apologies if I'm being dumb!
Old 18th October 2019
  #2
Do you have the ASIO driver installed for the Yamaha? https://usa.yamaha.com/products/proa...l#product-tabs

Once installed and the mixer hooked up via USB, you should be able to select ASIO as driver type in the Ableton preferences, and then below that select the Yamaha 01v96i in the audio device section.


Edit: Sorry, I see now you say you have the driver installed. so It's probably just a matter of selecting ASIO in the audio preferences like I mentioned above. Midi would show up even if the drivers weren't installed, as the usb midi from the Yamaha mixer is probably class-compliant(no drivers needed).

Last edited by pitchbend; 18th October 2019 at 08:43 PM.. Reason: adding new info
Old 19th October 2019
  #3
Here for the gear
 

Quote:
Originally Posted by pitchbend View Post
Do you have the ASIO driver installed for the Yamaha? https://usa.yamaha.com/products/proa...l#product-tabs

Once installed and the mixer hooked up via USB, you should be able to select ASIO as driver type in the Ableton preferences, and then below that select the Yamaha 01v96i in the audio device section.


Edit: Sorry, I see now you say you have the driver installed. so It's probably just a matter of selecting ASIO in the audio preferences like I mentioned above. Midi would show up even if the drivers weren't installed, as the usb midi from the Yamaha mixer is probably class-compliant(no drivers needed).

Ah this is very helpful -- because I do not see any other driver type in the dropdown in Ableton -- only Core Audio or No Audio. So either I don't have the right driver or the mac doesn't know it's there. I downloaded the driver called Yamaha Steinberg USB Driver V1.10.5 for Mac macOS 10.14-OS X 10.11 -- and installed it. It created an application called Yamaha Steinberg USB Control Panel in my applications. But even with it open, and with the SM2 (Yamaha studio manager 2) application running, I do not see anything buy Core Audio or No Audio in the Driver Type dropdown in Ableton.

I should point out I use a mac not Windows, apologies for not sharing this earlier.

Any help hugely appreciated -- thank you!

Nick

Last edited by zammotaylor; 19th October 2019 at 09:12 AM.. Reason: added info
Old 19th October 2019
  #4
Quote:
Originally Posted by zammotaylor View Post
Ah this is very helpful -- because I do not see any other driver type in the dropdown in Ableton -- only Core Audio or No Audio. So either I don't have the right driver or the mac doesn't know it's there. I downloaded the driver called Yamaha Steinberg USB Driver V1.10.5 for Mac macOS 10.14-OS X 10.11 -- and installed it. It created an application called Yamaha Steinberg USB Control Panel in my applications. But even with it open, and with the SM2 (Yamaha studio manager 2) application running, I do not see anything buy Core Audio or No Audio in the Driver Type dropdown in Ableton.

I should point out I use a mac not Windows, apologies for not sharing this earlier.

Any help hugely appreciated -- thank you!

Nick
Ah, I should have asked what OS you were running. That is indeed the latest Mac driver you installed.

So, if you go into Utilities and open the Audio Midi Setup app, does it show up in the left hand side as an attached audio device?

If the Yamaha does show up there, you could maybe try creating an Aggregate device and possibly Ableton will see that. See this article: https://support.apple.com/en-us/HT202000
Just set it up with the Yamaha only and name it Ableton and see if it shows up in the Ableton audio device selection menu.

Also, what version of macOS are you running? This might be something to check out too: https://helpcenter.steinberg.de/hc/e....1571504988465
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump