The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Loud buzzing and static noises are ruining everything
Old 3 weeks ago
  #1
Here for the gear
 

Loud buzzing and static noises are ruining everything

Awhile ago, I would be able to record my vocals without any noise bothering me; even if I turn the gain up on my audio interface. However, after a few months, as I was recording, I noticed that the noise floor got significantly louder. I tried to just tolerate it while I was doing my recordings, but it was extremely bothersome and noticeable in the sessions. I would just turn on the phantom power and increase the gain on the audio interface and the noise would be incredibly loud. The noise is kind of like the wind-blowing noise you hear when talking on the phone with someone who is outside on a windy day.

Also, I do not record with any effects. I simply just turn on the phantom power and as I turn the gain up on the audio interface the noise gets louder and louder; even when the gain is only up around 40% on the interface, the noise is still significantly loud. I tried using a noise gate, but I can still notice the vocal being contaminated by the noise.

I have a very simple set up:
* MacBook Pro 13-inch, 2017, four Thunderbolt 3 ports. MacOS Mojave Version 10.14.4
* Audient iD4 audio interface
* Bluebird condenser microphone
* Logic Pro X 10.3.2

I thought it was all in my head. So, I went back to compare my past sessions to the present. There was a HUGE difference. It is strange because the mic and audio interface that I was using back then were very underdeveloped compared to what I have now. So, I tried testing our my old mic and interface; and I heard the same loud and annoying noise.

I got my Bluebird condenser microphone checked and it was perfectly fine. The tech person even demonstrated how clean the sound was on the microphone with his audio interface and computer. I even tested it out at my friends home studio and our recordings were really clean.

So I got a new audio interface. Same result, loud and annoying wind-type noises.

I replaced the cables and the usb-c adapter. Same thing.

I tried using different DAWs. Same issue.

The only thing that has not been replaced was the Macbook.

It has been 3 months and I did everything in my power in order to make this equation less troubling before posting it. On top of that, I have a very simple recording set up; so the answer should not be too hard to find. If you took the time to read this, I really appreciate it; If you have any ideas, please help me out.

I attached 2 recordings (both with zero effects): one was a recording I found from a while back before the noises came. The other recording was one I took recently.
Attached Files
Old 2 weeks ago
  #2
Gear Addict
 
Murky Waters's Avatar
 

Disconnect USB and listen in headphones connected to the interface. Do you hear the noise?
Old 2 weeks ago
  #3
Here for the gear
 

I tried what you said and I did not hear any noise. But, just to be clear, what I did was I disconnected the audio interface from the laptop and then plugged my headphones into them. But I did not hear anything.
Old 2 weeks ago
  #4
Gear Addict
 
Murky Waters's Avatar
 

Quote:
Originally Posted by OmarDicaprio View Post
I tried what you said and I did not hear any noise. But, just to be clear, what I did was I disconnected the audio interface from the laptop and then plugged my headphones into them. But I did not hear anything.
So, logically, that would point to the computer as the source of your problem. Ensure that you are using a filtered USB cable to the interface, and experiment with moving things further away from each other.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump