The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Need help getting mono direct monitoring out of my Behringer UMC202HD
Old 4 weeks ago
  #1
Here for the gear
 

Need help getting mono direct monitoring out of my Behringer UMC202HD

Unbeknownst to me (mostly because I didn't even know to look for it), the 202HD (https://www.amazon.com/gp/product/B00QHURUBE/) only does direct monitoring in stereo (e.g., if I plug a 1/4" cable in the left channel of the interface, I can only monitor that signal through my left headphone/speaker). It would be very helpful for me to hear my signal in mono while recording, so I've come here to know how to accomplish that. I have one idea, so maybe someone here can endorse it or shut it down.

If I plug my guitar into this (male XLR to female 1/4") and then plug that into this (female XLR to dual male XLR) and then plug the dual XLRs into my two interface channels, will I be in business? If not, are there any other thoughts? I would just go ahead and get the 204HD which has a mono/stereo switch, but I'm not sure if that's worth $50 extra if I can get this working with a couple of adapters.

Thanks

edit: maybe this is another potential option (1/4" mono to 3.5mm adapter)?
Old 4 weeks ago
  #2
Lives for gear
Quote:
Originally Posted by Haxasaurus View Post
If I plug my guitar into this (male XLR to female 1/4") and then plug that into this (female XLR to dual male XLR) and then plug the dual XLRs into my two interface channels, will I be in business?
You will have a unbalanced hi-z guitar (I assume) plugged into two microphone inputs...
:/
Old 4 weeks ago
  #3
Quote:
If I plug my guitar into this (male XLR to female 1/4") and then plug that into this (female XLR to dual male XLR) and then plug the dual XLRs into my two interface channels, will I be in business?
The guitar is mono, why are you inserting it into 2 channels and making it stereo?
Keep it mono. If you want a stereo effect, send it to a stereo bus with an effect
Old 4 weeks ago
  #4
Here for the gear
 

I'm an idiot. So, I was sending the signal from my HD500 to my interface, but only plugged in ONE of the two 1/4" mono outs. Problem solved!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump