The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
RFI only after playback
Old 13th May 2019
  #1
Here for the gear
 

RFI only after playback

Hello,

I am having an issue with mild RFI coming through Rokit 5 G3's, only after initial audio playback has happened. I'm not understanding why I am only getting RFI after I play audio through the monitors. They are silent when I first turn them on, but after anything comes through them I get the static ringing sound, although it is pretty mild. Any suggestions on how to alleviate this?

I have a Focusrite Scarlett 2i2 with TRS cables.
I have tried unplugging mouse, keyboard, computer monitors, shutting down the PC, etc. After everything is off there is still RFI coming through. If I power down the Rokits and turn them back on, the RFI is gone until I play audio and then it comes back again.

Thank you!
Old 13th May 2019
  #2
Lives for gear
The G3 have an auto stand-by if the is no (or very low) signal.
Feed a signal and then pullout the signal cale to check if they still make noise.
Powerleads grounded?
Old 13th May 2019
  #3
Here for the gear
 

So signal is still coming through after pulling cable from audio interface and\or speakers.
Power is grounded.
Old 14th May 2019
  #4
Lives for gear
 

Where is your cellphone while this is happening?

Cell phones cause a lot of noise through powered monitors.
Old 14th May 2019
  #5
Here for the gear
 

So I've tried moving my cellphone and any other devices into the other room, which has not helped. I have also tried putting my cellphone near and around the speakers which does not make the RFI stronger or worse, it seems to be pretty constant.
Old 14th May 2019
  #6
Lives for gear
Quote:
Originally Posted by DasWilks View Post
So signal is still coming through after pulling cable from audio interface and\or speakers.
Power is grounded.
Then noise is from speakers them self.
Does it changes when changing volume on speakers?
Old 15th May 2019
  #7
Here for the gear
 

Quote:
Originally Posted by BT64 View Post
Quote:
Originally Posted by DasWilks View Post
So signal is still coming through after pulling cable from audio interface and\or speakers.
Power is grounded.
Then noise is from speakers them self.
Does it changes when changing volume on speakers?
I tried changing the volume with the audio interface, the back of the speakers themselves, and in windows. No noticeable difference... Now whats strange today is the RFI is barely audible / non existent. Typically I can hear it sitting in my chair, but now I can barely hear static with my ear close to the cone.
Old 4 weeks ago
  #8
Make sure you are using the correct cables for everything. Balanced outs to ins need balanced cables and visa versa. also make sure your cables are not damaged.
All these things can cause RFI interference.
Also try using another wall wart on a different electrical circuit than you are using now and make sure everything is connected to one wall wart.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
rack gear / So Much Gear, So Little Time
28
bruisersmith / Studio Building / Acoustics
1
Rowdy / Geekslutz Forum
1
Ben Walters / Low End Theory
13

Forum Jump
Forum Jump