The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
who is using usamo as accurate clock? Drum Machines & Samplers
Old 1 week ago
  #1
Gear Head
 
rsda1980's Avatar
 

who is using usamo as accurate clock?

Hey Guys Good Morning

Ableton 10 (no beta)
usamo
tr8s

since i bought the tr8s, i try to get it work as it should... but the problem of the tr8s in my productions is that it has alot of midijitter and no Kick feels right in a sequence... So i bought me The Expert sleepers Usamo to eliminate this midijittering behaviour...
I pluged everything in as its should... but with the selftest of the usamo in conjunction with the tr8s... i dont get straight „green messages“ theres allways a block of red messages in it... (does anybody have straight green messages when he is doing the test with usamo and tr8s? (i get green messages when testing the usamo with the ti2)

i contacted Expert sleepers and we tryed to figure out why the tr8s is making problems... expert sleepers get to the conclusion that the Tr8s is receiving the midiclock from usamo but its giving out false midi or its own midiclock... they couldnt help me to figure out which parameters to change in tr8s to stop that behaviour...

Has anybody a clou why this is happening and how to change this?

the other problem is the usamo. if i use the clock of the usamo with any Sequencer, is that the notes are delayed when recording a midisequence...
there is a offset function to set the played midinotes to the grit again... but
if i use that offset of the usamo plugin i have the problem that, if i stop the recording sequence and want to record it again, the recording starts after a whole bar... that means, if i push record, that every other miditracks are starting and the Usamo is telling the tr8s to start in bar 2... so the beginning is starting at bar 2 instead of starting at bar 1...

all this is driving me crazy, can please anybody help me out?
Old 1 week ago
  #2
Gear Nut
 
expertsleepers's Avatar
 

If you're using Live, it's better not to use the plug-in's Offset control, and instead use Live's External Audio Effect to output the plug-in's audio.
Old 1 week ago
  #3
Gear Head
 
rsda1980's Avatar
 

Quote:
Originally Posted by expertsleepers View Post
If you're using Live, it's better not to use the plug-in's Offset control, and instead use Live's External Audio Effect to output the plug-in's audio.
so you mean put a external audioeffect-rack into the Usamo midichannel and output its audio... its not clear to me

but we are on the right way!
Old 1 week ago
  #4
Gear Nut
 
expertsleepers's Avatar
 

Like this:
Old 1 week ago
  #5
Gear Head
 
rsda1980's Avatar
 

ok i get it... what is the efford of the effect-rack... do you mean i should use the hardware latency on there instead of the plugin?

thank you for your help
Old 1 week ago
  #6
Gear Nut
 
expertsleepers's Avatar
 

Yes. Also this is effectively letting Live know that there's external latency to take into account, so it automatically gets the timing much closer to being correct.
Old 1 week ago
  #7
Gear Head
 
rsda1980's Avatar
 

Quote:
Originally Posted by expertsleepers View Post
Yes. Also this is effectively letting Live know that there's external latency to take into account, so it automatically gets the timing much closer to being correct.

yeah thank you very vry very much!
Old 1 week ago
  #8
Gear Head
 
rsda1980's Avatar
 

this threat is now half disolved

but i still have problems with the Tr8s sending wrong midi...

can somebody help?
Old 1 week ago
  #9
Gear Nut
 
expertsleepers's Avatar
 

As we discussed on email, it sounds like the TR8S is not behaving like a regular MIDI interface for the purposes of the test, but that's OK. Just set up the USAMO with a different MIDI interface. You don't need to do it again for the TR8S if you have all green test with another interface.
Old 1 week ago
  #10
Gear Head
 
rsda1980's Avatar
 

Quote:
Originally Posted by expertsleepers View Post
As we discussed on email, it sounds like the TR8S is not behaving like a regular MIDI interface for the purposes of the test, but that's OK. Just set up the USAMO with a different MIDI interface. You don't need to do it again for the TR8S if you have all green test with another interface.
thats somehow not logic or do i just feel so...
if the the tr8s cant pass the test, it wouldnt run properly if i put usamos clock into the emagic unitor and from there to every device also to the tr8s...

i should get it to run with tr8s first and than i know that everthing is in perfect manner... and i can trust each device...

iam very appreciated Expert sleepers that you have a imidiatly helping service!
Old 1 week ago
  #11
Gear Nut
 
expertsleepers's Avatar
 

The test is not testing the MIDI device (the TR8S), it's testing the USAMO. For the test to work, it requires a MIDI interface. If the TR8S doesn't work as a MIDI interface, it cannot be used for the test.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
bil_g / Electronic Music Instruments and Electronic Music Production
522
WiZKiD / So much gear, so little time
4
josker / Electronic Music Instruments and Electronic Music Production
16
DivineMusic / So much gear, so little time
12

Forum Jump
Forum Jump