The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
bug when sending midi over usb to ob6 - help?!
Old 13th November 2018
  #1
Here for the gear
 

bug when sending midi over usb to ob6 - help?!

When i'm sending midi notes to the ob6 i get a strtange behaviour of the ob6: Most of the time when i am starting or stopping the playback the sound of the current ob6 patch is changed. After clicking "satrt" or "stop" i have to press the patch number button on the ob6 again to reset the ob6 to its original sound of the patch. The sound the ob-6 switches to when starting or stopping playback is an ugly high pitched version of the original patch. Hard to describe; don't know what changes exactly; sounds like the osc's frequencies are hightened... Sometimes this does not happen but i can not figure out what causes it. Just seems to be bug?! Can you help? What can i do now? What infos would you need?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump