The No.1 Website for Pro Audio
Problem with UR22
Old 16th November 2016
  #1
Here for the gear
 

Problem with UR22

Hi everyone! I've been recording voice auditions in my simple studio setup. Everything was fine for the past two years and then suddenly the audio has been cutting out when I record. It'll be fine and then when I listen to the playback there will be short gaps of time when it wasn't recording or it'll miss seconds. It's very strange and frustrating.

My setup is:

Macbook pro - El Capitan 10.11.4
Rode NT1A
Steinberg UR22
Audacity

I'm not doing anything fancy. I've read that others have had trouble with the UR22 but I haven't found any solutions. I'm open to buying a new preamp but I don't want to drop 1000's of dollars.

Any suggestions? Helpful hints?
Old 16th November 2016
  #2
Quote:
Originally Posted by Lana View Post
Hi everyone! I've been recording voice auditions in my simple studio setup. Everything was fine for the past two years and then suddenly the audio has been cutting out when I record. It'll be fine and then when I listen to the playback there will be short gaps of time when it wasn't recording or it'll miss seconds. It's very strange and frustrating.

My setup is:

Macbook pro - El Capitan 10.11.4
Rode NT1A
Steinberg UR22
Audacity

I'm not doing anything fancy. I've read that others have had trouble with the UR22 but I haven't found any solutions. I'm open to buying a new preamp but I don't want to drop 1000's of dollars.

Any suggestions? Helpful hints?
I had the UR22mkii, it cut out only on certain computers and did not cut out even on those after I updated them to Windows 10.

I think the issue is related to the USB connections of your computer, try updating the drivers for the USB ports or do some things to optimize them.

Also try using a very short cable.

I sold the UR22mkii and got a Behringer UMC204HD, it costs almost half the price and is way better, better preamps, better headphone amp (2-3 times stronger) and no problems with cutting out.
Old 16th November 2016
  #3
Here for the gear
 

Thank you! I'll give that a try. I've updated the driver for the UR22 about a month ago and the problem stopped but then came back. I'll give the USB update a try.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1112 views: 228883
Avatar for excelcruz
excelcruz 6 hours ago
replies: 2119 views: 349375
Avatar for shoepedals
shoepedals 4 hours ago
replies: 10 views: 5476
Avatar for ohmicide
ohmicide 30th July 2013
replies: 52 views: 10524
Avatar for voiceoversteve
voiceoversteve 30th October 2019
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump