The No.1 Website for Pro Audio
Verona Vintage Tube Console from London Acoustics - Official Acqua N4 plugin
Old 6 days ago | Show parent
  #151
Lives for gear
 
screentan's Avatar
 

Quote:
Originally Posted by kuulart View Post
That installs it to N4 or N4P so you can open it via Nebula.
If you want the standalone version go with the version that has VST or VST3 in the name.
Yes those work fine now thanks. Anyone else notice that the Trial version sounds quite different to the commercial version? At least on 48k anyway. I was transferring my settings over from the Trial version and matched the settings meticulously and they sound like two different plugins.
Old 6 days ago | Show parent
  #152
Gear Addict
Quote:
Originally Posted by screentan View Post
Yes those work fine now thanks. Anyone else notice that the Trial version sounds quite different to the commercial version? At least on 48k anyway. I was transferring my settings over from the Trial version and matched the settings meticulously and they sound like two different plugins.
I just checked and the trial version does not have 48k and 88k vectors. So either it uses internal resampling to get to 48k from other sample rates (44k and 96k) or it simply loads wrong rate and it sound different.
Old 6 days ago | Show parent
  #153
Lives for gear
 
screentan's Avatar
 

Quote:
Originally Posted by kuulart View Post
I just checked and the trial version does not have 48k and 88k vectors. So either it uses internal resampling to get to 48k from other sample rates (44k and 96k) or it simply loads wrong rate and it sound different.
Ok that would probably explain it then. The commercial version sounds a lot brighter. I'm also experiencing a graphics bug since I installed the commercial version. I now get a floating graphic of just the Verona UI. No wrapper or anything. It appears as a tab on Windows and displays outside of Ableton too. The title is N4 body instance. This graphic is in addition to the plugin which displays and works properly. I'm using Ableton 10 on Windows 10. Haven't seen this before.
Old 6 days ago | Show parent
  #154
Gear Addict
Quote:
Originally Posted by screentan View Post
Ok that would probably explain it then but the commercial version sounds a lot brighter. I'm also experiencing a graphics bug since I installed the commercial version. I now get a floating graphic of just the Verona UI. No wrapper or anything. It appears as a tab on Windows and displays outside of Ableton too. The title is N4 body instance. Haven't seen this before.
My first guess would be something with wrapper formats. You could try re-installing.
Old 6 days ago | Show parent
  #155
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by screentan View Post
Yes those work fine now thanks. Anyone else notice that the Trial version sounds quite different to the commercial version? At least on 48k anyway. I was transferring my settings over from the Trial version and matched the settings meticulously and they sound like two different plugins.
This because the trial ha the 44khz and 96khz libraries only, and the 48 & 88 are interpolated automatically by N4 engine in real-time.
The commercial version is the right sound with native 48 & 88.
In case you are missing the trial version sound, just cut some highs.
Old 6 days ago | Show parent
  #156
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by screentan View Post
Ok that would probably explain it then. The commercial version sounds a lot brighter. I'm also experiencing a graphics bug since I installed the commercial version. I now get a floating graphic of just the Verona UI. No wrapper or anything. It appears as a tab on Windows and displays outside of Ableton too. The title is N4 body instance. This graphic is in addition to the plugin which displays and works properly. I'm using Ableton 10 on Windows 10. Haven't seen this before.
Please, try to uninstall & reinstall.
If it will persist, open a ticket in the AA personal account.
Thanks.
Old 6 days ago | Show parent
  #157
Lives for gear
 
screentan's Avatar
 

Quote:
Originally Posted by London Acoustics View Post
Please, try to uninstall & reinstall.
If it will persist, open a ticket in the AA personal account.
Thanks.
I did try uninstall and reinstall but I have since found the issue appears to be only in the project that used the trial version even though I have uninstalled the trial version now. Both VST and VST3 open fine in a new Ableton project so I deleted the plugin in the problematic project and re-instantiated it and it seems ok now. Ableton must have not liked having the trial and the commercial versions installed at the same time. Normally I wouldn't have both installed but I wanted to copy my settings across from the trial plugin to the commercial plugin.
Old 6 days ago | Show parent
  #158
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by screentan View Post
I did try uninstall and reinstall but I have since found the issue appears to be only in the project that used the trial version even though I have uninstalled the trial version now. Both VST and VST3 open fine in a new Ableton project so I deleted the plugin in the problematic project and re-instantiated it and it seems ok now. Ableton must have not liked having the trial and the commercial versions installed at the same time. Normally I wouldn't have both installed but I wanted to copy my settings across from the trial plugin to the commercial plugin.
Glad you found a solution, although the two versions, commercial and trial, should coexist without conflict (in fact they should be perceived as two different plugins!)
The only solution that comes to mind, to port your settings from the trial to the commercial, is to make screenshots of the trial and copy manually to the commercial.
Fortunately Verona is quite a simple interface to set.
Sorry for this strange behaviour you experienced.
Old 6 days ago | Show parent
  #159
Lives for gear
 
screentan's Avatar
 

Quote:
Originally Posted by London Acoustics View Post
Glad you found a solution, although the two versions, commercial and trial, should coexist without conflict (in fact they should be perceived as two different plugins!)
The only solution that comes to mind, to port your settings from the trial to the commercial, is to make screenshots of the trial and copy manually to the commercial.
Fortunately Verona is quite a simple interface to set.
Sorry for this strange behaviour you experienced.
Thank you and the others for your help. That's ok, fortunately I had only used one instance of the trial plugin in one project and had taken a screenshot so it was not a big deal to transfer my settings. Years of Acustica trials have taught me to not use too many instances as the settings have to be manually transferred if one decides to buy the commercial version.
Old 5 days ago | Show parent
  #160
Gear Maniac
 

Having more and more magic moments with this unit. Someone here wrote "How is this possible with a computer?". I kind of wonder myself.
Old 5 days ago | Show parent
  #161
Gear Maniac
 

Yeah this is absolutely one that I demoed without having any special interest in it but ended up having to buy it after it ended up on all the tracks I was working on...

First Acustica/ N4 purchase ever, actually.
Old 5 days ago
  #162
Gear Maniac
 

Actually, I have a question. I saw that it's recommended to have the input to this be around -18dbfs. If I'm running a big hotter but it still sounds good, is there a reason to back it off? Or will it create audible problems if it's truly too much?
Old 5 days ago | Show parent
  #163
Lives for gear
 
Jpga's Avatar
 

Quote:
Originally Posted by LASTLAVGH View Post
Yeah this is absolutely one that I demoed without having any special interest in it but ended up having to buy it after it ended up on all the tracks I was working on...

First Acustica/ N4 purchase ever, actually.
Same here!
Love it.
Old 5 days ago | Show parent
  #164
Gear Maniac
 

Quote:
Originally Posted by LASTLAVGH View Post
If I'm running a big hotter but it still sounds good, is there a reason to back it off?
If it sounds good, it sounds good.
Old 4 days ago | Show parent
  #165
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by LASTLAVGH View Post
Actually, I have a question. I saw that it's recommended to have the input to this be around -18dbfs. If I'm running a big hotter but it still sounds good, is there a reason to back it off? Or will it create audible problems if it's truly too much?

Quote:
Originally Posted by putte View Post
If it sounds good, it sounds good.
Advice is not a rule
Usually for slow transients and alot of low freq energy material like bass and synth pads -18dbFS is almost a rule, for tracks with fast transients you can reach higher levels just like -12 /-10 dbFS without having crackles.
What I suggest is to listen the solo track to double-check if there are no problems, because often the mix can masks some small crackles.

This practice is valid for all the Nebula programs and Acqua libraries.
Old 4 days ago | Show parent
  #166
Gear Maniac
 

Quote:
Originally Posted by London Acoustics View Post
Advice is not a rule
Usually for slow transients and alot of low freq energy material like bass and synth pads -18dbFS is almost a rule, for tracks with fast transients you can reach higher levels just like -12 /-10 dbFS without having crackles.
What I suggest is to listen the solo track to double-check if there are no problems, because often the mix can masks some small crackles.

This practice is valid for all the Nebula programs and Acqua libraries.
Thanks! I've been using it on drum tracks, so that makes sense.
Old 4 days ago | Show parent
  #167
Lives for gear
 
screentan's Avatar
 

The wrapper-less floating Verona graphic has re-appeared and in a project that never used the trial mode so I will open a ticket with AA.
Old 3 days ago | Show parent
  #168
Gear Maniac
 
Mubemol's Avatar
Sounds incredibly good!

preamps are very colourful but I like it!

Congrats London Acoustics!
Old 2 days ago | Show parent
  #169
Lives for gear
 
screentan's Avatar
 

Quote:
Originally Posted by Mubemol View Post
Sounds incredibly good!

preamps are very colourful but I like it!

Congrats London Acoustics!
I was just playing around with only the preamp on and they are indeed very colourful. With Preamp 1 engaged there was almost no need to adjust anything else. Preamp 3 has a nice bass bump.
Old 2 days ago | Show parent
  #170
Lives for gear
 
Jpga's Avatar
 

Quote:
Originally Posted by Mubemol View Post
Sounds incredibly good!

preamps are very colourful but I like it!

Congrats London Acoustics!
Yeah the preamps are lovely!
Old 2 days ago | Show parent
  #171
Gear Addict
 
London Acoustics's Avatar
 

Last Week End, don't miss it!!!

Verona Vintage Tube Console from London Acoustics - Official Acqua N4 plugin-la-doh-01_forums.jpg
Attached Thumbnails
Verona Vintage Tube Console from London Acoustics - Official Acqua N4 plugin-la-doh-01_forums.jpg  
Old 2 days ago | Show parent
  #172
Lives for gear
 
Andy McGroarty's Avatar
Quote:
Originally Posted by London Acoustics View Post
Advice is not a rule
Usually for slow transients and alot of low freq energy material like bass and synth pads -18dbFS is almost a rule, for tracks with fast transients you can reach higher levels just like -12 /-10 dbFS without having crackles.
What I suggest is to listen the solo track to double-check if there are no problems, because often the mix can masks some small crackles.

This practice is valid for all the Nebula programs and Acqua libraries.
By crackles do you mean when the little metal birdy starts cheeping? That phenomena that is common with Acquas and N4 when you push into them too hard ?
Old 2 days ago | Show parent
  #173
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by Andy McGroarty View Post
By crackles do you mean wawhen the little metal birdy starts cheeping? That phenomena that is common with Acquas and N4 when you push into them too hard ?
No, meaning the crackles on the bass frequencies. The pre chirp-ringing has been solved about a couple of years ago in the Acqua environment.
Old 2 days ago | Show parent
  #174
Lives for gear
 

Gave up on this

Couldn´t installed it, they need to come up with an easier way to install
Old 2 days ago | Show parent
  #175
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by DCommand View Post
Couldn´t installed it, they need to come up with an easier way to install
FULL INSTRUCTIONS: https://acusticaudio.freshdesk.com/s...rough-aquarius

In brief:

1) create an account in Acustica Audio website (to be used to login in Aquarius)

2) install Aquarius https://acustica-audio.com/pages/aquarius

3) install N4 Player (search inside Aquarius for N4 Player, that is free and fully functional). The N4 engine is mandatory to run our plugins.

4) install Then Verona (search inside Aquarius, and the in "PURCHASED" tab choose your preferred plugin format to install, from the drop-down menu)

It' is simple, Aquarius is the guy.
Old 2 days ago | Show parent
  #176
Lives for gear
 

Quote:
Originally Posted by London Acoustics View Post
FULL INSTRUCTIONS: https://acusticaudio.freshdesk.com/s...rough-aquarius

In brief:

1) create an account in Acustica Audio website (to be used to login in Aquarius)

2) install Aquarius https://acustica-audio.com/pages/aquarius

3) install N4 Player (search inside Aquarius for N4 Player, that is free and fully functional). The N4 engine is mandatory to run our plugins.

4) install Then Verona (search inside Aquarius, and the in "PURCHASED" tab choose your preferred plugin format to install, from the drop-down menu)

It' is simple, Aquarius is the guy.
Did that, i aldready own three plugins in here
Thought i did it right, but obviously i ended up with all 6 authorizations which did´nt work. I´ve tryd to reinstall it again without any luck, seems like the verona plugin cant be uninstalled in aqarius
Old 2 days ago | Show parent
  #177
Gear Addict
 
London Acoustics's Avatar
 

Quote:
Originally Posted by DCommand View Post
Did that, i aldready own three plugins in here
Thought i did it right, but obviously i ended up with all 6 authorizations which did´nt work. I´ve tryd to reinstall it again without any luck, seems like the verona plugin cant be uninstalled in aqarius
Ah, ok, then there is an issue with the Aquarius authorisation.
Please, if you have time and patience, open a ticket in your AA board.
We already had a couple of users reporting us this kind of 6 on 6 slots auth problem, on Mac Mojave mostly.

Thanks anyway for your time, to having report us this.
Old 2 days ago | Show parent
  #178
Lives for gear
 

I would like to be able to try it before i purchase it
Old 2 days ago | Show parent
  #179
Gear Addict
Quote:
Originally Posted by London Acoustics View Post
Ah, ok, then there is an issue with the Aquarius authorisation.
Please, if you have time and patience, open a ticket in your AA board.
We already had a couple of users reporting us this kind of 6 on 6 slots auth problem, on Mac Mojave mostly.

Thanks anyway for your time, to having report us this.
I actually had this issue with trial auhtorizations. I did install trial on my windows system twice and then tried to install it also on my mac system but it said that no more authorizations are availabale.
I fixed that by buying the commercial version as this is such a good plugin!
Old 2 days ago | Show parent
  #180
Lives for gear
 

Quote:
Originally Posted by kuulart View Post
I actually had this issue with trial auhtorizations. I did install trial on my windows system twice and then tried to install it also on my mac system but it said that no more authorizations are availabale.
I fixed that by buying the commercial version as this is such a good plugin!
Properly it is but i like to try it anyway
📝 Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump