The No.1 Website for Pro Audio
Waves Audio V11 (Version 11) Now Available
Old 1 week ago
  #151
Lives for gear
 
juiseman's Avatar
 

Quote:
Originally Posted by BlackBackDrop View Post
Were you asking a question juiseman?
No, lol...I meant to say that there is no Windows 7.1, just plain ol' 7. there is a windows 7 sp1, which is basically like a Windows 7.1...

ha, carry on
Old 1 week ago
  #152
Lives for gear
 
BlackBackDrop's Avatar
 

Quote:
Originally Posted by juiseman View Post
No, lol...I meant to say that there is no Windows 7.1, just plain ol' 7. there is a windows 7 sp1, which is basically like a Windows 7.1...

ha, carry on
I'm with ya. lol
Old 1 week ago
  #153
Lives for gear
 
PettyCash's Avatar
 

Quote:
Originally Posted by apartment dog View Post
Don't know about the details of that route.
I think the new licenses will need to be moved over to whatever authorization method people were using for the previous licenses, but once that is done, V11 licenses can be used to run the V10 plug-ins they already have installed. This has me wondering whether it's even worth the time and effort right now to install V11.
Old 1 week ago
  #154
Tui
Gear Guru
 
Tui's Avatar
Waves have a knack for making the simplest thing difficult...

Compare this with NI where all your plugins show up, together with their authorisations, in Native Access and can be used across multiple computers.
Old 1 week ago
  #155
Gear Maniac
 

if were gonna update versions every year then i guess ill just wait on V12 next year... lol. Not spending $240 on GUI improvements for a small amount of plugins and minimal improvements everywhere else. Plus is the GUI update for the R series plugins really that necessary? I dont think ive ever spent longer than 2 minutes at a time staring at a R plugin anyways. Not like there was many parameters to work with on those...
Old 1 week ago
  #156
Gear Maniac
 

bought Waves Vocal Rider the other day... went to license it in Waves Central and it 'FORCED' me to update, which i thought would just be the waves central software, turns out i loaded a project up and all my plug-ins were missing.

Didn't realise, if you didn't update all your v9's and v10's to v11's... this new update just basically uninstalls them. I get why it happens, but a few warning dialogs would've been useful. I can't be the only person to load a session up, only to realise half the mix has collapsed because Logic can't find CLA-76 etc etc etc

After a bit of research and a few helpful comments on YouTube... here's what worked for me

Step 1 - open the waves central 11 application, go to settings, uninstall and tick v9.
Step 2 - go here and download the waves v9 offline installer (it's 3GB+) - https://www.waves.com/downloads/v9
Step 3 - While this is downloading, go to the waves website and type yourself out a little list of all your v9 plug-ins
Step 4 - follow instructions here (i'm on OS X 10.12 but used the method as explained in point 5) https://www.waves.com/support/how-to...ll-waves-v9-92
Step 5 - once they've been installed, it should work.
Step 6 - using Logic or AUs? go to Applications, Waves (the folder) then WaveShells V9, then run Waves AU Reg Utility1 9.92. Then when you launch Logic, it'll scan for the new (old) plug-ins

ps: if you've got v10 plug-ins... these were pretty easy to sort out. you can install/activate them in Waves Central 11

hope that helps someone
Old 1 week ago
  #157
Lives for gear
 
PettyCash's Avatar
 

Quote:
Originally Posted by Hans Island View Post
bought Waves Vocal Rider the other day... went to license it in Waves Central and it 'FORCED' me to update, which i thought would just be the waves central software, turns out i loaded a project up and all my plug-ins were missing.

Didn't realise, if you didn't update all your v9's and v10's to v11's... this new update just basically uninstalls them. I get why it happens, but a few warning dialogs would've been useful. I can't be the only person to load a session up, only to realise half the mix has collapsed because Logic can't find CLA-76 etc etc etc

After a bit of research and a few helpful comments on YouTube... here's what worked for me

Step 1 - open the waves central 11 application, go to settings, uninstall and tick v9.
Step 2 - go here and download the waves v9 offline installer (it's 3GB+) - https://www.waves.com/downloads/v9
Step 3 - While this is downloading, go to the waves website and type yourself out a little list of all your v9 plug-ins
Step 4 - follow instructions here (i'm on OS X 10.12 but used the method as explained in point 5) https://www.waves.com/support/how-to...ll-waves-v9-92
Step 5 - once they've been installed, it should work.
Step 6 - using Logic or AUs? go to Applications, Waves (the folder) then WaveShells V9, then run Waves AU Reg Utility1 9.92. Then when you launch Logic, it'll scan for the new (old) plug-ins

ps: if you've got v10 plug-ins... these were pretty easy to sort out. you can install/activate them in Waves Central 11

hope that helps someone
Not sure what's going on with this whole update fiasco. You're saying plug-ins got uninstalled without your knowledge, and there have been other people that claimed that nothing was uninstalled automatically, and that they had to uninstall their V10 plug-ins manually after installing the new V11 stuff. Seems like one big, confusing mess honestly.
Old 1 week ago
  #158
Lives for gear
 

It seems that Waves hasn’t learned anything since the V9->V10 fiasco/feedback.
Then the Waves Central incuded a default, which tried to update all the installed plugins to the V10.
If there wasn’t a license for all, Waves Central messed to who DAW, the user had to re- un/reinstall every single Waves plugin.
In addition, then the V10 Waves Central destroyed the history, i.e. the V9 had to download as a separate installer file.

Can’t say anything, than Waves is master, not only in making good plugins, but also creating bad will.
Old 1 week ago
  #159
Lives for gear
 
cprompt's Avatar
 

None of my licenses are V11 but I've installed the latest Central and its a huge improvement over the old Waves Central. It's not perfect but at least you can do things like clear the cache and other admin tasks without resorting to having to find files manually.
Old 1 week ago
  #160
Motown legend
 
Bob Olhsson's Avatar
 

It didn't update any of my v10s even though many were eligible!
Old 1 week ago
  #161
Gear Addict
 

Quote:
Originally Posted by Bob Olhsson View Post
It didn't update any of my v10s even though many were eligible!
I thought that initially, make sure you run the upgrade from the website 1st (not from Waves Central),
Old 6 days ago
  #162
Gear Addict
 

Quote:
Originally Posted by Bob Olhsson View Post
It didn't update any of my v10s even though many were eligible!
Hi Bob!,

Very curious to know your favorites Waves Plugins, if you would like to share

Thank you!,
Daniel.
Old 6 days ago
  #163
Here for the gear
Greetings! I had posted earlier that I was unable to upgrade my plugins to v11 due to an unknown error. I can finally report that I'm back up and running. Waves has a tech note indicating that they don't work over a VPN, but it get a little more complicated than that. I don't use a VPN, but I do have Microsoft Hyper-V installed on my desktop since my day gig is in the IT Infrastucture/CyyberSecurity space. This morning I found out that the Hyper-V virtual adapter was the root cause of my problem, even for offline installs which makes no sense since I had disabled all networking prior to trying the offline install. Anyway, once I reconfigured Hyper-V to no longer have access to the my physical network card, Waves Central was able to update my plug-ins. A shoutout to Waves support team who were communicative and willing to help in my efforts to get back to working.

Matt
Old 6 days ago
  #164
Motown legend
 
Bob Olhsson's Avatar
 

Quote:
Originally Posted by Danielbest1 View Post
Hi Bob!,

Very curious to know your favorites Waves Plugins, if you would like to share

Thank you!,
Daniel.
Q-10 is my all-time favorite! I recently did my first mix in years and really liked the CLA mix hub for speed. I didn't have any rude surprises from the Abbey Road studio 3 headphone system with my Sennheiser 600s. My most used Waves plug-in is the VU meter.
Old 4 days ago
  #165
Gear Addict
 

Quote:
Originally Posted by Bob Olhsson View Post
Q-10 is my all-time favorite! I recently did my first mix in years and really liked the CLA mix hub for speed. I didn't have any rude surprises from the Abbey Road studio 3 headphone system with my Sennheiser 600s. My most used Waves plug-in is the VU meter.
Thanks Bob!,

Maybe someone asked this before, but it's possible to know your "any brand" favorites plugins?

Best regards,
Daniel.
Old 4 days ago
  #166
Motown legend
 
Bob Olhsson's Avatar
 

I've never found any universal favorites. I try several likely candidates and go with the best sounding. I like to combine transparent ones such as Sonnox, Algorithmix/MAAT, MDW, Sonoris, TDR and DMG with models such as Sound toys, Vertigo, Plug-in Alliance and Waves. I listen more for what it screws up than for what it adds.
Old 4 days ago
  #167
Gear Addict
 

Thank you Bob!,

Quote:
Originally Posted by Bob Olhsson View Post
I listen more for what it screws up than for what it adds.
This is very true!

Do you use some HW or prefer ITB?

Best,
Daniel.
Old 4 days ago
  #168
Motown legend
 
Bob Olhsson's Avatar
 

Hardware is faster.
Old 4 days ago
  #169
Lives for gear
 
PettyCash's Avatar
 

Quote:
Originally Posted by Bob Olhsson View Post
I listen more for what it screws up than for what it adds.
Words of a wise man.
Old 3 days ago
  #170
Lives for gear
 
Arionas's Avatar
Quote:
Originally Posted by Hans Island View Post
bought Waves Vocal Rider the other day... went to license it in Waves Central and it 'FORCED' me to update, which i thought would just be the waves central software, turns out i loaded a project up and all my plug-ins were missing.

Didn't realise, if you didn't update all your v9's and v10's to v11's... this new update just basically uninstalls them. I get why it happens, but a few warning dialogs would've been useful. I can't be the only person to load a session up, only to realise half the mix has collapsed because Logic can't find CLA-76 etc etc etc

After a bit of research and a few helpful comments on YouTube... here's what worked for me

Step 1 - open the waves central 11 application, go to settings, uninstall and tick v9.
Step 2 - go here and download the waves v9 offline installer (it's 3GB+) - https://www.waves.com/downloads/v9
Step 3 - While this is downloading, go to the waves website and type yourself out a little list of all your v9 plug-ins
Step 4 - follow instructions here (i'm on OS X 10.12 but used the method as explained in point 5) https://www.waves.com/support/how-to...ll-waves-v9-92
Step 5 - once they've been installed, it should work.
Step 6 - using Logic or AUs? go to Applications, Waves (the folder) then WaveShells V9, then run Waves AU Reg Utility1 9.92. Then when you launch Logic, it'll scan for the new (old) plug-ins

ps: if you've got v10 plug-ins... these were pretty easy to sort out. you can install/activate them in Waves Central 11

hope that helps someone
Thanks it worked!
You just saved me from a mess of 10 hours trying to figure out what happened - also I had start a support ticket with a first technical response that didn't work bla bla.
All the best Hans Island!
Old 3 days ago
  #171
Gear Maniac
 
MichaelDroste's Avatar
 

Weird I’ve got a v10 and v11 abbey road adt
Old 2 days ago
  #172
Lives for gear
 
Fleer's Avatar
Quote:
Originally Posted by MichaelDroste View Post
Weird I’ve got a v10 and v11 abbey road adt
Should give you some double tracking
Old 2 days ago
  #173
Lives for gear
 

Quote:
Originally Posted by Hans Island View Post
bought Waves Vocal Rider the other day... went to license it in Waves Central and it 'FORCED' me to update, which i thought would just be the waves central software, turns out i loaded a project up and all my plug-ins were missing.

Didn't realise, if you didn't update all your v9's and v10's to v11's... this new update just basically uninstalls them. I get why it happens, but a few warning dialogs would've been useful. I can't be the only person to load a session up, only to realise half the mix has collapsed because Logic can't find CLA-76 etc etc etc

After a bit of research and a few helpful comments on YouTube... here's what worked for me

Step 1 - open the waves central 11 application, go to settings, uninstall and tick v9.
Step 2 - go here and download the waves v9 offline installer (it's 3GB+) - https://www.waves.com/downloads/v9
Step 3 - While this is downloading, go to the waves website and type yourself out a little list of all your v9 plug-ins
Step 4 - follow instructions here (i'm on OS X 10.12 but used the method as explained in point 5) https://www.waves.com/support/how-to...ll-waves-v9-92
Step 5 - once they've been installed, it should work.
Step 6 - using Logic or AUs? go to Applications, Waves (the folder) then WaveShells V9, then run Waves AU Reg Utility1 9.92. Then when you launch Logic, it'll scan for the new (old) plug-ins

ps: if you've got v10 plug-ins... these were pretty easy to sort out. you can install/activate them in Waves Central 11

hope that helps someone
This is no news - that is the procedure, which created chaos 2 years back, when Waves launched V9->V10.
The worst part is, that Waves has left the ”update all plugins” as a default, which appears in every new plugin installation. Many of us didn’t realize, that this means, that the WC tries to force-install all existing versions, not only the same version newer updates, and if the user has not the newer version license, this leads to the total un/re-install of all the Waves in the DAW.
Old 2 days ago
  #174
Gear Addict
 

Quote:
Originally Posted by PettyCash View Post
Not sure what's going on with this whole update fiasco. You're saying plug-ins got uninstalled without your knowledge, and there have been other people that claimed that nothing was uninstalled automatically, and that they had to uninstall their V10 plug-ins manually after installing the new V11 stuff. Seems like one big, confusing mess honestly.
It happened to me too. All my V9 were uninstalled without any notice.
Old 1 hour ago
  #175
I have gone back and forth with Waves tech for a couple of days now. They took away all my plugs after updating to V11 and instructed me to install V9 again. When they didn't show up, they said I need to purchase the update plane at $240. They are basically holding my plugins ransom lol.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump