The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Acustica Audio Diamond Color EQ 3: Studio DMI's heavy-hitting sound revamped
Old 1 week ago
  #121
Lives for gear
 

Thank you, PhelixK, interesting curves.
Very similar with all the 3 versions, expect the V3 flat level in the very frequencies, where as the V1 and V2 smile.
Because I have tested the Eqs so far only with the vocal material, the low frequency difference between the versions afftect suprizinly lot considering the material (vocals).
Old 1 week ago
  #122
Gear Addict
 
mmarra's Avatar
Does anyone know why I am getting this error message when trying to download Diamond Color EQ 3? I have been using AA and Aquarius for year and never had any issues until now.

I see that my trial activation licence has been registered but the plugin is not downloaded in my folder.

https://ibb.co/wCYmLZt
Old 1 week ago
  #123
Company Rep
 
AcusticaCM's Avatar
 

Quote:
Originally Posted by mmarra View Post
Does anyone know why I am getting this error message when trying to download Diamond Color EQ 3? I have been using AA and Aquarius for year and never had any issues until now.

I see that my trial activation licence has been registered but the plugin is not downloaded in my folder.

https://ibb.co/wCYmLZt

Hi M!

For error message: Access is denied

How to install and manage your products
https://www.acustica-audio.com/pages...-your-products


...
2. Restart your computer.
3. After the new boot. Ensures that no application is running, so run Aquarius.

Hope it helps.
Old 1 week ago
  #124
Here for the gear
 

Glad to see this cute baby has a update.

By the way, why don't you send me email about the news like before.
I just occasionally open Aquarius. Holy moly!
Promise me, send me email everytime. OK? Then we love can go on.
Old 1 week ago
  #125
Gear Head
 

do users that purchase v3 also get to install the older versions? the reason I ask is the older versions seem to use less CPU. That way I could have the option in mixing if the case fits.
Old 1 week ago
  #126
Lives for gear
 

Quote:
Originally Posted by loopdude View Post
do users that purchase v3 also get to install the older versions? the reason I ask is the older versions seem to use less CPU. That way I could have the option in mixing if the case fits.
Yes, ver. 1 is my favourite in every aspect.
Old 1 week ago
  #127
Gear Head
 

Quote:
Originally Posted by Harry_O View Post
Yes, ver. 1 is my favourite in every aspect.
cool. thank you.

I purchased the plugin. I've installed it. I love it.

But what do I have to do to install the older versions?
Old 1 week ago
  #128
Lives for gear
 
Arionas's Avatar
Quote:
Originally Posted by loopdude View Post
cool. thank you.

I purchased the plugin. I've installed it. I love it.

But what do I have to do to install the older versions?
I’m not sure because ‘till now I’m doing upgrades(i have all the previous Acquas) but normally it would appear under the purchased tab in Aquarius.
If not, then open a support ticket.
Old 1 week ago
  #129
Lives for gear
 
denork's Avatar
Quote:
Originally Posted by loopdude View Post
cool. thank you.

I purchased the plugin. I've installed it. I love it.

But what do I have to do to install the older versions?
Search for "diamond" in aquarius and all versions will appear.
Old 6 days ago
  #130
Lives for gear
I tried to use Diamond 3 on a master bus today, but unfortunately it looks like it has an echo bug.

First 7 hits are without Diamond 3



It looks like the issue may be with the preamp, as if I turn it off the problem is not noticeable.
Attached Files

diamond echo bug.wav (2.77 MB, 1829 views)

Old 6 days ago
  #131
Lives for gear
Ok I thought I am going crazy, but there is one more issue. I heard something like a reverb going on and tracked it down also to Diamond instance and this kind of echo effect is also when the preamp is off.



Looks like I am going to stop using it for now as these artifacts don't sound good, which is a shame because the EQ itself is amazing.
Attached Files

diamond another echo.wav (5.11 MB, 1864 views)

Old 6 days ago
  #132
Lives for gear
 
denork's Avatar
Quote:
Originally Posted by elcct View Post
Ok I thought I am going crazy, but there is one more issue. I heard something like a reverb going on and tracked it down also to Diamond instance and this kind of echo effect is also when the preamp is off.



Looks like I am going to stop using it for now as these artifacts don't sound good, which is a shame because the EQ itself is amazing.
How many db's are you working on? Have you tried not to go from -18?
Old 6 days ago
  #133
Company Rep
 
AcusticaCM's Avatar
 

Quote:
Originally Posted by elcct View Post
Ok I thought I am going crazy, but there is one more issue. I heard something like a reverb going on and tracked it down also to Diamond instance and this kind of echo effect is also when the preamp is off.



Looks like I am going to stop using it for now as these artifacts don't sound good, which is a shame because the EQ itself is amazing.
Hi elcct! please tell me if you're using the last updated version or not so I can report it properly. Thank you!
Old 6 days ago
  #134
Lives for gear
Quote:
Originally Posted by AcusticaCM View Post
Hi elcct! please tell me if you're using the last updated version or not so I can report it properly. Thank you!
It is G000. Thanks!
Old 6 days ago
  #135
Lives for gear
Quote:
Originally Posted by denork View Post
How many db's are you working on? Have you tried not to go from -18?
I can't reproduce the first one now, it seems to happen with a specific transient.

The second example also happens when I go into below -18.
Old 6 days ago
  #136
Gear Maniac
 
Adura's Avatar
 

Quote:
Originally Posted by the_mixer View Post
Great! What's the upgrade price for the original Diamond Color EQ owners?
Did anyone find out if there's a different price for those who own DIAMOND 2 ?
Old 6 days ago
  #137
Here for the gear
 

Quote:
Originally Posted by Adura View Post
Did anyone find out if there's a different price for those who own DIAMOND 2 ?
It’s a free upgrade for owners of earlier Diamond versions. Just check Acquarius, Diamond 3 should show up ready to install.
Old 6 days ago
  #138
Gear Maniac
 

It's free! All Acustica Upgrades are free of charge. You can just install it via the Aquarius App!
Old 6 days ago
  #139
Gear Maniac
 
Adura's Avatar
 

A.W.E.S.O.M.E. !!!!!
Old 6 days ago
  #140
Lives for gear
 
doom64's Avatar
Quote:
Originally Posted by Adura View Post
A.W.E.S.O.M.E. !!!!!
Christmas in October!
Old 4 days ago
  #141
Lives for gear
 
zaphod's Avatar
Quote:
Originally Posted by loopdude View Post
cool. thank you.

I purchased the plugin. I've installed it. I love it.

But what do I have to do to install the older versions?
we only keep the old versions for reasons of backward compatibility. It is sufficient to install Diamond3, if this is the first time you install Diamond color eq.
Old 3 days ago
  #142
Lives for gear
 

Bruh... Tried the Sand3 demo and liked it, wanted to try diamond but keep getting bad password messages. My password is correct, whats the issue? if I can't get in today, I won't be trying any further!
Old 3 days ago
  #143
Company Rep
 
AcusticaCM's Avatar
 

Quote:
Originally Posted by LuXx View Post
Bruh... Tried the Sand3 demo and liked it, wanted to try diamond but keep getting bad password messages. My password is correct, whats the issue? if I can't get in today, I won't be trying any further!
Hey LuXx, please be sure that:
1)Your DAW/Sequencer is closed (or running in the background)
2) Your user name is correct (re-type it just in case)
3) Run Aquarius as Administrator.
Old 3 days ago
  #144
Lives for gear
 
b0se's Avatar
Username must be your email address.
Old 3 days ago
  #145
Lives for gear
 

Got it working! Thank you
Old 2 days ago
  #146
Gear Head
 
Agustin Mongelli's Avatar
 

Quote:
Originally Posted by elcct View Post
I tried to use Diamond 3 on a master bus today, but unfortunately it looks like it has an echo bug.

First 7 hits are without Diamond 3



It looks like the issue may be with the preamp, as if I turn it off the problem is not noticeable.
hi! Im interested in this. What settings are you using?
Regards
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump