The No.1 Website for Pro Audio
Your suggestions for the new mobile responsive site
Old 25th March 2014
  #451
Can you please visit

https://www.gearslutz.com/board/temp.html

Once in portrait

and once in landscape

And take screen shots of the displayed numbers you see each time?

This will help us know exactly how your Nexus is reacting to the responsive page width settings we have set up.

We can react best once we have that info

(it may be the case that changing a parameter by one just pixel will fix it for you and all Nexus owners, we dont have one between us)
Old 25th March 2014
  #452
Gear Addict
 
Avast!'s Avatar
Thanks, that worked well. I appreciate it!

[edit] I still got the little text-entry bug the second time I went to the New Posts page.
Quote:
Originally Posted by Jules View Post
We have been making changes - try these steps

Delete old bookmark on your screen.

Go to User CP here https://www.gearslutz.com/board/profi...do=editoptions and reset search

go to new posts

Save that page as new bookmark on your phones desktop

See how that goes..

Old 25th March 2014
  #453
Old 25th March 2014
  #454
Quote:
Originally Posted by Ribbonmicguy View Post
It didn't. Now it does this everytime i tried to access gearslutz. I have to re-enter my user/pass.
We think you have Private Browsing enabled on your device

Please check?
Old 25th March 2014
  #455
Lives for gear
 
sdbmastering's Avatar
Quote:
Originally Posted by Jules View Post
Can you please visit

https://www.gearslutz.com/board/temp.html

Once in portrait

and once in landscape

And take screen shots of the displayed numbers you see each time?

This will help us know exactly how your Nexus is reacting to the responsive page width settings we have set up.

We can react best once we have that info

(it may be the case that changing a parameter by one just pixel will fix it for you and all Nexus owners, we dont have one between us)
It shows a window saying "980" both on portrait and landscape. I tried several times.
Old 26th March 2014
  #456
Lives for gear
 
Ribbonmicguy's Avatar
Quote:
Originally Posted by Jules View Post
We think you have Private Browsing enabled on your device

Please check?
I did!

So it has to be turned off?
Old 26th March 2014
  #457
Yes! - it's job is to forget visits to web sites.
Old 26th March 2014
  #458
Quote:
Originally Posted by bendermastering View Post
It shows a window saying "980" both on portrait and landscape. I tried several times.
OK we have performed a one pixel tweak to the responsive parameters

Try again?

Tip sideways into landscape and see if you get the web version?

If you do and it works can you send us a screen shot of it please? We would like to see how nexus landscape looks

Many thanks
Old 26th March 2014
  #459
Lives for gear
 
sdbmastering's Avatar
Quote:
Originally Posted by Jules View Post
OK we have performed a one pixel tweak to the responsive parameters

Try again?

Tip sideways into landscape and see if you get the web version?

If you do and it works can you send us a screen shot of it please? We would like to see how nexus landscape looks

Many thanks
No changes, it still displays mobile view in both landscape and portrait. I've tried emptying the cache and reloading several times.
Old 26th March 2014
  #460
Bah...

Will try again tomorrow

Perhaps 1 more pixel will do it.
Old 27th March 2014
  #461
Quote:
Originally Posted by bendermastering View Post
It shows a window saying "980" both on portrait and landscape. I tried several times.

This doesn't jive with the tecs..

There should be two different figures one for each - Landscape and portrait

Can you please look into the browser settings (what browser is it?) and see if you have landscape locked out or are in some sort of mobile view only option?
Old 27th March 2014
  #462
Lives for gear
 
sdbmastering's Avatar
Quote:
Originally Posted by Jules View Post
This doesn't jive with the tecs..

There should be two different figures one for each - Landscape and portrait

Can you please look into the browser settings (what browser is it?) and see if you have landscape locked out or are in some sort of mobile view only option?
Stock Android 4.4.2, last update of Google Chrome. It still shows the same 980 value in both views, even if I enable "Request desktop site". I've also tried locking the portrait and the landscape view and it behaves in the same way.

I've done a search on this and it might be actually a jquery bug, from what I came up with. Adding the following meta data to your temp.html solves the issue. <meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; minimum-scale=1.0; user-scalable=0;" />

I've tried it on www.bendermasteringstudio.com/temp.html and it now shows 600 on portrait and 960 on landscape. Hope that helps.
Old 27th March 2014
  #463
Ah great, I bet that info will really help!

960 is a NEW number!

Much appreciated

Stand by for an update!
Old 27th March 2014
  #464
OK one last try again?

Tip your Nexus 7 sideways !

See what happens!
Old 27th March 2014
  #465
Lives for gear
 
sdbmastering's Avatar
Quote:
Originally Posted by Jules View Post
OK one last try again?

Tip your Nexus 7 sideways !

See what happens!
Working now! Thank you, much better
Old 28th March 2014
  #466
Baz
Lives for gear
 
Baz's Avatar
 

I got a new S4 and now I notice that font size, varies between posts.Some huge.Some small
Old 28th March 2014
  #467
Screen shot examples please?!
Old 28th March 2014
  #468
Baz
Lives for gear
 
Baz's Avatar
 

Quote:
Originally Posted by Jules View Post
Screen shot examples please?!
[email protected]?



Old 28th March 2014
  #469
Baz
Lives for gear
 
Baz's Avatar
 

https://db.tt/WjwJP4TY

https://db.tt/SsIPbITB

IMG links were blank..weird
Old 28th March 2014
  #470
That is a bit whacky

What browser are you using?

So Galaxy S4

Chrome browser?

Are there some text related options in the browser settings that might relate to the issue?
Old 28th March 2014
  #471
Baz
Lives for gear
 
Baz's Avatar
 

Right now I'm using the default browser.I'll try Chrome or Dolphin later.new phone more or less default but S2 didn't have any issues
Old 6th April 2014
  #472
Gear Addict
 

I'm on android.. works great.. good going Jules and team
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump