The No.1 Website for Pro Audio
Bug reports
Old 19th December 2013
  #151
Lives for gear
 
Pianolando's Avatar
Quote:
Originally Posted by Gearbot View Post
Cool, can you confirm that you can still access it via the web?
Yes I can!
Old 22nd December 2013
  #152
Gear Nut
 

No matter what I try the new web site will not remember me. iPad current version. Also no matter what I try I cannot read unread messages. It's always starts at message 1. Yes, I logged in. Cookies are set to ignore 3rd party websites, block pop ups, and fraud website warnings on.

Personally I preferred the iPhone app to anything I've seen after it was dropped.
Old 22nd December 2013
  #153
But this IS a 3rd party website and it needs cookies to retain your log in. and it also needs cookies to know what is read and unread.

You can't expect a website to function fully when you have disabled everything the site uses to remember you and what you have done or not done.
Old 22nd December 2013
  #154
Today I have been getting a 504 gateway timeout message between posts in the forums. I have no idea what it means, but it didn't happen before.
Old 22nd December 2013
  #155
Gear Nut
 

Quote:
Originally Posted by Jules View Post
But this IS a 3rd party website and it needs cookies to retain your log in. and it also needs cookies to know what is read and unread.

You can't expect a website to function fully when you have disabled everything the site uses to remember you and what you have done or not done.
I have the exact same setting on my Mac Mountain Lion Safari 6.1.1 and it works fine. 3rd party means you set the cookie from some domain other than gearslutz.com. IMO, if you do that, then it is not good and it puts the site on the list of spammy, not to be trusted web sites that always want to track your every movement. There is no obvious reason to set the login and visited cookies from a different domain. Maybe you could explain why you do that (if you do and I don't believe you do, because Safari on my Mac works fine)?

Neil
Previously, CTO for one of the Internet's Top 500 retail websites where cookies and our customer's perception of them was an important design detail.
Old 23rd December 2013
  #156
Quote:
Originally Posted by Zyzygis View Post
Today I have been getting a 504 gateway timeout message between posts in the forums. I have no idea what it means, but it didn't happen before.

Whacky bug that we are working on - thanks
Old 23rd December 2013
  #157
We are still working on log in retention.. Sorry for the inconvenience..
Old 23rd December 2013
  #158
Gear Nut
 

Quote:
Originally Posted by Jules View Post
We are still working on log in retention.. Sorry for the inconvenience..
Excellent, thanks.
Old 23rd December 2013
  #159
Quote:
Originally Posted by Jules View Post
Whacky bug that we are working on - thanks
Yeah! Whack that whacky bug.
Old 23rd December 2013
  #160
Haven't read this thread, no time. This app does not remember my last read position on the threads I've been reading. Very annoying to click a thread I've been following and then have to go to the last page and then scroll to the end! iOS 7 phone is 5s

Will check settings again.
Old 23rd December 2013
  #161
Settings:

Block cookies - Never
Do Not Track - Off
Old 26th December 2013
  #162
Lives for gear
 
hyposonic's Avatar
 

over the past few days i have been getting quite a lot of "server too busy at the moment, try again later".
Old 27th December 2013
  #163
Some server issues. We are working on it. Thanks for the heads up.
Old 27th December 2013
  #164
Lives for gear
 
doncaparker's Avatar
 

When I access GS from my iPad, there is a Participated button at the top that takes me to a list of threads in which I have posted something. Useful. The threads which have new information since my last login are shown in bold. Also useful. However, when I click on the title of the thread, I am taken to the beginning of that thread. I think this would be better if it took me to the end of the thread, like the list that sits on the right when you are in a particular forum. That right side list takes me to the end, where I am more likely to see what I am interested in (new information). Just a recommended tweak.
Old 27th December 2013
  #165
Perhaps what doncaparker is saying is what I mean. When I click a thread I want it to take me to my last viewed post if I have read, or the start if I have not. At this time it always goes to the start. Highly annoying IMO.

I too have been getting the Server Busy messages a lot.
Old 28th December 2013
  #166
On the mobile view, if you tap the thread title you are taken to the beginning. But if you tap anywhere else on the 'tile' (such as the 'preview text') it will take you to your most recent unread post. Give that a try and see if it solves the complaint..?
Old 28th December 2013
  #167
Gear Nut
 

Quote:
Originally Posted by Whitecat View Post
On the mobile view, if you tap the thread title you are taken to the beginning. But if you tap anywhere else on the 'tile' (such as the 'preview text') it will take you to your most recent unread post. Give that a try and see if it solves the complaint..?
This has never worked for me since the I quit using the mobile app using my iPad and the latest iOS.
Old 28th December 2013
  #168
Lives for gear
 
doncaparker's Avatar
 

OK, on an iPad, it seems I should touch the small grey box with a down arrow that is located to the immediate left of the title. That will take me to the most recent posts in the thread. Touching on the title takes me to the beginning of the thread. Good to know.

I still see the occasional thread that has the right margin to the right side of the screen, which places some of the text under the ads parked on the right. I don't see it as much as I did when I first mentioned this a few days ago, but I saw one yesterday. Just thought it deserved mentioning.
Old 4th January 2014
  #169
Gear Maniac
 
sr2000's Avatar
 

Hopefully this is an easy bug to fix - but I've noticed that if a thread has over 51 pages of replies, the mobile version won't let us choose the "last" page to go to - it only let's on click on 1,2,3,11, or 51. This makes it really difficult to get to the most recent responses on some of these threads
Old 4th January 2014
  #170
We will get onto these bugs on Monday.
Old 5th January 2014
  #171
Lives for gear
 
javahut's Avatar
Same problem here on Android 4.3. I finally cleared my cache for some reason, and now I can not login to the Gearslutz site. I enter my credentials. It says 'Thanks for logging in...' and then goes right back to the page telling me I need to register or login.

Edit: Okay... think I tracked down the problem to the latest version of Kaspersky for Android Mobile. Not sure why, yet, or how to fix it, if it can be fixed by a user setting. What a royal pain and waste of a day or two (or three) this has been... and still is.
Old 6th January 2014
  #172
What user settlings exactly please?

(So we can pass it on to others having log in difficulties)

Thanks
Old 7th January 2014
  #173
Gear Nut
 

Hey guys: using the app a bit tonight on wifi, I experienced 4 crashes. I'm on chrome on an I phone 4s.

At least two of the crashes (might be 3 because I didn't start paying attention until the 2nd on) were on this series of events:

Reading a post
Click a link to an external reference.
External reference brought up in safari.
Finished up reading external reference, closed safari window.
Opened GS again to go back to post reading.
A progress bar appeared at the top as it reloaded
Then it would crash and quit.
I'd have to go back and reload the app.

I'll try to get it to replicate to see if I can get more details.

The 4th crash took place while it was loading a post. It appeared as if someone had added a post while I was reading, and when I went back to it, it crashed.

I'll fill in other details if I can suds them out!

-JDK
Old 8th January 2014
  #174
Quote:
Originally Posted by neil456 View Post
This has never worked for me since the I quit using the mobile app using my iPad and the latest iOS.
Quote:
Originally Posted by doncaparker View Post
OK, on an iPad, it seems I should touch the small grey box with a down arrow that is located to the immediate left of the title. That will take me to the most recent posts in the thread. Touching on the title takes me to the beginning of the thread. Good to know.
We have actually changed this functionality as of today/yesterday. So now in any given list of posts (participated, top-level of a sub forum, etc) - you will now see a small text link that says 'View Unread' and this should take you to your most recent unread post in that thread. Please let us know if this is now working for you...
Old 8th January 2014
  #175
Quote:
Originally Posted by sr2000 View Post
Hopefully this is an easy bug to fix - but I've noticed that if a thread has over 51 pages of replies, the mobile version won't let us choose the "last" page to go to - it only let's on click on 1,2,3,11, or 51. This makes it really difficult to get to the most recent responses on some of these threads
Are you not able to scroll the page numbers over a bit to get to the 'Last' button? It's there - if it's not working for you for some reason we need to know, but we can perhaps make it more 'obvious' ...
Old 16th January 2014
  #176
Lives for gear
 
Friedemann's Avatar
 

Same here. The last page numbers are missing as is the 'last' button. No scrolling or zooming possible. Right now I am navigating by entering page numbers in the url. Worked until a couple of days ago. I am on android with dolphin browser. Thanks!
Old 16th January 2014
  #177
Gear Guru
 
Karloff70's Avatar
 

Not to be annoying, but the bug that makes you sign in again and again when doing anything to do with pm's is still looming large and quite tedious at that.
Old 16th January 2014
  #178
Quote:
Originally Posted by Friedemann View Post
Same here. The last page numbers are missing as is the 'last' button. No scrolling or zooming possible. Right now I am navigating by entering page numbers in the url. Worked until a couple of days ago. I am on android with dolphin browser. Thanks!
If you don't see a 'Last' button that generally means that whatever the highest number is that is visible is in fact the last page. If you are somewhere in 'the middle' then there should be a 'Last' button visible.

That said, if you think it was working and now isn't, please post details/screenshots so we can fix it.

(Please note on some screens you might need to 'side-swipe' across the page numbers to scroll them sideways to see everything.)
Old 16th January 2014
  #179
Quote:
Originally Posted by Karloff70 View Post
Not to be annoying, but the bug that makes you sign in again and again when doing anything to do with pm's is still looming large and quite tedious at that.
Is it only happening when you are working with PMs?

You're not on Android perchance, are you? Did you see the sticky about the Kaspersky software?
Old 16th January 2014
  #180
Gear Guru
 
Karloff70's Avatar
 

Quote:
Originally Posted by Whitecat View Post
Is it only happening when you are working with PMs?

You're not on Android perchance, are you? Did you see the sticky about the Kaspersky software?
No, this is on a Mac Pro running SL and Safari. I don't go on the forum anymore when on the move, as the new site is completely cumbersome on my ageing Samsung mobile. The app was great, but hey, the app is dead, long live the app.

It only happens coming in and out of the private messages page. Often several times in a row when checking several new messages.
Topic:
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump