The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Any Apogee Symphony Users's Here?
Old 6th February 2015
  #1
Lives for gear
 

Any Apogee Symphony Users's Here?

A few years ago when the Apogee Symphony 2x6 was released I bought a new one including the 64 PCie Card to use with my Mac Pro.
Shortly after using I noticed a low level high pitched squealing type sound, sometimes the left or right speaker (using Klien & Hummel 0300d) which would come and go.

I read that some other some folk back then were also experiencing a very similar issue, so I was sadly put off from using Apogee as I was really impressed with the its overall sound.

Now that a few years have past I'm hoping Apogee sorted this problem, So I'm interested to know now if any users of the Apogee Symphony are happy with its performance?...

Many Thanks,

Noodlez
Old 6th February 2015
  #2
Lives for gear
 
Avening's Avatar
 

Wouldn't give up my Symphony I/O for anything currently on the market ...

Sorry to hear about your issues. Never heard about that one in particular. Mine has been 100% solid.
Old 6th February 2015
  #3
Lives for gear
 

Quote:
Originally Posted by Avening View Post
Wouldn't give up my Symphony I/O for anything currently on the market ...

Sorry to hear about your issues. Never heard about that one in particular. Mine has been 100% solid.
Thanks for your advice, when did you get yours if you don't mind me asking?
Old 6th February 2015
  #4
Lives for gear
 
Avening's Avatar
 

^ About two years ago.

It's the first revision chassis with the Ethernet connection. Had some difficulty installing the latest firmware update (had to install 6 times), but other than that, it's been a pleasure.
Old 6th February 2015
  #5
Mine has blown up twice, but once fixed, it has been quite good. The first time the headphone amp broke, but it was within warranty, simple swap. The second time something went wrong in the power supply, and it cost me $500 to get it fixed - would have been more if I'd had to ship it, but I was living in LA at the time, so I just drove it down to Santa Monica. I was not happy with that fee, especially for something that was basically a design flaw...

I have no complaints about sound quality. Performance ranges from excellent (latency w/Sym64) to horrible (driver issues for years, Maestro, and the aforementioned failures). I don't think I'll be going Apogee again when I inevitably "upgrade", though I'm not sure where I will be going...
Old 6th February 2015
  #6
Lives for gear
 
Avening's Avatar
 

Well, it is true what they say .... the best sounding gear is never the most reliable.
Old 7th February 2015
  #7
Gear Nut
I've had one for just over a year now, I use it with a Thunderbridge. Its the best sounding interface I've ever had.
I also have a Mini Me with the firewire card and on occasion I have had the high pitch squeal from that so I think I know what you mean.
Old 7th February 2015
  #8
Gear Addict
Happy 8x8 Symphony owner here just purchased the thunder bridge recently .. can't wait to see what my latency is like after over thunderbolt. Only wish they made they expansion cards a bit cheaper they are so expensive. I definitely need more inputs for my synths but $1500 a card is way too steep. Thats another piece of gear....
Old 7th February 2015
  #9
Lives for gear
 

Thanks guys for your help,

I currently have the Prism Orpheus which has been quite reliable with my Mac Pro and really transparent, however I do still miss the sound of the Apogee which definitely does something nice to the sound!
Old 7th February 2015
  #10
Lives for gear
Quote:
Originally Posted by Noodlez View Post
A few years ago when the Apogee Symphony 2x6 was released I bought a new one including the 64 PCie Card to use with my Mac Pro.
Shortly after using I noticed a low level high pitched squealing type sound, sometimes the left or right speaker (using Klien & Hummel 0300d) which would come and go.

I read that some other some folk back then were also experiencing a very similar issue, so I was sadly put off from using Apogee as I was really impressed with the its overall sound.

Now that a few years have past I'm hoping Apogee sorted this problem, So I'm interested to know now if any users of the Apogee Symphony are happy with its performance?...

Many Thanks,

Noodlez
Someone said it perfect. Wouldn't trade it for the world. Great box can't beat it. I Couldn't live without it. Lol. A little exaggerated but serious this thing f'in ROCKS we can't get one bad sound out if it (naturally) even when recording my 4 year old daughter signing a song she calls "zombie blood" lol. I know kids these days. But seriously. Just a sweet box man literally it just hits a sweet spot
Old 7th February 2015
  #11
Lives for gear
Lately I've been getting dropouts like crazy when unloading vst and recording 8 or more ch live. Will the thunderbridge help with this or does it just help with latency??? Might be worth the thunderbridge but I might also need a new cpu ????
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump