The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Anyone ever had issues with 64 bit Valhalla plugins in Windows? DAW Software
Old 1st February 2015
  #1
Gear Maniac
 

Anyone ever had issues with 64 bit Valhalla plugins in Windows?

I am finishing up installing plugins on my new Windows 7 setup and I am having issues with Valhalla Vintage Verb and Freq Echo (the only Valhalla DSP I have) not showing up in either Tracktion or Studio One. I had the same issue with NI's Replika and I was able to rename it to get it to work, (which I have had to do on a mac with other plugins before) but that didn't work with Valhalla.

I tried re-starting computer, re-scanning plugins, re-installing into different folder and adding it to the DAW scan list, re-naming, re-downloading, etc. Still can't get them to show up. The .dll files are in my VST folder for sure. I had no problems on my mac running Yosemite.

As I was writing this, I decided to try installing the 32 bit versions and using Tracktion 32 bit and both plugins showed up...

So whats up with the 64 bit versions? Any ideas?

Thanks
Old 1st February 2015
  #2
Lives for gear
 
Marando's Avatar
In windows 8.1 Pro x64 in both Cubase 6.5 x64 and Cubase 7.5 x64 I have no issues with Vintageverb or Room.
Old 1st February 2015
  #3
Lives for gear
 

Obvious questions:

1 You are running 64 bit windows?

2 Are you running 64 bit Studio One?

I've no problems with Valhalla vintage verb 64 in studio one 64. I'm pretty sure that the 32 bit version of Valhalla wouldn't even run in 64 bit studio one as studio one doesn't have a built-in bridge like some other daws do. You'd need something like jbridge just to run the 32 bit plug in 64 bit studio one (as I said I'm about 80% sure this is the case).
Old 1st February 2015
  #4
Lives for gear
 
kaboom75's Avatar
The 64bit versions work fine in Live 9 64bit and Win 8.1 64bit.
Old 1st February 2015
  #5
Lives for gear
 

No problems here with Valhalla 64bit on W7 in Cubase, Reaper, and Live (I also run 32bit Live on same system with each plug with no problems). Also had no problems with Replika... If you had to rename it to get it to show that sounds like a bigger problem than Valhalla.
Old 1st February 2015
  #6
Gear Maniac
 

I'm sure it's on my end because otherwise I'm sure google would have turned up something. But I don't think it's a DAW thing either since I get the same problem with both. I also had no problems with plugins from about 10 other vendors.

About the Replika thing... I have had to do the renaming thing on my Mac for another random plugin in Studio One. and I'm pretty sure the normally named Replika worked in Tracktion. So, I do believe that is an unrelated Studio One issue.

I am indeed running 64 bit Windows and DAW's, I specifically had to go to the program folder of Tracktion to open the 32bit one and I never even install 32 bit plugins if I have the option. Not to say it might not be something obvious like that.
Old 1st February 2015
  #7
Lives for gear
 
ImNotDedyet's Avatar
64 bit Valhalla and Replika work fine for me using both Live and Studio One using Windows 7.

Keep in mind there are 32-bit versions and 64-bit versions, and usually they get installed to different folders. (unless you specify otherwise during installation) If the 32-bit version appears and the 64-bit version doesn't, that would imply you have either a 64-bit issue w/ your OS/DAW or your 32-bit VST folder is included in the path, but not your 64-bit VST folder.
Old 1st February 2015
  #8
Gear Maniac
 

So I just installed Studio One on my wife's computer with Windows 7 and tried VintageVerb and it worked fine at 64 bits. I'm pretty bummed because I have tried everything I can think off, it was literally the last two plugins I needed to install, and those are the only reverbs I use. I will hit up Valhalla this week, but I am feeling oddly pessimistic at this point.
Old 3rd February 2015
  #9
Gear Maniac
 

[SOLVED]

My pessimism was unfounded as Valhalla got back to me very quickly and let me know that a few folks have needed to install a Windows Visual C++ update. I installed the x64 version of that and everything works great.

For anyone finding this thread with the same problem Google this:

Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package MFC Security Update
Old 13th January 2016
  #10
Here for the gear
 

You're a life saver!
Thank you!
Old 29th July 2018
  #11
Here for the gear
 

Had the same problem, nothing of the above worked.
What fixed it for me:

I have three VSTplugin folders (no idea why):
C:>Programs (x86)>Steinberg>VSTPlugins
C:>Programs (x86)>Steinberg>vst
C:>VstPlugins
C:>Programms>VSTPlugins

The last one is the one that worked for me.
Old 1st August 2018
  #12
Gear Maniac
Hi Nauter,

Are you saying to try typing these in to the path box during the install process when it shows the path?

I'm having the same issue as the original first post. Just bought Shimmer and UberMod last night. I only tried installing Shimmer so far but it would not show up in my VST fx list.

Thank you.

Phil
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump