The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Xpand!2 - Presets Not Switching in Order
Old 28th January 2015
  #1
Gear Nut
 

Xpand!2 - Presets Not Switching in Order

I am using Xpand!2 in Cubase.

When it click inside of the plugin and call up the presets list and choose the first preset, then (!) when click the arrow buttons (left and right) the presets do not switch in order. I mean the order which can be found when calling up the whole list of presets.

The Preset Browser of Cubase is empty with the Xpand!2 plugin.

Is there a way to solve this issue?

For example is there a way to load the presets into the Presets Browser of Cubase?

Btw. it are the arrow buttons of the plugin itself, and I do not know why those arrow plugins do not switch the presets in the order of that list.

EDIT:
This is has been for the individual preset selection slots. When I select the preset selection slot at the bottom center of the plugin it is working as expected, and the presets have numbers in front of them.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump