The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Amplitube for Intel Macs running Pro Tools LE 7.1.1 Rackmount Synthesizers
Old 5th December 2006
  #1
Amplitube for Intel Macs running Pro Tools LE 7.1.1

Anybody know when Amplitube will be ready for Intel-based macs running PT LE 7.1.1?

I got the 002R Factory Bundle with v 6.4 PT LE, upgraded to 7.1.1, found (and it wasn't easy) the Factory Bundle update on Digi's site, but it does not include Amplitube :(
Old 5th December 2006
  #2
If you're talking about Amplitube LE, it's been available for a while, you have to get it from IK multimedia, it's probably in your user area.

Amplitube 1 (full version), AFAIK is discontinued and won't be ported to UB. You'd need to upgrade to Amplitube 2 to continue on.

Edit: it's available on Digi's site too, here.
Old 5th December 2006
  #3
Lives for gear
 
Geert van den Berg's Avatar
 

Hi Gil,

I've been looking on the Digi site and according to this page http://www.digidesign.com/index.cfm?...03&itemid=4944

Amplitube was never part of the factory bundle, so maybe you got an added bonus.

As terminal3 pointed out, Amplitube 2 is already available as Universal Binary...

Amplitube is included in the Digidesign Ignition pack http://www.digidesign.com/index.cfm?...2&itemid=22723

And for that there is an updater for the Amplitube plugin, which is called v1.1
http://www.digidesign.com/index.cfm?...4&itemid=22959

Maybe you can try if that update will work with your Amplitube license, but I fear it will not work. Maybe you have to bug a Digi representative about this...

(The digidesign links only work if you visited the digidesign site one time before already as you have to point out your region first)
Old 5th December 2006
  #4
Thank you all for your help, and prompt responses.

I mistook the Ignition Pack for part of the Factory bundle. My bad. Worst part is, now I have to tell my wife she's right - I *don't* know everything!!

-gil
Old 5th December 2006
  #5
Gear maniac
 
G-lay's Avatar
hey maybe off-topic, but i just installed PT LE 7 today on my new macbook pro, and i believe i'm missing some plug-ins , like the sci-fi ,recti-fi etc..plug-ins
i used to be on a pc with PT LE 6.4 and had amplitube LE... is it possible to instal that to?

cheers

Old 5th December 2006
  #6
Lives for gear
 
Switchcraft's Avatar
 

ASmplitube 2 is runing on my mac pro very well. (UB). The performance is so much better than the older version (Amp II pre UB).
Old 6th December 2006
  #7
I got everything working tonight, I must say I'm prety impressed with Amplitube.

That being said, I also really like the Sans Amp plug in - very beefy and extremely flexible.

Now starts my ever downward spiral into pimping out my system. Will post some songs when I come up for air.

-gil
Old 6th December 2006
  #8
Gear maniac
 

Quote:
Originally Posted by GilWave View Post
I got everything working tonight, I must say I'm prety impressed with Amplitube.

That being said, I also really like the Sans Amp plug in - very beefy and extremely flexible.

Now starts my ever downward spiral into pimping out my system. Will post some songs when I come up for air.

-gil
You're talking about some version of Amplitube 2, right?
Old 7th December 2006
  #9
Yes, the new 1.1 version for PT LE 7.1.1.

Will most likely upgrade to 2.0 after NAMM, hoping I can score an NFR copy from my booth neighbors IK Multimedia.

-gil
Old 7th December 2006
  #10
Gear maniac
 

Quote:
Originally Posted by GilWave View Post
Yes, the new 1.1 version for PT LE 7.1.1.
So it's not Amplitube 2, but 1.

Reason I'm asking is I've switched to a Macbook, but dearly miss AT1 (I'm reluctant to go the dongle way for AT2).

There is only this ProTools-only version running as UB, not the regular AT1, right?
Old 7th December 2006
  #11
As far as I know, yeah.
Old 7th December 2006
  #12
Quote:
Originally Posted by Krank View Post
So it's not Amplitube 2, but 1.

Reason I'm asking is I've switched to a Macbook, but dearly miss AT1 (I'm reluctant to go the dongle way for AT2).

There is only this ProTools-only version running as UB, not the regular AT1, right?
Just FYI AT2 doesn't need a dongle anymore, IK caved to customer pressure and went back to challenge-response [as did BIAS earlier this year with Peak Pro... hmmmm, if only Waves would take note, I'm seeing a trend!]

I still haven't bought it though.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
planet red / Music Computers
9
junior / Music Computers
18
BevvyB / So much gear, so little time
1

Forum Jump
Forum Jump