The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
MOTU 1248, 8M, 16A Thunderbolt interface Audio Interfaces
Old 9th April 2016
  #2521
tft
Gear Nut
 

Quote:
Originally Posted by noou View Post
Count me in!
However I think AVB support must come from Microsoft first.
afaik:
first the hardware has to support it, then you need an avb audiodriver for the OS.
that can be from motu also, i guess.
don't know if it really needs to be supported by windows itself, when the hardware is capable of avb.
Old 9th April 2016
  #2522
Lives for gear
 
Quint's Avatar
Quote:
Originally Posted by javajunkie View Post
KVR: MOTU announces Thunderbolt ASIO Driver For Windows

Thunderbolt drivers for pc is coming. I have a preorder in for a TB 3 to TB 2 adapter for my TB 3 enabled PC.
Where can somebody get such an adaptor?

This announcement may be the thing that finally causes me to dump the Apollo and grab a 16a if Motu has indeed made stable low latency thunderbolt drivers for Windows.
Old 9th April 2016
  #2523
tft
Gear Nut
 

Quote:
Originally Posted by kirky View Post
Any chance you could share that lemur app with us?
at the moment the project is on hold. but when i am able to sort things out with motu and get that finished, i'll gladly share it.
we'll see ...
Old 9th April 2016
  #2524
How do you tell what version of driver you have installed..?

Is there away to completely uninstall the driver? (i am having to roll back through different versions of firmware and driver)

cheers

Wiz
Old 9th April 2016
  #2525
Lives for gear
 
loopy's Avatar
 

Quote:
Originally Posted by Wiz_Oz View Post
How do you tell what version of driver you have installed..?

Is there away to completely uninstall the driver? (i am having to roll back through different versions of firmware and driver)

cheers

Wiz
I have the same question with my Ultralite AVB under Windows 10

I can see the firmware version in the AVB Web app 1.2.5+308 and the UI version 1.1.0 +69775 but when I look in Device Manager (Windows 10) and click on the MOTU driver, it shows me something from 10/9/2014 and version 2.24.0.0

I can't believe this thing is running a driver from 2014?

So how do I find out what version Driver is running under Windows 10?

EDIT:: Just thought of something. Isn't this a USB Class Compliant device? So maybe it doesn't need a "driver" in the typical sense?
Just a thought.

Last edited by loopy; 9th April 2016 at 01:57 AM..
Old 9th April 2016
  #2526
Gear Maniac
 

Sorry for the ignorance, but you can't add thunderbolt to an old windows machine, don't you?

I have an x79 motherboard I think it is impossible
Old 9th April 2016
  #2527
Lives for gear
 
Quint's Avatar
Quote:
Originally Posted by pablo1980 View Post
Sorry for the ignorance, but you can't add thunderbolt to an old windows machine, don't you?

I have an x79 motherboard I think it is impossible
I'd have similar questions about the specifics of TB compatibility for Motu interfaces and Windows. Based on the comments in the Windows 10 thread, we can assume Skylake/Alpine Ridge/z170 will be supported but beyond that I'm not sure if older TB variants on pc will also be supported.
Old 9th April 2016
  #2528
Here for the gear
 

Quote:
Originally Posted by Quint View Post
I'd have similar questions about the specifics of TB compatibility for Motu interfaces and Windows. Based on the comments in the Windows 10 thread, we can assume Skylake/Alpine Ridge/z170 will be supported but beyond that I'm not sure if older TB variants on pc will also be supported.
I'll let you know, I have a dell m3800 Thunderbolt 2 laptop and my DAW has Thuderbolt 3 w/ a skylake/alpine ridge chipset.
Old 9th April 2016
  #2529
Here for the gear
 

Quote:
Originally Posted by Quint View Post
Where can somebody get such an adaptor?

This announcement may be the thing that finally causes me to dump the Apollo and grab a 16a if Motu has indeed made stable low latency thunderbolt drivers for Windows.
Amazon.com: StarTech.com Thunderbolt 3 USB-C to Thunderbolt Adapter (TBT3TBTADAP): Computers & Accessories

my motherboard is this:
GIGABYTE - Motherboard - Socket 1151 - GA-Z170X-UD5 TH (rev. 1.0)
Old 9th April 2016
  #2530
Here for the gear
 

Quote:
Originally Posted by Quint View Post
I'd have similar questions about the specifics of TB compatibility for Motu interfaces and Windows. Based on the comments in the Windows 10 thread, we can assume Skylake/Alpine Ridge/z170 will be supported but beyond that I'm not sure if older TB variants on pc will also be supported.
I wouldn't see why they would't. Motu supplies the drivers for thunderbolt, the motherboard/card supplies the hardware interface.
Old 9th April 2016
  #2531
tft
Gear Nut
 

Quote:
Originally Posted by loopy View Post
I have the same question with my Ultralite AVB under Windows 10

I can see the firmware version in the AVB Web app 1.2.5+308 and the UI version 1.1.0 +69775 but when I look in Device Manager (Windows 10) and click on the MOTU driver, it shows me something from 10/9/2014 and version 2.24.0.0

I can't believe this thing is running a driver from 2014?

So how do I find out what version Driver is running under Windows 10?

EDIT:: Just thought of something. Isn't this a USB Class Compliant device? So maybe it doesn't need a "driver" in the typical sense?
Just a thought.
class compliant for iOS (iphone, ipad) and for usb with macosx.

in windows you need to install the usb driver.
i am not before my machine right now, but when you go into your daw where you select the audiointerface, there should be a properties switch refering to the chosen interface, which will open the motu setup-panel for the usb asio driver.
there you should get the info, which driver version is installed.
Old 9th April 2016
  #2532
Quote:
Originally Posted by Wiz_Oz View Post
How do you tell what version of driver you have installed..?

Is there away to completely uninstall the driver? (i am having to roll back through different versions of firmware and driver)

cheers

Wiz
I should add, I am on Mac.

cheers

Wiz
Old 9th April 2016
  #2533
tft
Gear Nut
 

Quote:
Originally Posted by Wiz_Oz View Post
I should add, I am on Mac.

cheers

Wiz
then i would assume, that you just roll back the firmware of the device, when you are using usb connection, as there is no driver from motu involved.

thunderbolt has a dedicated driver.
Old 9th April 2016
  #2534
Here for the gear
 

More info here. Sounds like no specific hardware or software required other than a working TB2 port. Also, a complete rewrite of the USB drivers.

https://youtu.be/YpIve2kxQGQ

Cheers,

kanaryproductions
Old 9th April 2016
  #2535
Quote:
Originally Posted by tft View Post
then i would assume, that you just roll back the firmware of the device, when you are using usb connection, as there is no driver from motu involved.

thunderbolt has a dedicated driver.
I am using thunderbolt..

I am trouble shooting , with the help of support..

I have to go back through different firmware, and drivers...

I really just want to know the way (if there is one) of know what driver is installed on mac, I can see the firmware rev

cheers

Wiz
Old 11th April 2016
  #2536
Lives for gear
 
jlaws's Avatar
Am I the only one who is just dying to get this driver? I need it! Waiting is killing me. Lol.
Old 12th April 2016
  #2537
Here for the gear
 

Î'm pretty excited bout the update. Seems like buying a 1248 for a Windows pc wasn't a bad decision at all. Only thing is to get a thunderbolt 3 to thunderbolt 2 adaptor or a passive cable, as the guy in the Video mentions, but i couldn't find any cables. Only the startech adaptor.
Old 12th April 2016
  #2538
Here for the gear
 

Quote:
Originally Posted by tobipl View Post
Î'm pretty excited bout the update. Seems like buying a 1248 for a Windows pc wasn't a bad decision at all. Only thing is to get a thunderbolt 3 to thunderbolt 2 adaptor or a passive cable, as the guy in the Video mentions, but i couldn't find any cables. Only the startech adaptor.
Yeah, I haven't seen a passive cable either.
Old 12th April 2016
  #2539
Quote:
Originally Posted by Wiz_Oz View Post
I should add, I am on Mac.

cheers

Wiz
support gave me the answer


go to driver in Applications Folder, right click its under Get Info


cheers

Wiz
Old 13th April 2016
  #2540
Here for the gear
 

Quote:
Originally Posted by jlaws View Post
Am I the only one who is just dying to get this driver? I need it! Waiting is killing me. Lol.
I've had Thunderbolt on Windows for 18 months now and am also looking forward to trying this driver.
Old 15th April 2016
  #2541
Here for the gear
 
ChrisReevesDrums's Avatar
I've been running the Motu16a with Protools 11 on a Mac Mini late 2014 (8g) via Thunderbolt since Oct, and for the most part have been happy with the setup. I've had a signal routing issue that I'm still not 100% on to this day so I'm reaching out to ask if anyone else has had this issue: First, I do not use the AVB or any of the effects inside the 16a, as I only record dry drum sounds into PT for clients. I've saved multiple templates in PT for quick access to drum settings, and for some reason the 16a stops responding when I change templates from time to time. I'm constantly having to change routing parameters inside the 16a, the aggregate IO in PT, and then there's the mysterious way that the mac interacts with those two inside the audio setup of the mac. Please be aware that I do not think this is a problem with any of the equipment, but more of a lack of understanding on my part of how these 3 robot brains interact with each other. Basically, I need these 3 to get along a little better. So who's the boss? The 16a, the PT, or the Mac? I need to build some more templates..but this time I need to do it RIGHT. Any suggestions would be super helpful!
Old 15th April 2016
  #2542
Here for the gear
Quote:
Originally Posted by ChrisReevesDrums View Post
I've been running the Motu16a with Protools 11 on a Mac Mini late 2014 (8g) via Thunderbolt since Oct, and for the most part have been happy with the setup. I've had a signal routing issue that I'm still not 100% on to this day so I'm reaching out to ask if anyone else has had this issue: First, I do not use the AVB or any of the effects inside the , as I only record dry drum sounds into PT for clients. I've saved multiple templates in PT for quick access to drum settings, and for some reason the 16a stops responding when I change templates from time to time. I'm constantly having to change routing parameters inside the 16a, the aggregate IO in PT, and then there's the mysterious way that the mac interacts with those two inside the audio setup of the mac. Please be aware that I do not think this is a problem with any of the equipment, but more of a lack of understanding on my part of how these 3 robot brains interact with each other. Basically, I need these 3 to get along a little better. So who's the boss? The 16a, the PT, or the Mac? I need to build some more templates..but this time I need to do it RIGHT. Any suggestions would be super helpful!
When you use Pro Tools 11, are you utilizing the Pro Tools Aggregate Device or the 16A itself? Toggle this by holding the "N" key during Pro Tools' startup to access the Playback Engine window. Be sure to select the 16A, not the PTAD, and see if that helps.
Old 18th April 2016
  #2543
I'm running the 16a over AVB ethernet but have noticed that shortly after the 16a is turned, I get a huge CPU spike (like 80%) on my mac. The offenders are kernel_task and coreaudiod. If I shut the 16a off, the CPU drops down to normal. I did a search of this thread and see it was mentioned in Feb 2015 by a user and mrmiller responded that they would try and reproduce it... Is anybody else experiencing this? I was running it on TB and not having this problem but on TB I was getting clocking issues with clicks and even crashing the mac. AVB over ethernet has been stable in that regard and I would prefer to keep my TB port in use for my second monitor. I really want to like the 16a, but it's going to have to work and be rock solid like my last converters or it's going back. I have a support ticket open and will report back here either way.
Old 18th April 2016
  #2544
Gear Nut
 

Quote:
Originally Posted by evoltap View Post
I'm running the 16a over AVB ethernet but have noticed that shortly after the 16a is turned, I get a huge CPU spike (like 80%) on my mac. The offenders are kernel_task and coreaudiod. If I shut the 16a off, the CPU drops down to normal. I did a search of this thread and see it was mentioned in Feb 2015 by a user and mrmiller responded that they would try and reproduce it... Is anybody else experiencing this? I was running it on TB and not having this problem but on TB I was getting clocking issues with clicks and even crashing the mac. AVB over ethernet has been stable in that regard and I would prefer to keep my TB port in use for my second monitor. I really want to like the 16a, but it's going to have to work and be rock solid like my last converters or it's going back. I have a support ticket open and will report back here either way.
AVB Ethernet will use the MOST cpu and have the highest latency compared to USB and Thunderbolt. My macbook running 10.10 does the same thing and gets very hot with AVB

I recommend you try USB, as it is very stable and can still support up to 64channels in, and 64 channels out.
Old 18th April 2016
  #2545
Lives for gear
 
Monkey Man's Avatar
 

I've drilled Mr. Miller on this twice, but he wasn't able to offer any figures, not even ballpark ones.

I'd like to know where the CPU meter settled to after the initial spike of 80% that evoltap reported.

Configuring my entire setup (and currently purchasing all the DB-25 snakes) for the imminent purchase of 4 units to be run over AVB ethernet using a Sonnet card in my 2012 Mac tower that I upgraded the CPUs to 2 x 6 core @ 3.33GHz for.

As one might imagine, I'm extremely concerned to read this. For the kazillionth time, I seek reassurance. Some actual figures would go a very, very long way for this setup:

72 channels in and perhaps 20 out at 48kHz

Please, somebody offer something. All I've asked for is ballpark figures, as I said, and so far nothing.

Last edited by Monkey Man; 18th April 2016 at 07:50 AM.. Reason: The Grammar Wombat™ bit my hide
Old 18th April 2016
  #2546
Gear Nut
 

Quote:
Originally Posted by Monkey Man View Post
I've drilled Mr. Miller on this twice, but he wasn't able to offer any figures, not even ballpark ones.

I'd like to know where the CPU meter settled to after the initial spike of 80% that evoltap reported.

Configuring my entire setup (and currently purchasing all the DB-25 snakes) for the imminent purchase of 4 units to be run over AVB ethernet using a Sonnet card in my 2012 Mac tower that I upgraded the CPUs to 2 x 6 core @ 3.33GHz for.

As one might imagine, I'm extremely concerned to read this. For the kazillionth time, I seek reassurance. Some actual figures would go a very, very long way for this setup:

72 channels in and perhaps 20 out at 48kHz

Please, somebody offer something. All I've asked for is ballpark figures, as I said, and so far nothing.
So what sonnett card are you planning to use for AVB?
Old 19th April 2016
  #2547
Lives for gear
 
Monkey Man's Avatar
 

Hey magoostus, it's this one:

Sonnet - Presto Gigabit Pro PCIe Computer Card

The "Tech Specs" tab reveals this statement:

"Compliant with 10/100/1000 IEEE 802.3 specification".

I think that means AVB.
Old 19th April 2016
  #2548
Lives for gear
 

Quote:
Fantastic news!
Old 19th April 2016
  #2549
Lives for gear
 
jlaws's Avatar
Quote:
Originally Posted by Mr. Mulcahy View Post
Fantastic news!
Ahhhhhh. You got me, I thought they released it already. Shucks.
Old 19th April 2016
  #2550
Here for the gear
 

I think there is an Intel Chipset that also supports AVB. The specifications of the "Intel® Ethernet Server Adapter I210" explicitly mention AVB support for this one.
Audio Video Bridging for Time-Sensitive Traffic
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump