The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
MOTU 1248, 8M, 16A Thunderbolt interface Audio Interfaces
Old 28th December 2015
  #2221
Gear Maniac
Quote:
Originally Posted by Michaeltn86 View Post
hello. i am sad and sorry for u, but happy that it is not related to my hardware / usage exclusively hehe.

I believe it's a apple driver problem i/o motu`s driver; however, motu should clearly point out that problems should occur in this condition.... as the driver was released after el captain, i thought it shouldn t be a problem, but it doesn't seem so.... if u have any update by your side, can u share with me? thanks
Yes i will update this thread whenever I hear back from Motu.

I only updated to El Capitan because the 1248 is supposedly compatible.
Old 28th December 2015
  #2222
Quote:
Originally Posted by Robby in WA View Post
How did you fix it? I've had issues with pops and crackles. Had to set the buffer to 2048 and freeze all my tracks to get the last few final mixes out.
Yes, do get in touch with MOTU so your issue is in the proper support channels (as much as this thread is helpful and Mr Miller is outstanding, getting your issue into their support tracker will be FAR more beneficial to you). It's quite possible they have a driver build to send you that may start pointing things in the right direction.

I'm running my 16A with Logic X and PT 11 HD at a buffer of 64 samples in El Crapitan on a new 5k iMac on some large (70-90 tracks) projects without issue now.
Old 28th December 2015
  #2223
Quote:
Originally Posted by bleen View Post
Yes, do get in touch with MOTU so your issue is in the proper support channels (as much as this thread is helpful and Mr Miller is outstanding, getting your issue into their support tracker will be FAR more beneficial to you). It's quite possible they have a driver build to send you that may start pointing things in the right direction.

I'm running my 16A with Logic X and PT 11 HD at a buffer of 64 samples in El Crapitan on a new 5k iMac on some large (70-90 tracks) projects without issue now.
Done...El Crapitan....heh.
Old 29th December 2015
  #2224
Gear Nut
 
Rafter Man's Avatar
I think I'm going to hold out on leaving Yosemite for that el Crapitan mess as long as possible. If these issues are all that I'm missing out on, I'll try not to look on with too much envy.
Old 30th December 2015
  #2225
Lives for gear
 
jlaws's Avatar
Why upgrade with all the headaches people have been experiencing with software and hardware? That's a serious question, not being sarcastic. Why upgrade to El Capitan?
Old 30th December 2015
  #2226
Gear Nut
 
Rafter Man's Avatar
Clearly, it's undeserving of being called an "upgrade" when the general idea behind it is supposed to be new AND improved, not just new.
Old 30th December 2015
  #2227
Quote:
Originally Posted by jlaws View Post
Why upgrade with all the headaches people have been experiencing with software and hardware? That's a serious question, not being sarcastic. Why upgrade to El Capitan?
Can't go backwards on the computers that were release post-El Crapitan.
Old 30th December 2015
  #2228
Gear Maniac
My problem was solved by going through Motu Tech Support. They asked me to not post the fix. So please if you have a problem contact Motu tech support.
Old 30th December 2015
  #2229
Gear Maniac
Quote:
Originally Posted by jlaws View Post
Why upgrade with all the headaches people have been experiencing with software and hardware? That's a serious question, not being sarcastic. Why upgrade to El Capitan?
If your Mac is not just a dedicated music computer then it's worth the upgrade. El Capitan is a better OS, imo.

I don't want to get into a finger pointing contest... and I know that isn't what you are doing so please don't take it personally... but when a manufacturer says their gear is compatible with the newest version of OSX, then it's hard for me to blame Apple when there's a problem with the manufacturer's gear working with the OS.
Old 30th December 2015
  #2230
Lives for gear
 
jlaws's Avatar
I mean how is it better? What features does it have that Yosemite doesn't?
Old 30th December 2015
  #2231
Gear Maniac
Well it looks better (imo) and is faster.

Snapping windows / split screen ala Windows 7... this was something I HATED living without.

Those two things alone make the upgrade worthwhile to me. But there are a dozen or so other improvements that are less important to me, but probably more important to some. Things like improved search, improvements to safari, notes, maps.
Old 30th December 2015
  #2232
Lives for gear
 

Quote:
Originally Posted by nikoli View Post
My problem was solved by going through Motu Tech Support. They asked me to not post the fix. So please if you have a problem contact Motu tech support.
What was your problem?
Old 30th December 2015
  #2233
Gear Maniac
Quote:
Originally Posted by Mr. Mulcahy View Post
What was your problem?
See pages 74 and 75 of this thread.
Old 30th December 2015
  #2234
Lives for gear
 

Quote:
Originally Posted by nikoli View Post
See pages 74 and 75 of this thread.
I'll pass. I mean if you're not going to post how the issue was solved why waste our time?

Not so much a jab at you but wtf Motu "don't post the fix online please..." ???

(I bet I know which tech that was )

Last edited by Mr. Mulcahy; 31st December 2015 at 12:11 AM..
Old 31st December 2015
  #2235
Gear Maniac
Quote:
Originally Posted by Mr. Mulcahy View Post
I'll pass. I mean if you're not going to post how the issue was solved why waste our time?

Not so much a jab at you but wtf Motu "don't post the fix online please..." ???

(I bet I know which tech that was )
Suit yourself. I thought it was useful to know other people shared my problem and that it could be resolved by contacting support.

But if you can't be bothered to click back a page and read what the problem was after asking what my problem was... makes me wonder why you're even posting in this thread in the first place.
Old 31st December 2015
  #2236
Lives for gear
 

Quote:
Originally Posted by nikoli View Post
Suit yourself. I thought it was useful to know other people shared my problem and that it could be resolved by contacting support.

But if you can't be bothered to click back a page and read what the problem was after asking what my problem was... makes me wonder why you're even posting in this thread in the first place.
To that I'd say post the resolution? Don't be worried, Motu is not going to knock on your door and drag you off to the gulag mate!
Old 31st December 2015
  #2237
Gear Maniac
No. It was in good faith. It wasn't a fix that could be posted to here any way.

Why are you posting in this thread.?
Old 31st December 2015
  #2238
Gear Maniac
the solution worked well?
Old 31st December 2015
  #2239
Gear Maniac
 

Quote:
Originally Posted by nikoli View Post

Why are you posting in this thread.?
Why are you if you are not posting the
solution?
Old 31st December 2015
  #2240
Gear Addict
 

since these boxes stupidly do not come with one included, what thunderbolt cable are people using? (please provide product link if possible) i have a macbook pro with two thunderbolt 2.0 ports on loan to see how/if my 16a works via thunderbolt, but no cable. thanks.
Old 31st December 2015
  #2241
Lives for gear
 
adamj31's Avatar
Quote:
Originally Posted by d. gauss View Post
since these boxes stupidly do not come with one included, what thunderbolt cable are people using? (please provide product link if possible) i have a macbook pro with two thunderbolt 2.0 ports on loan to see how/if my 16a works via thunderbolt, but no cable. thanks.
Uh, aren't they basically all the same? It's not like one tb cable is going to sound better than another. Buy something reputable that's not going to fall apart on you. Apple is good, but pricey. I have an OWC that is decent and affordable.
Old 31st December 2015
  #2242
Gear Addict
 

Quote:
Originally Posted by adamj31 View Post
Uh, aren't they basically all the same?
um, you tell me. i'm not a mac guy. just looking for an affordable one that works for temporary testing purposes. try searching for thunderbolt cables on ebay and see the mess that comes up. apparently the connector for displayport is the same as thunderbolt, but certain devices won't work?
i see a 1.5ft apple cables for 40 bucks! one and a half feet? @40 bucks? how do you get that to your rack? by comparison, you can get a 20 foot hdmi cable for under 10 bucks. i'm scared of this overpriced apple world..
Old 31st December 2015
  #2243
Lives for gear
 
adamj31's Avatar
Quote:
Originally Posted by d. gauss View Post
um, you tell me. i'm not a mac guy. just looking for an affordable one that works for temporary testing purposes. try searching for thunderbolt cables on ebay and see the mess that comes up. apparently the connector for displayport is the same as thunderbolt, but certain devices won't work?
i see a 1.5ft apple cables for 40 bucks! one and a half feet? @40 bucks? how do you get that to your rack? by comparison, you can get a 20 foot hdmi cable for under 10 bucks. i'm scared of this overpriced apple world..
Cool. First, display port is not the same thing as thunderbolt. Make sure your laptop has thunderbolt, and you aren't confusing that with display port. They have the same connector/port style.

And yes, Apple is pricey and thunderbolt cables can get expensive.

I bought this:
OWC 3.0 Meter (118") Thunderbolt Cable - Black in stock at OWC

It's 3 meters (6 ft), and is plenty long enough. It's like 40 bucks or so.
Old 31st December 2015
  #2244
Gear Maniac
Quote:
Originally Posted by Michaeltn86 View Post
the solution worked well?
Yes. It worked immediately.
Old 31st December 2015
  #2245
Gear Maniac
Quote:
Originally Posted by coolbass View Post
Why are you if you are not posting the
solution?
Read the last two pages, genius.

Quote:
Originally Posted by nikoli View Post
Suit yourself. I thought it was useful to know other people shared my problem and that it could be resolved by contacting support.

Does anyone here know how a fkn message board works?

READ first. It will reduce your chances of looking like an idiot.
Old 31st December 2015
  #2246
Gear Head
 

Quote:
Originally Posted by d. gauss View Post
since these boxes stupidly do not come with one included, what thunderbolt cable are people using? (please provide product link if possible) i have a macbook pro with two thunderbolt 2.0 ports on loan to see how/if my 16a works via thunderbolt, but no cable. thanks.
I've used the 2-meter Apple cable, and it worked fine.

I'm currently using the OWC 3-meter cable, and it also works fine. It costs about what a 2-meter Apple cable does. My 16A is mounted in a rack with all of my mic preamps, and the 2-meter was just barely long enough.

3-meters is allegedly the limit when using copper Thunderbolt cables.

I'd love to try one of the OWC or Corning optical Thunderbolt cables, as they can be up to 200ft long, but they are crazy expensive.
Old 31st December 2015
  #2247
Here for the gear
 

FYI- The latest AVB driver is causing issues for me with Pro Tools HD 12.4. After updating to 1.0.8, Pro Tools sessions that previously ran fine are giving me lots of AAE -6101 errors even at maximum buffer settings. My system usage shows CPU only moderately taxed with plenty of headroom. Rolling back to 1.0.7 seems to be working again. I am not on El Capitan, so this update featuring El Capitan stability improvements is not critical for me. YMMV.
Old 31st December 2015
  #2248
Gear Addict
 

Thanks!
Quote:
Originally Posted by adamj31 View Post

And yes, Apple is pricey and thunderbolt cables can get expensive.

I bought this:
OWC 3.0 Meter (118") Thunderbolt Cable - Black in stock at OWC

It's 3 meters (6 ft), and is plenty long enough. .
Old 31st December 2015
  #2249
Lives for gear
 

Quote:
Originally Posted by nikoli View Post
Why are you posting in this thread.?
I like the abuse!

Quote:
Originally Posted by nikoli View Post
READ first. It will reduce your chances of looking like an idiot.
Do you know how many pages we're into this thread???

tl;dr +75

Old 1st January 2016
  #2250
Here for the gear
 

There is a new driver available for OS X as of today.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump