The No.1 Website for Pro Audio
FOCUSRITE SCARLETT 2i2 no audio problem!
Old 4th August 2017
Here for the gear

Originally Posted by Alsviik View Post
Hi guys! Well Im really desperate and need some help ´cause the guys of Focursite didn´t answer. Well I have this issue. I bought a Scarlett 2i2 and used it for around a week with no problems. I plugged it yesterday and for some reason it didn´t process audio. What do I mean by this? Eveything is ok, my DAW recognizes the interface, I checked the output and input settings in my DAW and mac but audio doesn´t come out. I tried to record something with the mic but audio didd´t come in. Its something really weird. Also when i plug my interface the leds from the channels turn orange and light up a few times. PLEASE I NEED HELP IM REALLY DESPERATE.
Did you get it work again?
Old 8th August 2017
Here for the gear

Originally Posted by hanslander View Post
So is the conclusion of this thread that if there are no lights flashing when you plug in your microphone or guitar then the interface is faulty? I have a Scarlett 2i4 and I am having the exact same problem! My computer recognizes the device, the software is up to date and the USB ports are functional. The interface is even receiving signal just no flashing lights when I plug in my guitar or sound at all. I've read through all the threads and followed every detail of the videos so everything is set up correctly.
Same situation here, and I am beginning to think my interface (2i4 first gen, purchased about 3 years ago) is beyond salvaging. I noticed that Focusrite markets their second gen Scarletts as having "new analogue protection circuitry across the inputs and the outputs, to guard your interface against unwanted power surges." This makes me think 1st gens fried fairly often and that this problem was addressed in the second gen...but I don't know for sure.
Old 8th August 2017
Lives for gear
Make sure Windows 7-8-10 is set to high performance and all USB sleep modes inactive.
Old 8th August 2017
Here for the gear

Originally Posted by Alndln View Post
Make sure Windows 7-8-10 is set to high performance and all USB sleep modes inactive.
Thanks, I had not tried this. But still no luck.
Old 15th August 2017 | Show parent
Originally Posted by waynekhin View Post
Here I am having similar problem with my 2i4 on macOS Sierra 10.12.5. Just submitted the issue to Focusrite. Hope there will be definite solution to this :-)

Message from the dealer who checked the device "We found U26 SMD IC is defective. Total repair is S$107 (that is in Singapore Dollars)."

Sadly I had to pay for that, though the device seems to be working for now.
Old 26th July 2018
Here for the gear

I need help!

I have a scarlett 2i2 interface, i have a bluebird microphone, and i run my home studio out of protools. When i go to record and check all my levels the microphone isnt heard unless i turn the mic gain on the interface all the way up, but when i record i dont get any signal on the wave file after the attempt to record. When you plug the mic in the green light should come on but it doesnt im very confused because this just started happening out of nowhere. A friend of mine told me it was my interface so i took it too guitar center and the worker there said that it sounded like the mic preamps went bad in my interface. I went through the process of filing my insurance claim and getting a new one and its still doing the same thing. Is it my mic cord? My microphone? Im at a loss for words because this is preventing me from getting my work done
Old 3rd February 2019
Here for the gear


Thank you for the this thread.

I have a Scarlett 2i4 1st generation with a similar issue.
Don't know if someone can help me, but these are the symptoms:

• Scarlett turns on
• no audio output
• on scarlett mixcontrol there's a "no hardware connected" message
• computer recognizes the device (I can select the device under mac os x system preferences)
• I am able check the connection on system information/ usb devices (i.e. maker Focusrite; version 1.25; current used 500mA; etc)
• green circle lights around the inputs stay always on after rebooting
• on tp6 I can measure 47.72v (whether the phantom is on or off)
• on tp1 I can measure 3.22v

What I've done so far:
• usb cable swapping
• usb port swapping

Thank you,

Old 3rd February 2019 | Show parent
Here for the gear

I found that I can change the sample rate when using Mac Os X "audio midi configurations": 44,100Hz, 48,000Hz, 88,200Hz, 96,000Hz

I made some more measurements:

AKM 4384ET (VDD 5v)
Cirrus Logic CS4272-CZZ (VA 4.94v/ VD 3.2v/ VL 3.2v)
both HC4066 (VCC 4.96v)
XMOS XS1-L01A-TQ128-C5 (all VDD 1.08v/ all VVDIO 3.23v/ PPLAVDD 0.99v/ PCU-VDDIO 3.23v)

Since voltages seems to be ok, should I presume this a "logic" issue?


Old 4th February 2019
Gear Maniac

Hi @ psfm

Sorry to hear that you're having some problems with your Scarlett.

Just to be clear it's normal that you're seeing a "No Hardware Connected" message in Scarlett Mix Control - Scarlett Mix Control will only recognise 1st Generation 6i6, 8i6, 18i6, 18i8 and 18i20s.

I would advise getting in touch with us directly so that we can help you troubleshoot further if you haven't done so already: Submit a request – Focusrite Audio Engineering

We'll be able to help you narrow down the issue.

Jack // Focusrite Tech Support
Old 4th February 2019 | Show parent
Here for the gear

Dear @ JackFocusrite ,

thank you for your reply.

Since the Scarlett is out of warranty I never thought about asking for Focusrite technical help, but if you're mentioning it... ok, request submitted.

Thank you.


Old 4th February 2019
Gear Maniac

Hi @ psfm

No problem. We offer free technical support for the lifetime of your product, regardless of when you purchased it. The warranty affects how we would look to provide a solution in the event that there's actually a physical fault with your product (which is very uncommon, but it does happen from time to time): Warranty | Focusrite

Jack // Focusrite Tech Support
Old 2nd July 2019
Here for the gear

I've got a second gen 2i4 I'm trying to set up on my Mac. My friend has the older pro 24. We've been trying to set it up this morning. First off, I envy his control panel, which does not work with my hardware--even though it is not a legit daw I still like it as a gatekeeper. I'm trying really simple stuff right now. I bought it mainly to play my bass over tracks on my computer. The bass sounds great. The music and all sound from my computer sounds like... well. Not good. Tinny with no bass and even less mid-range. I'm trying to listen to setup videos for the thing and can't understand what anyone is saying, causing me to have to switch back to the regular output on my Mac to hear then over to the Scarlett again to see if anything has worked. Also, to be honest I bought this because I wanted to compare it to his and thought, like any instrument or piece of hardware, that I had a few days to test-drive it. However, since I registered it AND because it has no mix control I went ahead and downloaded the fluff/lite version of Abelton and now I can't return it(?). This was purchased at Guitar Center. It seems like an underhanded way to stick people with your product, whether they dig it or not. How am I supposed to try it out with no mix control interface like the Saffire had? Answer: Ableton "Lite." And once you've done that, even if for only an hour... just to test run it, you're stuck with it? I've been a music journalist for 20 years and am going to see if other people have had the same catch .22 with your products. Not happy. It seems like a cheap gimmick/trick. And this tutorial doesn't work. I don't know if that's you saying "there's nothing to show, its just THAT easy" or it's a corrupted file.
Old 3rd July 2019
Gear Maniac

@ Blitzberg

Sorry to hear that you're having some problems with your 2i4. I'd advise getting in touch with us directly if you haven't already, I'm sure that we'll be able to resolve any issues you're still having:

If you do wish to return the product and you're still within Guitar Center's return period then there's no reason that you shouldn't be able to take it back - again, if you get in touch with us directly I'm sure we can assist you.

Jack // Focusrite Tech Support
Old 16th July 2019
Deleted 0ec6b8e
The Focusrite Scarlett 2i2 is very easily the most flakey unreliable difficult to keep working audio interface I have every used, and I've used a lot of audio interfaces, from the inexpensive to the kind that scare your bank manager, it really is laughably bad . . . . I don't mean the quality, the quality is everything Focusrite claim - and more - it really is great quality, the sound, the build, the interface . . . if you can only get it to work, and if you do get it to work there seems to be no guarantee that it will keep working, expect it to simply stop one day - this is when you start the largely random process of trying different leads, different USB ports, one combination might work, but then stop working the next minute . . . anyhow you get the idea ! Lol

I won't mention other brands, as this is not a Focusrite-bad-brand-X good post, but every other modern interface really is plug-and-play, any old USB lead, any old port, stick it in and go, generally with zero issues . . . and when you do get your brand X interface to work it tends to work pretty much forever to the point where you forget it's there.

I've gone through 3 Scarletts and have pretty much given up now, my current unit is a sort of speaker stand for my Avantone monitor
Old 25th September 2019
Here for the gear

I had a similar problem... I found that opening up a separate audio project in Logic seems to help it initialize the audio interface easier... Once the interface is initialized you can go back and open your other project you wanted audio track in and it should work... Worked for me anyhow... Found it to be a good work-around...
Old 17th February 2020 | Show parent
Here for the gear

Originally Posted by telescoper View Post
Same situation here, and I am beginning to think my interface (2i4 first gen, purchased about 3 years ago) is beyond salvaging. I noticed that Focusrite markets their second gen Scarletts as having "new analogue protection circuitry across the inputs and the outputs, to guard your interface against unwanted power surges." This makes me think 1st gens fried fairly often and that this problem was addressed in the second gen...but I don't know for sure.
Personally, I would really love to hear a reply from one of the multiple different Focusrite representatives they have on these forums, on this particular issue.

I have a gen 1 2i2, that I purchased eons ago (I wanna say it was sometime circa 2011) and frankly, it sat brand new unused in the closet until a few weeks ago. Impressive, I know. Anyway, I never had much need for the thing and was going to sell it, figuring I should check out what was in the box before doing so...glad I did. Absolutely NOTHING I try with this box will get it to work, whatsoever. I've tried it on my Macbook Pro as well as on a Windows 10 machine. I've tried it on several different machines of mine, actually. No dice. I've gone and reset the drivers in Windows, I realize for Mac it's supposed to be plug and play - but if that's the case, why do I have a weird "FocusriteUSB2Audio.kext" file in my /System/Library/Extensions directory in macOS 10.14.6? Regardless of what software I try with the thing, or whatever settings I try changing in the utility app that comes in macOS (the Audio MIDI device setup one), nothing changes.

It's recognized by both macOS and Windows, I know this because it lists on the devices. However, I can get no sound to play through it to my headphones nor can I get any sound from the plugged-in ElectroVoice RE320 or RODE PodMic for that matter. As others have said, the only thing that happens, visually, is the device will light up with 3 orange flashing pulses around the gain knobs - however - when the mics are plugged in there is no visual feedback whatsoever, and nothing is recorded or seen on software monitoring.

I'm concerned that somehow (I don't really know how, either it was defective from the get-go, which would be my fault for not checking into earlier, I suppose, though it should be working obviously) I've managed to fry something inside of this. Which would be frankly, bizarre, given that it's not even powered using an external power supply but from the USB bus itself. This mention of the changes from Gen 1 to Gen 2 is the first I've read of such a thing after scouring the internet for the last week in a frustrating attempt to try and figure out what the issue with it is.

Anyone have any idea? Seeing as it's long, long past whatever warranty was on the thing - even though it sat literally unused until no more than 2-3 weeks ago - I am bewildered as to what the problem might be. Curious if there's any way to determine what's wrong with it if I open it up, anyone here more versed in these matters care to offer their insight? I am very experienced with electronics/computers in general and own a bunch of equipment that could help to ascertain the specific issue but audio interfaces/instruments/microphones I'm still a bit of a novice with. I'm getting ready to just about dump the thing in the trash, to be blunt. Either that or just give it away or something, it's taking up valuable desk space as it currently is.

...Please, Focusrite people - if you're going to respond, don't just tell me to 'contact Focusrite support', I would like to know if this is a known issue or a common problem, because I am certainly encountering a LOT of people online who seem to be having this same problem, particularly with the 2i2 gen 1.
Old 18th February 2020
Gear Maniac

Hi @ Netluxe

Sorry to hear that you're having some problems with your 2i2.

In direct answer to your final question - no, this is not a common issue. As you'll note, this thread was started almost six years ago and has had relatively few posts, some of the posts are from users stating that they'd found the solution to whatever issue it was they were encountering at the time.

Forums are useful but they're not always the ideal place to suggest troubleshooting steps, primarily because troubleshooting steps that we might advise specifically for your situation may not be relevant to the many others that might read this post in 1, 5 or even 10 years time (if I'm reading this again myself in 10 years time, hello future me). We get lots of enquiries from customers who state that they've tried some troubleshooting steps someone had suggested on a forum post they'd seen, only to find this had made things worse as it wasn't actually relevant to their issue.

This being the case, if you'd like our assistance with getting to the root cause of any problems you might be having, we'd invite you to get in touch with us directly. You can submit a support ticket or use our Live Chat service for free or call one of our offices (standard landline phones, no additional charges), all of our contact information is here:

Hardware faults are rare but, in the event that we do diagnose a physical fault with a unit, we have warranty and non-warranty options for every country that we have distribution in (you can find information about our warranty policy here:

I hope this helps.

Jack // Focusrite Tech Support
Old 4th May 2020
Gear Head

This has been happening for a long time, but I'm finally bothered enough to write about it. My first generation 2i2 will often just not work on the inputs. I screw around with windows 10 driver settings, sometimes changing sampling rate, monitor this device checkbox, etc, and with some magic voodoo combination of settings, everything is fine. It will work for hours, and typically stops working when I come back to the computer after an overnight shutdown or sleep mode. I don't think the hardware is bad, I think there is some jacked-up driver thing going on. Right now, I click on the focusrite mixing and routing app, and my cursor spins and then nothing happens. Wrote their tech support directly today; let's see if they have some good news.
Old 29th May 2020
Here for the gear

Mine also randomly stopped working. Speakers are fine, computer is recognizing it fine. It just gets zero input and zero output. I switched my input 2 from an xlr mic connection to the back of an amp modeler and it just completely stopped working. I'm on mac. Switched USB's, uninstalled it's "driver" on mac, restarted computer 3 times with new ports every time, nothing. What the hell?
Old 30th August 2020 | Show parent
Here for the gear

I'm pretty sure this wasn't the case for the OP and many others who posted in this thread about this issue, but for me it looks like it was just a sample rate issue, so I thought I'd share this "solution" just in case it might help someone else.

I have been using the Scarlett (2i2 3rd gen, bought new) for several months now as part of my quarantine setup, no problem.
Over the past couple of days, I was using it with a controller keyboard and NI Kontakt with a piano VSTI and sound was merrily flowing out of it, then today I woke up, sat down at the keyboard, and it no longer was. So I opened youtube to troubleshoot, and guess what? Silence, despite Windows showing that audio was playing. Switched cables, headphones, found this thread, all the usual stuff, but to no avail.
Then I remembered something I had read about Youtube not liking 48 KHz, opened up the Scarlett settings, switched from 48 to 44.1 and boom, Youtube content was audible again, and this is the obvious part.
But then I sat back at the keyboard and, guess what, Kontakt had an audio output again as well!

Now, while I understand that Youtube might have its idiosyncrasies with respect to "non-consumer" sample rates, this shouldn't be the case for Kontakt, and as a matter of fact, now that everything works again, I can freely switch from 44.1 to 48 and vice versa with Kontakt not giving the shadow of a damn.
So I still can't figure out where the real issue was and why it appeared all of a sudden, but it clearly wasn't a hardware issue, so before you spend more time and/or money and/or cursing on something else, you might want to try and fiddle with sample rates for a while.

Hope this helps!
Old 27th September 2020
Here for the gear

Just an FYI, I have a 2i4 that has been working 100% fine on windows 10 machine for since last year, and suddenly today I was getting no audio from the PC. The Scarlett seemed fine, all normal indicators, could hear myself from my mic, but no computer audio (youtube, discord, etc). Routinely record in protools with this setup, I bounce back and forth between the Scarlett and the internal soundcard that goes to my monitor speakers (I know this suboptimal, but in this case it helped troubleshoot). Got audio fine out of soundcard/speakers, NOTHING from focusrite even with restarts, unplugging FR, etc.

FIX: Changed Sample rate to 48 khz in Scarlett's ASIO Control Panel. WTF. No idea why that is what fixed it, suspect windows updated drivers after latest update. Something to try for people. Everything works fine now at 48khz.
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 12673 views: 1445962
Avatar for aslutforgear
aslutforgear 22 minutes ago
replies: 2125 views: 355543
Avatar for didier.brest
didier.brest 1 week ago
replies: 70 views: 99009
Avatar for MicheleS76
MicheleS76 30th August 2020
replies: 27 views: 30301
Avatar for gonetroppo
gonetroppo 11th June 2016
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump