The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
OS X Mavericks + PT 10.3.7 WORKING ?
Old 22nd October 2013
  #1
Gear Addict
 

OS X Mavericks + PT 10.3.7 WORKING ?

anyone know ?
Old 22nd October 2013
  #2
Lives for gear
Should know in "less than a minute". Putting it on a clone drive for now
Old 22nd October 2013
  #3
Gear Maniac
 
Schmeckitup's Avatar
 

I went for it - PT10 goes straight into an "Incompatable Applications" folder.
PT 11 and Logic seem fine.
Old 22nd October 2013
  #4
Lives for gear
 

Rule#1 Never upgrade your DAW o/s on first day of release.

Avid Warns Not To Upgrade To OS X 10.9 Mavericks

With the announcement of Apple's Mac OS X 10.9 Mavericks operating system there are known issues with Media Composer 7 and earlier, Pro Tools 11 and earlier and Sibelius 7 and earlier. Avid will announce support for Mac OS X 10.9 with future releases of Media Composer, Pro Tools and Sibelius.

It is not recommended to use Media Composer, Pro Tools or Sibelius with Mac OS X 10.9 (Mavericks) as they are not supported at this time.
Old 22nd October 2013
  #5
Lives for gear
Quote:
Originally Posted by work2do View Post
Rule#1 Never upgrade your DAW o/s on first day of release.

Avid Warns Not To Upgrade To OS X 10.9 Mavericks

With the announcement of Apple's Mac OS X 10.9 Mavericks operating system there are known issues with Media Composer 7 and earlier, Pro Tools 11 and earlier and Sibelius 7 and earlier. Avid will announce support for Mac OS X 10.9 with future releases of Media Composer, Pro Tools and Sibelius.

It is not recommended to use Media Composer, Pro Tools or Sibelius with Mac OS X 10.9 (Mavericks) as they are not supported at this time.
Or just clone your boot drive and install it there. PT11 is running MUCH better on 10.9 so far. 11 in 10.8.4 was 9172 city for me, in 10.9 I can force crackles at low buffers but it seems almost impossible so far to get a 9172.

10.3.7 will launch but crashes at waveshell 9.2 on my machine.
Old 22nd October 2013
  #6
Lives for gear
After a reboot 10.3.7 is working here. CPU is definitely more stable (less jumpy less spikes at LL) in 10 and 11 so far. Playing a 40+ track session in 10.3.7 @ 32 buffer while typing this. Can't seem to force a 9172 if I try, even opening/closing chrome or safari windows etc.
Old 13th November 2013
  #7
Lives for gear
 
camus's Avatar
 

Having issues with plugins not affecting audio at all until the track is deactivated, then re-activated again. Anyone else?
Old 27th December 2013
  #8
Here for the gear
10.3.7 working great on Osx 10.9.1 on a 2011 MacBook Pro.
I guess the trick is to uninstall Protools before upgrading to Mavericks and doing a fresh install once 10.9 is running.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump