The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
OS X Mavericks Free!
Old 1st November 2013
  #121
Gear Addict
 

Quote:
Originally Posted by yore View Post
I downloaded it on the external drive. With very little testing Logic, Apogee and Euphonix seem to be working all right.

The reasons I'm not upgrading my internal systems are_
1) My Epson Scan doesn't work (yes Image
Capture will work but it's rather clumsy)
Yeah, it threw a wet blanket on my Epson as well, but my main reason for not keeping it was that they hosed the Mail app pretty good for some people and I was one. A wide array of misfunctioning. It's supposedly the goal of the latest developer seed so I figure it's not worth the headache of switching to another mail app if they fix it in a week. By then the Epson stuff might be fixed and I'll try again.
Old 1st November 2013
  #122
Lives for gear
 
crufty's Avatar
fwiw i had to uninstall yamaha fw (possibly out of date) -- for some reason these bad boys were causing massive crashes (in random apps)...including garage band & reaper! ableton was fine.

Removing FW Driver Files From An OSX System - MOTIF XF8 - MOTIF XF - Synthesizers/Workstations - Pianos & Keyboards - Musical Instruments

removed fw and all is well.

well, almost: reaper & nebula doesn't seem to want to paint
Old 1st November 2013
  #123
Lives for gear
 
The Beatsmith's Avatar
 

Quote:
Originally Posted by hugol View Post
YMMV however I've just upgraded from Mountain Lion to Mavericks. I just went to the Code Meter site and downloaded / installed the very latest OSX runtime kit. Haven't needed to re-install the Duende software itself, everything seems to be working and all licenses on the USB dongle have been recognised.
Sorry yes, just needs a new codemeter install
Old 3rd November 2013
  #124
Here for the gear
 

currently running logic x on mavericks, no problem with that, but my 002 won't connect anymore.
anyone having this problem?
Old 3rd November 2013
  #125
Quote:
Originally Posted by LucaB View Post
currently running logic x on mavericks, no problem with that, but my 002 won't connect anymore.
anyone having this problem?
That's a bummer since avid is no longer supporting 002 & 3's...I would suggest reinstalling an older OSX and hopefully someone finds a work around for the older digi units. Wouldn't count on it though
Old 3rd November 2013
  #126
Here for the gear
 

Quote:
Originally Posted by RyanMathis View Post
That's a bummer since avid is no longer supporting 002 & 3's...I would suggest reinstalling an older OSX and hopefully someone finds a work around for the older digi units. Wouldn't count on it though
thanks a lot!
Old 4th November 2013
  #127
Lives for gear
 
bigbone's Avatar
 

Anyone try Maverick with ProTool 9, if so does it work ?
Old 4th November 2013
  #128
Lives for gear
 
Joe Porto's Avatar
 

Quote:
Originally Posted by LucaB View Post
currently running logic x on mavericks, no problem with that, but my 002 won't connect anymore.
anyone having this problem?
No sound from Mbox3 either.
Old 4th November 2013
  #129
Lives for gear
 
bigbone's Avatar
 

Quote:
Originally Posted by LucaB View Post
currently running logic x on mavericks, no problem with that, but my 002 won't connect anymore.
anyone having this problem?

Have you try to download the latest version of the Digi driver for your 002

</title> <script src="/faces/a4j/g/3_3_3.Finalorg.ajax4jsf.javascript.AjaxScript?rel=1383248159000" type="text/javascript"></script><script src="/pkb/jslibrary/1381427012000/sfdc/JiffyStubs.js"></script><script src="/pkb/static/101812/js/functions.js
Old 5th November 2013
  #130
Is this true? Cubase 7 works with 10.9

Quote:
Originally Posted by nott View Post
all fine here with maverick.
running:
pt10
cubase7
metric halo uln8
waves mercury
latest uad
slate
and other things
Is this true that Cubase 7 works with 10.9?

I ma having trouble, but it may be my set of MR816csx and 816x interfaces. It is not recognizing the inputs at least automatically. I was reading somewhere about power spikes and such as well.

I would just downgrade right now, but my discs are at work and I am away from the office for several more days which is frustrating as I stupidly upgraded 4 days ago and haven;t been able to get the disks to downgrade here. I was running 10.6.8 with no problems. Screwed for now.

So, can anyone help me, is it the MR units pr Cubase 7 or both?

Thank you for insights or confirmation that it should work.

If it is either how long do u guys guestimate it will be before Steinberg updates this?
Old 5th November 2013
  #131
I'm running Cubase 7.0.6 on a MBP mid 2012 and a Focusrite Scarlett 2i4 and haven't had any problems as of yet, but then my projects aren't usually that intensive.

Sorry I can't help you out JazzTradition. My guess is you're one of the ones afflicted by the CoreAudio2Asio problem that Steinberg have warned about. If I was a betting man I'd say within the next couple weeks they'll have an update out. They've been very good about bumping out updates at least monthly.
Old 5th November 2013
  #132
Lives for gear
 
e3p0's Avatar
 

Quote:
Originally Posted by Tui View Post
The combo Mavericks/Logic X is incredible... I can run everything at half the buffer size when compared with Mountain Lion/Logic 9. I'm thoroughly impressed - Apple actually listened.
How much RAM do you have? I am only running 4GB and have the occasional crash here. I will be going to 8 GB soon. (I am BROKE).
Old 5th November 2013
  #133
Tui
Gear Guru
 
Tui's Avatar
Quote:
Originally Posted by e3p0 View Post
How much RAM do you have?
16GB...
Old 6th November 2013
  #134
Lives for gear
 
e3p0's Avatar
 

OK. As I understand, 4 is pretty much the bare min. for Mavericks. That is my very next upgrade.
Old 21st November 2013
  #135
Gear Head
 

Installed Mavericks and my Pro Tools HD Core and Accel cards are no longer recognized by Pro Tools HD10, Reaper or Final Cut Pro 7.

Guess its back to a previous OS unless theres a fix for that....
Old 21st November 2013
  #136
Lives for gear
 
lordward's Avatar
Installed Mavericks on a 2012 2.3 GHz i7 Macbook pro and on a 2008 dual core MBP. Protools 10, 11 and Cubase 7 (in 32 and 64 bit) running as expect.
Old 13th January 2014
  #137
Here for the gear
 
mdanielson007's Avatar
 

Highly recommend... everything PT 10 is working fine in Mavericks, faster even and seems more reliable on the firewire 800 to my UAD apollo duo.. so.. I'd suggest the upgrade, it all works great! Mavericks is a smaller OS as well, and freed up around 100 GB on my hard drive.
Old 13th January 2014
  #138
Here for the gear
 
mdanielson007's Avatar
 

Quote:
Originally Posted by metalworks View Post
Installed Mavericks and my Pro Tools HD Core and Accel cards are no longer recognized by Pro Tools HD10, Reaper or Final Cut Pro 7.

Guess its back to a previous OS unless theres a fix for that....

My suggestion is for anyone not running an HD system...
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump