The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
SPL Crimson
Old 13th February 2014
  #211
Gear Maniac
 
Decompress's Avatar
 

Thanks for posting that, rjx.
Old 14th February 2014
  #212
Gear Maniac
 

Interesting user review here ... https://www.gearslutz.com/board/so-mu...ml#post9852296
Old 14th February 2014
  #213
Lives for gear
 
sat159p1's Avatar


Does any of you, Crimson users did this "external gear hookup" according to that SPL picture (form their site)? I tried but it does not work. I also don't know where to set "MIX 3-4" in DAW. I'm using few apps, mostly Wave-editor-like and I see only settings for inputs and outputs, so I'm a little bit confused. Any help will be much appreciated here
Old 17th February 2014
  #214
Here for the gear
 

Hi Gearslutz!

Im newb here, great forum! Since mid Janury i am waiting for my Crimson, which i preordered from the local distributor.
Few days ago i emailed to SPL directly. Heres the reply:

"thank you for your email and for ordering a Crimson from SPL.Unfortunately we have a delay by production of Crimson.
We hope to proceed with production further at the end of this week.Our Distributor will inform you asap when the Crimson is available."
Old 19th February 2014
  #215
Gear Maniac
 

SPL Crimson VS Metric Halo ULN-2

Alright so here goes! I tried my best to play these songs pretty closely but I didn't obsess about it so I know they could be better in that respect. I also tried to match the gain as close as possible before recording. There are no effects on either. I recorded them both with a stereo pair of JJ Audio modded Oktava MK012's. They are panned 20db left/right. The external preamps are "fully modded" (by Bryce Young) GAP Pre73's.

Hopefully these recordings will give you an idea of how both interfaces convert and the sound of their internal preamps.

Please share your thoughts.
Attached Files

SPL with GAP.mp3 (2.29 MB, 1639 views)

ULN with GAP.mp3 (2.16 MB, 1517 views)

SPL PRES.mp3 (2.14 MB, 1597 views)

ULN PRES.mp3 (2.26 MB, 1479 views)

Old 19th February 2014
  #216
Lives for gear
 

Quote:
Originally Posted by cserrano View Post
SPL Crimson VS Metric Halo ULN-2
thanks for the test

Which one is closer to the source from your perspective ?
Could be helpful if you could post files from an external synth
Old 20th February 2014
  #217
Quote:
Originally Posted by cserrano View Post
SPL Crimson VS Metric Halo ULN-2

Alright so here goes! I tried my best to play these songs pretty closely but I didn't obsess about it so I know they could be better in that respect. I also tried to match the gain as close as possible before recording. There are no effects on either. I recorded them both with a stereo pair of JJ Audio modded Oktava MK012's. They are panned 20db left/right. The external preamps are "fully modded" (by Bryce Young) GAP Pre73's.

Hopefully these recordings will give you an idea of how both interfaces convert and the sound of their internal preamps.

Please share your thoughts.
Interesting test, both SPL recordings sound more warm and upfornt, the vocals do sound louder on both SPL takes so not sure if that's a proximity thing with the mic, but regardless I prefer the SPL.
Old 20th February 2014
  #218
Gear Nut
 

Another test you could do is just to connect a common source to both line in's. Would be a more scientific test to compare A/D conversion.

I'm not sure if you could have both audio interfaces running at the same time or on multiple PC's - this would allow you to compare D/A conversion by connecting the line out's of each interface to the same interface line in. If you connect the line out of each interface to its own line in you will be having different A/D for each run.
Old 20th February 2014
  #219
rjx
Lives for gear
 
rjx's Avatar
SPL sounds really nice
Old 20th February 2014
  #220
Gear Maniac
 

Quote:
Originally Posted by rotini View Post
Another test you could do is just to connect a common source to both line in's. Would be a more scientific test to compare A/D conversion.

I'm not sure if you could have both audio interfaces running at the same time or on multiple PC's - this would allow you to compare D/A conversion by connecting the line out's of each interface to the same interface line in. If you connect the line out of each interface to its own line in you will be having different A/D for each run.
I'll look into this possibility. I also want a better comparison.
Old 21st February 2014
  #221
Gear Maniac
 

Quote:
Originally Posted by rjx View Post
SPL sounds really nice
Not bad for less than half the price!
Old 21st February 2014
  #222
Lives for gear
 

the unl-2 pres are widely regarded as the best preamps in any interface on the market regardless of price so this is very interesting. Gotta remember with the MH stuff that the summing 80 bit mixer, hla verb ect are part of the MH experience but ive been mighty tempted to get one of these and get rid of the 2882 - food for thought.
Old 21st February 2014
  #223
Lives for gear
 
asagaai's Avatar
Wow-spl sounds real nice. Does a nice thickening/smoothing and has little of those digital artifacts-impressed.

Something in the sound reminds me of the burl- the poorer cousin but.

Madison would be interesting to mix 16 channels d/a.



GJ
Newcastle/OZ
Old 21st February 2014
  #224
Gear Maniac
 

Quote:
Originally Posted by dogma View Post
the unl-2 pres are widely regarded as the best preamps in any interface on the market regardless of price so this is very interesting. Gotta remember with the MH stuff that the summing 80 bit mixer, hla verb ect are part of the MH experience but ive been mighty tempted to get one of these and get rid of the 2882 - food for thought.
I take your point, but if I wanted to get serious about summing in-house, I would probably go down the Dangerous 2-Bus route. At the moment, I would't mind sending out my stems for summing or mixing if it was required, as long my tracking signal path is reasonable.

The Crimson looks like a very nice analogue DAW front end to me - nothing more and nothing less - with options to hook up outboard pres and compressors etc.

My plan is to get a Crimson, along with a WA Tone Beast and one of those new WA76 Compressors (hell, I might even double up on these!)

I think I would then be looking at a fairly decent and adaptable analogue signal chain for relatively little money.
Old 21st February 2014
  #225
Lives for gear
I own a Crimson, and am pretty pleased with it. To my ears, the DAC sounds really nice. I haven't spent much time recording yet, but the ADC sounded pretty good as well.
Worth every penny in my opinion.
Old 22nd February 2014
  #226
Here for the gear
 

Quote:
Originally Posted by sat159p1 View Post

Does any of you, Crimson users did this "external gear hookup" according to that SPL picture (form their site)? I tried but it does not work. I also don't know where to set "MIX 3-4" in DAW. I'm using few apps, mostly Wave-editor-like and I see only settings for inputs and outputs, so I'm a little bit confused. Any help will be much appreciated here
Hi,
I'm french, so excuse me if i do mistakes speaking english.
I had the same problem. I understood why I don't hear the wet signal whereas I see my compression modulate. It was because other jacks were pluged in 3-4 in front off the card in the same time as 3-4 behind the card.
This was done intentionally. It says it in the manual. 3/4 front inputs are preferred over Line in 3/4 and Line In 1/2 are preferred over Mic In 1/2. This makes sense as you can only record 4 analog tracks at a time. The jacks have switch functions built in and SPL saves a selection switch which reduces cost.
Hope it helps you!
Old 23rd February 2014
  #227
Lives for gear
 
sat159p1's Avatar
I e-mailed SPL and we have re-arranged their schematics. Now, there are 2 ways connecting gear - woth spekaers hooked to 1+2 and the second one - to 3+4 outs. Eveything works.
Old 24th February 2014
  #228
Gear Maniac
 
Decompress's Avatar
 

Quote:
Originally Posted by asagaai View Post
Wow-spl sounds real nice. Does a nice thickening/smoothing and has little of those digital artifacts-impressed.

Something in the sound reminds me of the burl- the poorer cousin but.
I agree. I assume that's the sound of high-voltage analog rails.
Old 25th February 2014
  #229
Gear Maniac
 

Quote:
Originally Posted by rotini View Post
I'm not sure if you could have both audio interfaces running at the same time or on multiple PC's
DONE! :-)

I recorded comparisons using two computers so that we can really listen to the performance of both interfaces.

I decided to make a new thread for it.

https://www.gearslutz.com/board/so-mu...ml#post9887990
Old 2nd March 2014
  #230
Here for the gear
 

SPL Crimson freeze issues

Hi there. Have any of you experienced any issues with SPL Crimson? I've been trying to fixing it for damn long weeks but it keep occurring I don't know why. I'm using Ableton and my computer specs are quite good (Windows/i7/32ram). It keeps freeze the CPU at random % whilst operating Ableton. Application is still working but doesn't sounds after the freeze/crash (whatever) plus it sounds unknown tick/noize quite often that I have not been able to turn the monitors on. Also without having open any music application it sounds noize even when I'm scrolling down this page (on and off). After all this happens it change the sound settings back to default (High definition audio device S/PDIF)I have format the computer and re-installed everything again by the instructions but it's still happening. I really like Crimson but it has been driving me insane. I have emailed SPL and then their reply was they are not aware of any of the issues that I'm experiencing. I'm really struggling and disappointed. Can any of you solve this problem?
Oh and in Ableton at the preference settings, no matter how many times you try to change the CPU usage simulator to 80% and changing the application priority settings to High at the hardware setup, It defaults back to 50% and Normal. Crimson sounds very good and very efficient when you mixing/mastering but I can't like this device without solving this issue. Please help (TT _TT)
Old 2nd March 2014
  #231
Gear Maniac
 

Quote:
Originally Posted by zluez View Post
Hi there. Have any of you experienced any issues with SPL Crimson? I've been trying to fixing it for damn long weeks but it keep occurring I don't know why. I'm using Ableton and my computer specs are quite good (Windows/i7/32ram). It keeps freeze the CPU at random % whilst operating Ableton. Application is still working but doesn't sounds after the freeze/crash (whatever) plus it sounds unknown tick/noize quite often that I have not been able to turn the monitors on. Also without having open any music application it sounds noize even when I'm scrolling down this page (on and off). After all this happens it change the sound settings back to default (High definition audio device S/PDIF)I have format the computer and re-installed everything again by the instructions but it's still happening. I really like Crimson but it has been driving me insane. I have emailed SPL and then their reply was they are not aware of any of the issues that I'm experiencing. I'm really struggling and disappointed. Can any of you solve this problem?
Oh and in Ableton at the preference settings, no matter how many times you try to change the CPU usage simulator to 80% and changing the application priority settings to High at the hardware setup, It defaults back to 50% and Normal. Crimson sounds very good and very efficient when you mixing/mastering but I can't like this device without solving this issue. Please help (TT _TT)
Could you make a video with your phone or something to capture this behavior?
Old 3rd March 2014
  #232
Here for the gear
 

Quote:
Originally Posted by Blue Man View Post
Could you make a video with your phone or something to capture this behavior?
It happens at random timing so I don't know if I could make a video of it tho.
Noise occurs randomly at any time regardless of music application is on or not. Defaulting back the sound settings to 'High definition audio device S/PDIF" happens after noise sounds and freeze application (Application is still working but very slow with no sounds). Also Crimson disappears from the hardware setting. Good thing is because the application is still working I can save my work. Changing the CPU usage simulator and application priority needs to be changed every time when I open Ableton. It does not seem to save them. After a several try turning on and off the computer after crashes it works fine like Cimson requires an warm up to operate? (Dont know why). Hope these gives you some ideas of what the problems might be.
Old 3rd March 2014
  #233
Gear Maniac
 

Maybe your problem has to do with Ableton indexing like crazy in the background.
Kill the Indexer in the task manager or try to record with in another problem to find out if Ableton is the troublemaker.
Old 3rd March 2014
  #234
Here for the gear
 

I am in need of a new interface. The SPL Crimson is the one I was prepared to buy but I am concerned when I see that the MIDI didn't work for one person and then username audio case had the unit stop working. This plus all of the part changes due to their supply base sounds like they haven't done their testing and durability on these units. Perhaps if I wait 6 months for all the early units to get purchased. It is like never wanting to buy the first car off the assembly line.

It would be nice to see a response from them telling us about these incidents. It seems the Audient hasn't had the quality issues this has? I honestly don't work for either company, I just don't want to deal with quality issues, even though I was preferring the SPL.

Comments?
Old 3rd March 2014
  #235
Lives for gear
 

Quote:
Originally Posted by djazz View Post
I am in need of a new interface. The SPL Crimson is the one I was prepared to buy but I am concerned when I see that the MIDI didn't work for one person and then username audio case had the unit stop working. This plus all of the part changes due to their supply base sounds like they haven't done their testing and durability on these units. Perhaps if I wait 6 months for all the early units to get purchased. It is like never wanting to buy the first car off the assembly line.

It would be nice to see a response from them telling us about these incidents. It seems the Audient hasn't had the quality issues this has? I honestly don't work for either company, I just don't want to deal with quality issues, even though I was preferring the SPL.

Comments?
MIDI was a hardware problem which has been sorted out was the answer on a german blog
Old 4th March 2014
  #236
Here for the gear
 

Quote:
Originally Posted by Pag the LIVR View Post
Maybe your problem has to do with Ableton indexing like crazy in the background.
Kill the Indexer in the task manager or try to record with in another problem to find out if Ableton is the troublemaker.
Ableton is fine. According to SPL support team they has not found much critical issues with running ableton believe or not. Everytime when it crashes ableton it driving me freaking insane but more annoying thing is it works find after many trys with turning on and off the computer (it gives me a think of Crimson is actually requires "warm up' to operate properly). I don't have any other programs installed but Ableton. My computer is still sorta new that I recently had a full check because of the crashes and is fully working without an issue plus I have recently format and re-installed everything. I don't think SPL is aware of all the issues as their last reply to me was they don't know what is causing problems or/and aware of. And they said they will have to pass the isseus to the software team. Started to regret that I bought it. Initially I wanted to go for Id22 but yet they don't support windows. I would appreciate if anyone could solve this problem. Thanks
Old 4th March 2014
  #237
Gear Maniac
 

Ableton is not always fine. I have a PC Notebook that exhibits similar problems just without a Crimson.
Live 8 is working fine. So it has to do with the Live 9 Indexer task which is constantly accessing the harddrive.
You could try the latest Live 8 version just to exclude that Live 9 is the culprit in this case.
Old 4th March 2014
  #238
Gear Maniac
 


Last edited by Pag the LIVR; 4th March 2014 at 11:30 AM.. Reason: double
Old 4th March 2014
  #239
Here for the gear
 

I am not a Windows guy, but I understand your frustrations, perhaps it is software/computer related? I am also still concerned with Audiocase's response. He/she got rid of the SPL due to issues. I could understand if it was a random positing, but Audiocase was posting positively in forum's and then all of sudden returns the SPL due to problems.

Do you know what hardware caused the MIDI problems in the German site, SPL Hardware or the guys' synth etc.?

Last edited by djazz; 4th March 2014 at 01:19 PM.. Reason: Improve the posting
Old 4th March 2014
  #240
ukm
Gear Nut
 

I was told by spl germany that the MIDI problem has been solved. It was not a problem with my hardware/software. I could clearly analyze it by recording MIDI events with MIDIOX.
I own a couple of other gear from spl (hardware and software) that is working fine and spl has a good reputation especially in the analog parts of the signal chain. That's why I'm still interested in the crimson interface but for now I'll wait for serious test results.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump