The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Windows 8.1 is here.
Old 3rd November 2013
  #121
Gear Addict
 

Note to self;

Next time you upgrade and the audio is randomly breaking up,
remember that the upgrade resets the Echo Audiofire settings and you now have lost wordclock sync
Old 4th November 2013
  #122
Gear Maniac
 
Robin Walsh's Avatar
 

Quote:
Originally Posted by Psychlist1972 View Post
It's possible it was mis-identified as a generic mouse or something during the 8->8.1 upgrade. Have you tried reinstalling the Razer driver? The details show 8.1 compatibility.

Razer Synapse 2.0 (PC) - Cloud-based configurator and manager for Razer devices

Also curious by "speeds up". Is your screen res changing or is the mouse actually getting faster? I don't want to keep going OT here (unless others also have Razer mice), but email me at pete dot brown at microsoft dot com and we can try a few things if the driver reinstall doesn't do it.

Pete
Hi Pete,

Thanks, once again, for your input.

I re-installed all things related to the Razer and I'm still having the same thing. It has to do with certain windows/programmes that are opened. No change in screen resolution. I've got a feeling it has to do with DPI scaling of the mouse itself not being read correctly in certain circumstances. I updated one of my plugins this morning and as soon as the installation dialog came up the mouse sped up like crazy. The same happens when I open for e.g. Diskeeper. It operates perfectly within Nuendo and all it's windows.

I'll try a few more things and see if there are any updates over the next few days. If it doesn't improve I'll definitely get hold of you.

Robin
Old 5th November 2013
  #124
Gear Maniac
 
Robin Walsh's Avatar
 

Thanks BenSW. Tried the fix, but still the same thing. I'll have to wait for the update
Old 5th November 2013
  #125
I.P
Gear Nut
 
I.P's Avatar
 

Hey!
Are there any improvements considering AUDIO if update from 8.0 to 8.1?

thanks
Old 5th November 2013
  #126
Quote:
Originally Posted by Robin Walsh View Post
Thanks BenSW. Tried the fix, but still the same thing. I'll have to wait for the update
Bummer on the mouse issue. Glad to know it's being tracked.

Pete
Old 5th November 2013
  #127
Quote:
Originally Posted by I.P View Post
Hey!
Are there any improvements considering AUDIO if update from 8.0 to 8.1?

thanks
There are overall performance changes to make the OS faster. Whether or not any of those help DAWs in a meaningful way will be up to the DAW developers to speak to.

If you're on 8, though, I recommend moving to 8.1 unless one of the manufacturers/developers specifically recommends not doing so due to some incompatibility.

If you're on 7, many people here are taking a "wait and see" approach before moving to 8.1. I've been happy on my workstation (MOTU audio, Cubase, FL Studio and Ableton Live (the latter being something I'm just learning) and a bunch of non-music stuff). Primarily the decision to move is controlled by what your device manufacturers and DAW/etc. developers say is supported. Same thing as latest OSX updates: check with the developers/manufacturers before taking the plunge.

Pete
Old 4th December 2013
  #128
Hello Guy's,

Ive recently installed the windows 8.1 update, and everything whent very smooth. Everything is working fine after the update, no problems at all!!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump