The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Focusrite Scarlett "NO HARDWARE CONNECTED" Audio Interfaces
Old 19th August 2013
  #31
Gear Addict
 

Quote:
Originally Posted by Jorns Bergenson View Post
While I am unhappy with Focusrite's response to the nasty bug in MixControl, I have convinced my self that the hardware is serving my needs very well and that I am willing to work around the software bugs.
I am just wondering if it just a problem on your end somehow. It's just that you tried 3 units (bad batch?) and they are giving you trouble (actually the software), but I think most other owners of a 6i6, 18i8 or 18i20 are not reporting problems.

Unless they just keep quiet and/or not use MixControl. I know there are quite a bit of people having problems, but that is probably a small percentage.
Just saying, maybe, in some form, the issue is with your set up somehow or with the software itself.

Hope I don't have problems when I get my 6i6. I would really like to re-route things within MixControl. Maybe all might be fixed in MixControl's next update.
Old 19th August 2013
  #32
Focusrite
 

Hi Jorns,

Sorry to hear of these issues. While your issue should have been fixed by the beta install, we'll happily look into your issue further in your support case to see why this is not the case.

Chris
Focusrite Support
Old 20th August 2013
  #33
Here for the gear
 

Quote:
Originally Posted by Jorns Bergenson View Post
While I am unhappy with Focusrite's response to the nasty bug in MixControl, I have convinced my self that the hardware is serving my needs very well and that I am willing to work around the software bugs.
In the words of Gilda Radner, "Nevermind". It appears that the beta drivers and firmware update did fix the lock-up issue with MixControl. I think I needed to reboot and maybe power cycle the 6i6 before running my tests again. In any case, all is well. I used the 6i6 for many hours without any issues.

Also, while Focusrite's response has not been lightening fast, they have been consistent in their email communication and finally resolved the problem.

Cudos to Focusrite Support!!!!
Old 3rd September 2013
  #34
Here for the gear
 

Hello,

I'm running a 18i20 on a macbook with Logic pro and I still have the same problem. I installed the beta driver and the new firmware. No success :( I'm going now to send the soundcard back to the store. They'll check the hardware.

Sorry about my not so perfect english, but I'm german....
Old 26th September 2013
  #35
Gear Nut
 

Got an 18i6 that I've moved to a new computer, (Dell xps 8700 i7 haswell 4770) with the basic same problem. where might i find these beta drivers? I don't see them on the download focusrite page.

Any help greatly appreciated!
Old 26th September 2013
  #36
Focusrite
 

Hi Jimbo,

You should use the 1.6.1 release from here as this came later than any of our betas: Downloads | Focusrite

If you have any problems after this please contact our support team here:
Contact | Focusrite

Chris
Focusrite Support
Old 28th September 2013
  #37
Here for the gear
 

Hey Jimbo,

I've got the driver from this side: Focusrite Help - tutte le notizie in tempo reale - UNPAGE.IT
There're also drivers for Windows.
It's not an official Focusrite side! So, I don't know, if the downloads are "clean".
I'm sure Chris or the Focusrite support can tell you more about it.
Maybe the 1.6.1 works for you.

Like I wrote above the OS update didn't work for me.

Thomann, were I bought the 18i20, checked it and told me the hardware is ok.
Anyway, my mac didn't like the driver, so I traded the Focusrite into a Motu Ultralite.
No problems!
I liked the Focusrite pretty much. Great sound and cool design. But it looks like I'm one of a few users without luck.

Gruß

A Futuristic Aid
Old 29th September 2013
  #38
Gear Nut
 

@ Chris: Thanks. I got your email from support and since installing 1.6.1 everything is working.

@GruB: Thanks also for the heads up on that site. Sorry to hear you're still having trouble.

Jim
Old 27th May 2016
  #39
Here for the gear
 

Just thought I'd add my experience:

I had a similar problem with my 6i6, which I bought second hand over a year ago. I tried everything and then called Focusrite, who got me to do a few tests, then got me to send the device in. A week later, and they've just replaced it with a BRAND NEW device.

Have to say I'm really impressed with Focusrite, I had the 2i2 for years then the 6i6, never had a problem until now, and the way they've dealt with this fault...well I can't complain.
Old 1st April 2017
  #40
Here for the gear
 
kieil's Avatar
 

Scarlet 6i6 2nd gen ...problem

Iv just got my 6i62nd gen and im so dissapointed, mix control wont connect to the unit, says ,,hardware not found,, even with the beta drivers, and when i play the project on logic x it just shuts down,(using sierra 10.12.4)... logic is still playing but only the white noise sound,.....i had the 6i61st gen and it was amazing,no problems at all....


so im returning the 6i6 and looking for id14,
Old 2nd April 2017
  #41
Lives for gear
 
djshire's Avatar
 

Another "My Focusrite Scarlett interface wont work!" thread.
Old 3rd April 2017
  #42
Gear Maniac
 

Hi @ kieil

Sorry to hear that you've had some problems with your Scarlett 6i6.

To clarify, the 2nd Generation Scarletts do not use 'Scarlett Mix Control' - if you install that and open it, it will always report 'No hardware connected'.

Instead, the 2nd Generation Scarletts use 'Focusrite Control'. If this is what you've already installed and you're still getting the 'No hardware connected' error then there are a few things that might cause that, but we have a new version currently in public beta that should rectify any occurrences of this on a Mac. You can download it here: Focusrite / Novation Beta Testing :: Releases

With regards to Logic crashing, there are a number of factors that might potentially cause that which we'd be happy to look into for you (I'm sure that we can help you get to the root cause of it). If you'd like us to do this, please raise a support ticket here and we'll get back to you as soon as possible: https://support.focusrite.com/hc/en-gb/requests/new

Best regards,
Jack // Focusrite Technical Support
Old 26th February 2018
  #43
Here for the gear
controlling output 3-4 with Focusrite Control?

Quote:
Originally Posted by JackFocusrite View Post
Hi @ kieil

To clarify, the 2nd Generation Scarletts do not use 'Scarlett Mix Control' - if you install that and open it, it will always report 'No hardware connected'.

Instead, the 2nd Generation Scarletts use 'Focusrite Control'.
Hi. I know this is an old thread but I'm having a similar issue and thought it might belong in this thread.

So, I have the Scarlet 6i6 (2nd gen) and I love it. The only thing is that I'd like to be able to control both of my monitor sets with the monitor volume knob on the interface. Now it only controls the monitors connected to output 1-2 – I'd like it to also control 3-4 if that's possible. Is this possible with Focusrite Control? And if yes, can someone tell me how?

Best regards
plshelpme
Old 27th February 2018
  #44
Gear Maniac
 

Hi @ plshelpme

The Monitor dial on the front of the Scarlett 6i6 is an analogue potentiometer which is hard-wired to control outputs 1-2, I'm afraid that there's no way to use that dial to control the volume going to outputs 3-4 as well. If you wish to control both sets of outputs then the best way to do that would be to purchase a dedicated monitor control with an A/B switch so you can more easily swap between your pairs of speakers.

If you need any further advice then please feel free to get in touch: Focusrite Audio Engineering

Best,
Jack // Focusrite Technical Support
Old 27th February 2018
  #45
Here for the gear
Quote:
Originally Posted by JackFocusrite View Post
Hi @ plshelpme

The Monitor dial on the front of the Scarlett 6i6 is an analogue potentiometer which is hard-wired to control outputs 1-2, I'm afraid that there's no way to use that dial to control the volume going to outputs 3-4 as well.
Ah, ok, that's a bummer. Thanks for replying though! I'll look into a cheap solution.

Best regards,
plshelpme
Old 29th March 2018
  #46
Here for the gear
 

18i8 Hardware not connected

Focusrite 18i8 driver installation giving me trouble. Bought it second hand, and apparently it's 1st Gen but I've run all steps for both 1st and 2nd gen to no effect. After solving the "USB device has malfunctioned" Windows 10, I'm now stuck on "This version of the software is out of date" in Scarlett MixControl and "Hardware Not Connected" in Focusrite Control. I have done everything I can, including attempting:

1. installing and running Focusrite Control 2.3.4
>>> no hardware connected

2. installing and running Scarlett Mix Control 1.8
>>> this version of the software is out of date

3. installing and running Scarlett Mix Control 1.6
>>> this version of the software is out of date

(all of the above with the correct order of unplugging device, installing, restarting, plugging in again)

4. searching Focusrite knowledge base
>>> all efforts lead back to Focusrite download page

submitting support ticket5.
6. changing USB cable
7. changing USB socket, including SS / regular
8. beating my head with a wooden plank
9. summoning the forces of darkness to bargain

Please help in any way.

Last edited by pravda23; 29th March 2018 at 05:51 PM..
Old 23rd September 2018
  #47
Here for the gear
 

No HARDWARE CONNECTED

Yup I have that same message too. Focusrite Scarlett thunderbolt - Running Sierra on a imac 2013. Was all working until I updated earlier today :(
Sorry can't help much ... off to carry on my search for an answer ............
Old 11th October 2018
  #48
Gear Maniac
 

Hi @ congamantony

Have you tried getting in touch with us directly about this? I'm sure we'll be able to rectify your issue: Submit a request – Focusrite Audio Engineering

Best,
Jack // Focusrite Tech Support
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump