The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Kramer tape try 2 Condenser Microphones
Old 21st June 2012
  #1
x86/x64 Moderator
 
George Necola's Avatar
Kramer tape try 2

hi guys,

the first thread was a mess.

here is try 2 to make it beter hopefully.

cheers
George
Old 21st June 2012
  #2
Lives for gear
 
djanthonyw's Avatar
 

Quote:
Originally Posted by rksguit View Post
I just bought TT & T
What is TT & T?
Old 21st June 2012
  #3
Lives for gear
 
Jolly Jimmy's Avatar
 

Old 22nd June 2012
  #4
ALLROIGHT!!! I fixed it,the deal was,after endless,other attempts,I then went back into "regedit"and found,a listing called "Excluded Plugins",one of them being.....you guessed it Kramer Tape Stereo!!

So I went and deleted it,opened X1,scanned,opened a project,and now had the 4 listings that show up for ALL Waves plugs in Sonar X1d[new deal-to show which are REALLY 32 bit]-Stereo/Mono with a"(0)"next to tthose 2-meaning 32 bit,and Stereo/Mono,with nothing next to it-meaning 64 bit.

This is weird,as I NEVER excluded this plugin,and also did NOT,when I demoed it,and also it DID NOT show as "excluded",in X1's Plugin Manager GUI,in the program,so if Yishai K from Waves hadn't got me to look in the registry,I never would have gone back[even though his idea didn't work,it got me thinking]and found the trouble.

It turns out,that Waves,have to have somebody in the office to send serial numbers,which is why it took 5 hours to get mine,whereas cakewalk's operation is all automated-I'm guessing?

Anyway,all cool,and yes the slap/delay on the Kramer Tape is certainly worth the entrance fee,for sure.

RK http://soundcloud.com/rks26
Old 23rd June 2012
  #5
x86/x64 Moderator
 
George Necola's Avatar
I don't install Waves stuff on my PC because in the past wave shell always interferred with the rest of my plugs.

So whats the deal? I tested the UAD and it doesnt sound like tape.

The samples from the Kramer sounded close for a plugin. It doesnt do much and collapses easily if you overdo it.

Opinions?

Gesendet von meinem GT-I9300 mit Tapatalk
Old 23rd June 2012
  #6
Lives for gear
 
norbury brook's Avatar
 

no problems with V9 x64 on my machine (windows 7 x64/cubase 6.5 x64)with any of my waves plugins.

MPX betting used here quite a lot along with CLA 1176/LA2A and JJP bundle.



MC
Old 23rd June 2012
  #7
Quote:
Originally Posted by George Necola View Post
I don't install Waves stuff on my PC because in the past wave shell always interferred with the rest of my plugs.

So whats the deal? I tested the UAD and it doesnt sound like tape.

The samples from the Kramer sounded close for a plugin. It doesnt do much and collapses easily if you overdo it.

Opinions?

Gesendet von meinem GT-I9300 mit Tapatalk
Waves works fine on our test sytems, and on my private system. No issues.

I share your opinion on Waves Tape.
Old 23rd June 2012
  #8
Lives for gear
 

At small amounts, it's great, just don't overdo it.
Old 24th June 2012
  #9
Lives for food
 

The great thing is that it's only 2012. I think my tape machines should last for another ten years or so. Tape plugs will no doubt get better by 2022.
Old 24th June 2012
  #10
I agree with George that Kramer Tape doesn't do a hell of a lot,but what it does do, it does sound nice,and the delay is very cool,it's mellow enough to use on the master[carefully],others such as Softubes Saturation Knob is completely the opposite,in that it's just a dial,and can be super over the top,but also has a cool "leave-High/Mid/Low" switch.

After getting the Waves sorted,the only thing Iv'e noticed,is in X1,if you Control+click to add another,the GUI of the copies,start acting up,and sometimes a copy,will even have all its GUI disappear completely,and this happened with other Waves plugs,so I instantiate normaly for every one.

There's been no other weirdness,apart from that though,Waves stuff does install a lot of data,in places you wouldn't expect,and leaves it there,even after un-installing.


http://soundcloud.com/rks26
Old 24th June 2012
  #11
Actually,I'm going to change my opinion,I'm trying to make a master[within X1-import finished mix,as a new project] my first ever semi serious attempt of a tune with my own lead vocals,and with Kramer Tape[no other plugins or EQ] set to Mastering "Clean and Open",it adds quite a bit of top end[in a subtle kind of way],so again it depends I guess?

http://soundcloud.com/rks26
Old 29th June 2012
  #12
Does anyone have phase sounding issues,if using K Tape,on tracks AND busses,at the same time?,cause I do,but if I turn one off[on either] it goes away?[as you'd expect],but I don't have this issue with any other plugs ever!

Sonar X1d Producer 64bit.

RK

http://soundcloud.com/rks26
Old 29th June 2012
  #13
x86/x64 Moderator
 
George Necola's Avatar
I am not on Sonar but I remember people reporting phase issues while monitoring in Sonar and using plugins.

cheers
George
Old 1st July 2012
  #14
Yes,occasionally X1 will have a phasing issue with other busses,that will return to normal,or fix itself,with a "save" and re-load the same project,however,my desktop NEVER does this only my i7 Dell xps laptop.

As far as Kramer tape though,it does have a very distinct phasing issue if,putting the plugin on BOTH the tracks,and master/other Busses,at the same time,and the above Sonar re-open,does nothing to solve it,very weird,especially when Free-donation plugs like Limiter6,do not ever exhibit,this kind of behaviour.

Cheers
RK http://soundcloud.com/rks26
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
soupking / So much gear, so little time
19
the russian / Geekslutz forum
8
Iain Hutch / High end
20
Matthew Murray / So much gear, so little time
20

Forum Jump
Forum Jump