Pro tools 10 does not work with Motu 424on win7 32 - Gearslutz Pro Audio Community
Pro tools 10 does not work with Motu 424on win7 32
Old 26th April 2012
  #1
Gear interested
 

Thread Starter
Pro tools 10 does not work with Motu 424on win7 32

After much effort The 424 pcie with 24/io and 2408 does not work in pt 10 .
This hardware works flawlessly in samplitude. The computer has been bench tested .All optimizations done. bios tweaked ,settings correct in pt (motu asio selected). Can't open any sessions all I get is "protools can't open session because it is unable to set samplerate". I can open and playback the same files in samp no problem . Any one considering this set up should think again.
Avid IS it really that hard to write good software for pc?? I will be sticking to Samplitude as they have nailed it (to bad it's not the industry standard).
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
BreakonThru5 / Music Computers
1
Damian Taylor / Music Computers
4

Forum Jump
 
Join FAQ Search Today's Posts Mark Forums Read Search