The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Sonnox Oxford Dynamics weirdness in PT v9.05 Dynamics Plugins
Old 16th September 2011
  #1
Gear Addict
 
kozlikha's Avatar
 

Sonnox Oxford Dynamics weirdness in PT v9.05

I think I found a bug when using Sonnox Dynamics plugin in PT9.05 OS X. This happens when you assign an audio track to more than 1 output ie 1 output to compressed Aux & another output to uncompressed Aux. On compressed Aux when Sonnox plugin is disabled/inactive there is no effect, but as soon as I activate it EVEN in bypass mode this weird effect takes place (clearly heard in attached file when I activate it). Sometimes re-inserting it into another slot sorts it out, but mostly it doesn't.
Attached Files

Sonnox Dynamics.mp3 (1.10 MB, 149 views)

Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump