The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Digi 003 not working with Logic 9.1.5 - Lion OS X Audio Interfaces
Old 16th September 2011
  #1
Here for the gear
 

Digi 003 not working with Logic 9.1.5 - Lion OS X

Hello everybody!

So heres the problem in a nut shell. I am running Lion OS X, Downloaded Pro Tools LE 8.0.5 which I believe downloaded the latest driver for the digi. When I open Logic 9.1.5 (or Ableton Live) it hangs and gives an error. It basically doesnt see a drivier so hangs at the midi devices area.

Now im pretty sure I know whats going on, the newest driver doesnt support Logic or Ableton in Lion OS X. I downloaded the standalone driver for the digi 003 and it still doesnt work.

I have deleted pro tools as I will not be using it, dont care for it. And I know if I am not using Pro Tools then there is no need to bother with Digi Design or Avid products.

My question is this: Is anyone else having the same issue and were you able to resolve it so that Logic (or Ableton Live) recognizes and works with the Digi 003 in Lion OS X?
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump