The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
New Macbook Pro won't read Digidesign 002R
Old 14th September 2011
  #1
Gear Head
 

New Macbook Pro won't read Digidesign 002R

Hey guys,
I have a brand new Macbook Pro (yes it has lion but the beta 9.0.5 opens fine.) The only issue Im having is after installing the latest drivers for the 002R and for core audio is I cannot get my interface to pop up like it used too. Im wondering if this is something I'm neglecting to do or if this could be what needs to be worked out with the new OSX.

Just curious to see if anybody else is having the same problem.
I tried my roommates fire pod with cubase 5 and it worked flawlessly (Without even installing any drivers) So thats what makes me think its something Im missing...


any tips or suggestions?
Thanks in advance.
Old 14th September 2011
  #2
Gear Head
 

You need to install the 002/003 driver from avid:

Digi 003/002 Driver
Old 14th September 2011
  #3
I was just having this problem with Reaper. These drivers are hopefully better than the ones I found!
Old 23rd September 2011
  #4
Gear Head
 

I installed those drivers restarted my computer and nothing.. Anymore suggestions? Im really hurting here. I hate using my roommates Presonus...

Old 23rd September 2011
  #5
MediaMix
Guest
Have a look at the Known Issues in Pro Tools 9.0.5 (Beta) on Mac OS X 10.7.x ("Lion") section

Pro Tools 9.0.5 Update
Old 23rd September 2011
  #6
Gear Head
 

that has to do with midi I thought. But Ill try it! anymore suggestions keep em coming
Old 23rd September 2011
  #7
Gear Head
 

You may have been right it says

"Upgrading to Lion can result in the uninstallation of Pro Tools components.
If you upgrade from Mac OS X 10.6.x ("Snow Leopard") to Mac OS X 10.7.x ("Lion") with Pro Tools already installed, DigiDioMIDIServer.plugin and DigidesignFireWireMIDI.plugin will be uninstalled during the Lion install.

so I downloaded 9.0 version installed rebooted and still nothing anyone know where I could update or pull the Digidesignfirewiremidi.plugin from?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump