The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Help with Reason/Record issues DAW Software
Old 10th September 2011
  #1
Gear Head
 

Help with Reason/Record issues

Recently bought the Reason/Record duo, to put on my brand new Macbook pro with Lion on it. Propellerhead told me I need to upgrade from Reason 4 to get my software to work. So I bought Reason 5.0.1 and Record 1.5.1, I still can't get them to work, when I launch the software I just get the spinning wheel. I've been in contact with Propellerhead and they have been less then helpful, anyone had similar problems, i could use some help.
Old 10th September 2011
  #2
Lives for gear
 
Llitsor's Avatar
 

Thats strange, it's been solid software in my experience. And the staff and forum users are usually very helpful too.
You don't see problems like that often at all, so I would be inclined to think that perhaps something is amiss with your system setup rather than the software itself.

I think even Reason 4 should work on it too..
Old 10th September 2011
  #3
Lives for gear
have you got the latest version? 5.0.1 and 1.5.1.
Old 10th September 2011
  #4
Lives for gear
 
erikdrink's Avatar
Try to reinstall it?
Old 10th September 2011
  #5
Gear Head
 

I have the most recent updates, and I have reinstalled it more than once. I've tried trashing the .plist files and nothing has helped. Apparently I just get to sit and wait for another two weeks in the hopes that Reason 6 will work.
Old 10th September 2011
  #6
Lives for gear
 
erikdrink's Avatar
Hmmm.... You should try to contact them again! And again...
Old 10th September 2011
  #7
Lives for gear
 
Llitsor's Avatar
 

Quote:
Originally Posted by studiotte View Post
I have the most recent updates, and I have reinstalled it more than once. I've tried trashing the .plist files and nothing has helped. Apparently I just get to sit and wait for another two weeks in the hopes that Reason 6 will work.
If Reason 4 didn't work, and Reason 5 didn't work, and Record 1.5 didn't work, then Reason 6 likely isn't going to work either. So don't waste your money until you get to the bottom of this first.
As I said, it's very solid software, the fact it isn't working on your computer indicates a problem with your computer, rather than the software.

Repair permissions. Maybe try some kind of disk/file integrity check with Disk Warrior or some software of similar ilk.
Old 11th September 2011
  #8
Gear Head
 
engelen62's Avatar
Seems like theres something in your autorisation prosess.

Is the authorisation window hidden somewhere? That has happened to me lol.

When i have done something bad in the installation prosess like theres no orkester soundbank in the reason folder the program informs me of the error.

After you got the v5 dvds did you upgrade to the lion compatible version?

Is the dongle updated with the new authorisations?

Is the dvd in the player?

Im no expert just trying to help. Good luck!
Old 11th September 2011
  #9
Gear Head
 

I figured it out, the general forums on Propellerhead offered me some help.

deleted all files in library/audio/midi devices and also delete everything Library/audio/midi drivers, now its working.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump