The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Nuendo help! Please!! Special Ef­fects Plugins
Old 7th September 2011
  #1
Gear Head
 

Nuendo help! Please!!

Randomly while I was working on a track in Nuendo it changed from 48 to 44.1 and prompted me to ask if i wanted to keep the samples in the same place? Not really understanding what this meant I said yes and then It immediately switched back to 48. My project is a mess now with my audio placed in random places and my crossfades are screwed up! Can anyone tell me If I can revert to how my audio was originally placed in the project???
Old 7th September 2011
  #2
Did you save the project since this happened?
If not then you are fine - just load the last version.
If you did, do you have autosave on? If yes, then try reverting to a saved backup.
What interface are you using for the audio?
Old 7th September 2011
  #3
Gear Head
 

I don't have a saved backup from before the change... *I have an update though - I resampled all the audio back to 48 and all the audio lined up correctly with all my correct edits. Then randomly Neuendo shifted back to 44 without prompting me about moving the samples and so I had to resample all the audio again to get things to line up, now though It plays too fast at 44 and even faster at 48? I'm using a MOTU 2408 with an external BLA micro clock. I can change back to using the internal clock on the 2408 to improve stability, hopefully, but i'm still stuck with this track that I can't play at normal speed!?
Old 7th September 2011
  #4
Gear Maniac
 

Hello,

First thing to do is to get Nuendo to stop switching sample rates on you. Something in your audio interface is changing rates and that tells Nuendo to change. Of course if it does switch, learn the correct dialog buttons that don't resample the files.

If it plays too fast at 44k1 and even faster at 48k, you've done (not intentionally) too many resamples somewhere and it's pretty messed up. You can always resample yet again but at some point it starts sounding a little odd.

Depending on how prefs are set it's possible your original files are still there, unprocessed. Go into the Audio folder and see if they are there. Not likely but something to check.

Good luck and be sure to stop the audio interface from switching.

Hugh
Old 7th September 2011
  #5
Ooooohhhh, time warp....MOTU and external clocking, I could write an album about it and it would be the most depressive blues you've ever heard...

If you can avoid clocking it externally, do so. Just set it to internal.

If you are using Windows 7, open the sounds dialog from the control panel, and set sounds to "none". If you have any other audio device in your system, set this as default playback and record device.
Old 11th September 2011
  #6
Gear Head
 

Using the internal clock on the 2408 seems to have stabilized the clocking errors. I've ordered a new BNC cable to see if that was the issue? I would really like to be able to clock externally... But, I still haven't been able to fix the problem with the project playing back properly. Using the pitch control I was able to slow down the entire session to the right tempo/key, but my edits were all screwed up and many files are not placed correctly. The same result occurred when I imported the original files from the pool before the resample - misplaced clips and lost edits. It's a complete mess (considering it's a project with 100+ tracks. and so i've resigned myself to start the very painful process of re-editing the project from this mangled puzzle. Tough lessons learned. blah...
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump