The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Abeey Road Plugins RS124 DP problem issue OS 10.4.11
Old 6th September 2011
  #1
Gear Head
 

Abeey Road Plugins RS124 DP problem issue OS 10.4.11

Hi Slutz,

I'm hoping someone out there can help with a problem. I just bought Abbey Road Plugins RS124 after having successfully demoed their other products.

I'm running DP Digital Performer DP 4.6 on a G5 Mac operating 10.4.11 software. I'm sure there are a few of you out there with similar rigs as they are STABLE!!

When I try to plug in and instance of the RS124 I get a Mac Error Code:

>>>
Digital Performer has encountered an error.

Mas,0 error rreported by Mas Audio Unit Support:
Failure: Initialize 222 -10868 [-10868]

<<<<<<<<<<<<<<<<

The RS124 shows up and I can manipulate all of the knobs - but, there
is no audio being affected.

Anyone out there have a fix for this? Abbey Road support offered no help.

Thanks,

Monkeybeach
Old 6th September 2011
  #2
Gear Maniac
 

that's weird. i'm using DP 7.23 with OS 10.6.8 on a 2009 MacPro and haven't any problems. for a while, a few versions of everything ago, i would have an intermittent problem crashing DP with Abbey Roads plugs in general. i got real used to saving before i loaded them at all. but i think that had to do with iLok drivers or something. anyways, now, all Abbey Road works perfect for me. have u updated your iLok driver?

the RS124 is probably my favorite native compressor, i hope u get it working for u.
Old 7th September 2011
  #3
Gear Head
 

Rs124 & osx 10.4

Thanks for your comments.

My iLok drivers are freshly upgraded. Abbey Road tells me it's a problem with OSX 10.4 - and yet under System Requirements they specifically say OSX 10.4 or higher.

Abbey Road also tells me they have no OSX 10.4 systems to troubleshoot from and that I'm am most likely 'out of luck'. I do not appreciate losing $165.00 this way. I had no problems using the demos of some of their other products in the past.

Any other thoughts anyone?
Old 7th September 2011
  #4
Lives for gear
Quote:
Originally Posted by MONKEYBEACH View Post
Thanks for your comments.

My iLok drivers are freshly upgraded. Abbey Road tells me it's a problem with OSX 10.4 - and yet under System Requirements they specifically say OSX 10.4 or higher.

Abbey Road also tells me they have no OSX 10.4 systems to troubleshoot from and that I'm am most likely 'out of luck'. I do not appreciate losing $165.00 this way. I had no problems using the demos of some of their other products in the past.

Any other thoughts anyone?
Why not upgrade to Leopard????
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump