The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Glue tool sometimes doing mixdown?
Old 6th September 2011
  #1
Here for the gear
 

Glue tool sometimes doing mixdown?

Hey,

I rencently discoverd, that using the glue tool makes gives me sometimes different dialogs. Sometimes it asks me to make a mixdown (stereo or mono) and sometimes it just says it has to make a new region. Whats the difference? Normaly I never want to make a mixdown with the glue tool.....the track settings seem to be the same? I made screenshots of both. The dialog text says just what i wrote above. Maybe someone does know?
Attached Thumbnails
Glue tool sometimes doing mixdown?-mixdown-glue-1.jpg   Glue tool sometimes doing mixdown?-merge-glue-1.jpg  
Old 6th September 2011
  #2
Lives for gear
 
davey boy's Avatar
 

I believe this is a bug or just something that happens due to mixing different audio formats (wave and aif for example). I pursued this once when it was consistently happening to me on a certain track and found I had mixed wave and aif in the same (wave only) project. I think I converted the aif to wave and tried the glue tool again and it worked as expected. Look in you soundbites window to see if you're mixing and matching formats. It normally never happens as most projects are fresh and use wave only.
Old 6th September 2011
  #3
Here for the gear
 

hey thx! In this Project are aiffs only. Maybee the sampler use some wav. I just converted any audio file I didn't need to wav and now I can merge any Region normally Oo....very strange. But thx for you answer! Maybe anyone does know why this is happening? Know it just looks like a bug.
Old 6th September 2011
  #4
Lives for gear
 
charlieclouser's Avatar
 

Say you take a single long region and just delete a few portions to break it up into smaller chunks, but do not create fades or move any of the regions - THIS is when Logic can just glue them together without creating a new audio file.

If you've created fades or moved regions (or selected regions on more than one track), then a new audio file must be created when using the glue tool.

Are you sure this isn't what's happening here?
Old 7th September 2011
  #5
Here for the gear
 

Thx charlieclouser.

If logic needs to create a new file its normal that the dialog comes up to create one, but my question was: why does logic sometimes ask not to create a new file but to make a mixdown? The pictures above show the two different dialogs. After I converted any Audio file in the audio bin to wav, the normal Merge dialog comes up again using the glue tool. Really weird...
Old 7th September 2011
  #6
Lives for gear
 
davey boy's Avatar
 

I use the glue tool to commit my flex audio edits. But, before I can I need to make sure I record a little snippet of new audio on that track and glue that in there as well or Logic won't make a new audio file and won't "print" the flex markers. If I merge or bounce the track it doesn't commit the markers either. Weird.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump