The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
presonus faderport help. Control Surfaces
Old 5th September 2011
  #1
Gear Head
 

presonus faderport help.

i updated the latest firmware and everything works awesome, except the fader won't move motorized. the only way it works is manually... anyone else have this issue? i have tried reopening protools and power down and back up. don't know what to do. please help.
Old 5th September 2011
  #2
Gear Addict
 
captainate's Avatar
 

Troubleshooting step number 1: is it plugged in?

I know it sounds dumb but we've all been there. Also some people don't realize you have to have it plugged in to both power and USB for the fader to move.

The other gem of experience I have for you is that Presonus SUCKS with firmware/software updates. Just because everything else works, doesn't mean the fader programming on the latest update isn't totally crap. Most of the functions on mine work ok in Logic, but it definitely has some quirks that would be unacceptable if I had paid more than $99 for it.

Sorry I can't be more helpful
Old 5th September 2011
  #3
Gear Head
 

usb and power were both plugged in, i just downloaded the latest update and it sure fixed a lot of things. just seems the fader got left out of the equation? anything else you guys might suggest?
Old 5th September 2011
  #4
Here for the gear
 

Other Hardware Presonus Forum

Many have posted on the forum that they've had success rolling back to an earlier driver to regain motorized function. For instance: Faderport solution

HTH
Old 8th September 2011
  #5
Gear Head
 

still no luck, anyone else think of why i cant get my fader to work?
Old 8th September 2011
  #6
Lives for gear
 
Matti's Avatar
Push the off button of the fader mode?

Matti
Old 16th November 2011
  #7
Did this ever get resolved? Everything works on the faderport for me except for the motorized fader, which is part of the reason why I bought it..I liked the idea that it was supposed to change positions to match whichever channel in pro tools you had selected. I'm about to return it if I can't get it working. Some guys keep saying to go back to the 1.2 update, but its nowhere to be found as presonus has removed it from their downloads area.

Update: Reset the model on the back (little pinhole), then reinstall the 1.3.3 update worked for me.
Old 29th March 2015
  #8
Lives for gear
 
tdot's Avatar
Quote:
Originally Posted by joe_04_04 View Post
Update: Reset the model on the back (little pinhole), then reinstall the 1.3.3 update worked for me.
I'm just going REQUOTE this again saying THANKS!!!

I don't know what in the hell happened with mine, I had installed 1.3.8 (the most recent, the ones PreSonus suggest to 'fix the issue'), with NO LUCK. I went back to 1.2, with NO LUCK. I tried re-updating. NO LUCK.

Finally I read this and tried the little pinhole, and then put back 1.3.8.
Works now
I didn't even realize it was there, or thought it would do anything ...
Old 29th March 2015
  #9
Quote:
Originally Posted by tdot View Post
I'm just going REQUOTE this again saying THANKS!!!

I don't know what in the hell happened with mine, I had installed 1.3.8 (the most recent, the ones PreSonus suggest to 'fix the issue'), with NO LUCK. I went back to 1.2, with NO LUCK. I tried re-updating. NO LUCK.

Finally I read this and tried the little pinhole, and then put back 1.3.8.
Works now
I didn't even realize it was there, or thought it would do anything ...
Hey, glad my post helped
Old 5th April 2015
  #10
Here for the gear
 

The pinhole trick got it working for me on pro tools 10.2.
Old 5th September 2015
  #11
Here for the gear
 

Hi Curt, may I ask the procedure using the pinhole reset? I'm trying everything, and having no luck. I've even tried to repair disk permissions, and zap pram, according to Presonus site. All works with PT 10.3.3, except fader. Thank you.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump